
Known Issues in v4.7

The following issues listed have been reported from the user community and discovered during our
internal Quality Assurance process and resolved in the current development Alpha of FactorSoft to
improve system performance and manageability.

Note: To ensure access to the most recent version of this document (instead of an older version cached
by your browser), press the Shift key while clicking the Refresh button in your browser window.
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AutoCash Issue when Splitting Checks

Problem: When Auto Cash posts a Check that is split across multiple Client/Debtor Relationships, the
system is posting on the first Client/Debtor Relationship invoice and all of remaining invoices
are posted on the same relationship as Unknown Invoices.

ClientWeb View Composite Error

Problem: From ClientWeb > Core Process: MasterClient, users receive a Server Error when clicking
View Composite.

ClientWeb View Composite Issue

Problem: From the ClientWeb > Core Process: MasterClient > View Composite, the screen is not
showing all the composite values for the Member Clients associated to that Master Client.

Participation Module Help Button Issue

Problem: The Help buttons within the Participation module screens do not load Help.

Tracked A/R Viewing Issue

Problem: From Bulk A/R Collateral Information > Summary > Aging Detail, the Open button does not
open a Tracked A/R submission file as expected.

Web Portal ABL Loan Disbursement Issue

Problem: ABL Loan Disbursements processed from the Web Portal contain an incorrect GL Account.
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Web Portal Term Loan Facility Issue

Problem: The Facility List is not displaying Term Loan Facilities.

Web Portal Collateral Card Currency

Problem: From Web Portal > Main > Facility List, collateral card available amount does not include
currency.

Web Portal Broker and Portfolio Client Currency

Problem: From Web Portal > Main > Dashboard > Top Clients and Balances, balance amount does
not include currency.

Web Portal Portfolio Client Summary Bar Currency

Problem: From Web Portal > Main > Dashboard > Summary Bar, amounts do not convert currency as
expected.

Web Portal Facilities Widget Currency

Problem: From Web Portal > Main > Dashboard > Facilities, amounts do not convert currency as
expected.

Web Portal Carrier Search Issue

Problem: From Web Portal > Search > Carriers, client users receive an error when searching for
carriers.

Web Portal Factoring Activity Widget Timeout Issue

Problem: Some users experience a Timeout when the Factoring Activity widget loads on the
Dashboard.

Web Portal Term Loan Facility Issue
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Web Portal Image Capture Tax ID Issue

Problem: The new debtor's Tax ID field is incorrect when using Image Capture from the Web Portal.

Web Portal Posting Rework Issue

Problem: The Web Portal is not allowing all posting types to be reworked when sent for rework by the
lender.

Web Portal Declaration Category Issue

Problem: From Facility List > Submit > Declaration, categories are being duplicated when you have
multiple categories and previous declarations.

Web Portal Recent Payments Posted Issue

Problem: From the Web Portal Dashboard> Recent Payments Posted, the check amount is not
accurate.

Web Portal Hide Payments to Hold Accounts Issue

Problem: From Search > Invoices > Invoice Detail drawer, the Transaction grid is not honoring the sys-
tem preference at System Preferences > Identification/system constants > Web interface
> Invoice detail > Hide payments to hold accounts.

Web Portal Letter Notes Issue

Problem: From Search > Invoices> Notes chip, the Notes drawer is not displaying Letter notes.

Web Portal Batch Detail Drawer Issue

Problem: From Search > Transactions, Portfolio Clients are unable to load the Batch Detail drawer on
Purchase transactions.

Web Portal Image Capture Tax ID Issue
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Web Portal Notes Issue

Problem: From Search > Invoices > Notes chip, all notes incorrectly show Portal as the user who
entered the notes.

Web Portal Carrier Detail Issue

Problem: From Search > Carriers, the Invoice grid is not displaying invoices due with a future date.

Web Portal Transaction Grid Error

Problem: From Search > Transactions, users receive an error when clicking the batch number of an
Unclaimed Cash Deposit transaction.

Web Portal Debtor Balance Issue

Problem: From Search > Debtors, the A/R Balance is not populating for Portfolio Debtors.

Web Portal PO Number Link Issue

Problem: From Search > Invoices, Portfolio Client/Debtor/Portfolio Debtor/Broker users receive an error
when clicking the PO number link in the grid.

Web Portal Invoice Search Issue

Problem: From Search > Invoices, Debtor/Portfolio Debtor/Broker users are incorrectly able to search
for ineligible invoices.

Web Portal Debtor Search Issue

Problem: From Search > Debtors, users are unable to search by Country or Exclude debtors with zero
balance parameters.

Web Portal Notes Issue
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Web Portal Broker Dashboard Issue

Problem: The broker dashboard is incorrectly displaying the Request Report Quick Task button.

Web Portal: Recourse Days in Invoice Detail Drawer

Problem: From the Invoice Detail drawer, the Recourse Days is not accurate when setting the
recourse days in FactorSoft > File > Client Terms > Recourse panel.

Web Portal Forms Text Field Issue

Problem: When entering text on various forms in the Web Portal, users were allowed to enter emojis,
which caused system errors in FactorSoft.

Web Portal Duplicate Accounts Issue

Problem: Some users may see duplicate accounts listed on the Accounts screen when the same
email address is associated to more than one contact record in FactorSoft.

Web Portal Paid Invoice Age Issue

Problem: From Search > Invoices, invoices with a Paid status do not display the correct Age.

Web Portal Floating Help Icon Issue

Problem: The floating Help icon overlaps on the Export button of the grids.

Web Portal Factoring Activity Widget Issue

Problem: From the Client Dashboard > Factoring Activity widget, the amounts displayed for Col-
lections, Purchases, and Balances are not always calculated correctly.

Web Portal Broker Dashboard Issue
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Web Portal Clients Screen Issue

Problem: From a Client account, Search > Clients, the list incorrectly used the Allow PayerWeb check
box in FactorSoft to display clients in the grid.

Web Portal Clients Loan Balance Issue

Problem: From Search > Clients, the list incorrectly calculates Loan Balance in the grid for hybrid
(factoring and ABL) clients.

Web Portal Client Totals Issue

Problem: Excess/Deficit, Net Collateral, Gross Collateral, Ineligible Collateral, and Available are incor-
rectly including Term Loans at:

l Main > Dashboard

l Main > Facility List

l Search > Clients

Translation Issue

Problem: From Main > Purchases, some phrases do not translate:

l Upload Error Messages

l Batch Statuses

Invoice Detail Transaction Grid Issue

Problem: From Search > Invoices > Invoice Detail > click Batch number for a Purchase transaction,
client users are unable to choose to translate the report.

Web Portal Clients Screen Issue
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Import Purchase Issue

Problem: From Main > Purchases > New Batch, client users are defaulted to Image Capture if no
option is selected before clicking Continue.

Web Portal Spreadsheet with Images Error

Problem: From Main > Purchases > New Batch > Import File > Spreadsheet with Images, client users
may experience an error when:

l the spreadsheet currency does not match the browser language

l negative amounts are formatted using parentheses ()

Web Portal Payment Search Issue

Problem: From Search > Payments > Date by: Payment Posted, results returned are not accurate if
payment date is different from the check date.

Web Portal Request Report Issue

Problem: From Search > Documents > Request, users are unable to request a report with future dates.

Web Portal Inventory Collateral Advance Rate

Problem: From Main > Facility List > Inventory Collateral Detail drawer, the advance rate is shown as
100.00 rather than *** when there are multiple category rates.

Web Portal Inventory Declaration Duplicates

Problem: From Main > Facility List > Submit > Declaration, users are unable to submit a Rework or
start a new declaration when the declaration has multiple sub-categories for a single
category.

Import Purchase Issue
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Web Portal Inventory Declaration Error

Problem: From Main > Facility List > Submit > Declaration, users are unable to submit a declaration
when an ineligible is updated or added without selecting a Reason.

Web Portal Certificate Ineligibles Issue

Problem: From Main > Facility List > Collateral Detail drawer, select date of Ineligible Posting, the
ineligible amounts displayed do not match the Certificate Ineligibles shown in FactorSoft.

Web Portal Debtor Search Time-Out Error

Problem: From Web Portal > Search > Debtors, users may experience an Time-out Error when search-
ing.

Web Portal ABL Collateral Detail Drawer Error

Problem: From Web Portal > Main > Facility List > ABL Collateral Detail drawer, users may receive an
error when opening an ABL Collateral Detail drawer.

Web Portal Documents Grid Error

Problem: From Search > Documents, users may receive an error when searching for available
documents due to NULL values in their database.

Web Portal Dictionary Translations Added

Problem: From FI Administration > Dictionary, the following has been added to the dictionary or will
not respond to browser language settings:

Added to the Dictionary:

Web Portal Inventory Declaration Error
10 © 2022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



l An error occurred. If this issue persists, contact technical support.

l CanFrench

l Current

l EDI 810, Flat File, Spreadsheet, Zip File

l Incomplete

l Processing

l Status

l Support

l The file contains no invoices

l USEnglish

l Factoring

l Due Date

l Invoice Date

l Purchase Date

l No Results Found

l Terms and Conditions: Accept

l Terms and Conditions: Cancel

l Processed

Responds to browser settings:

l Showing {0} to {0} of {0} entries

l Clear

l System Time Out Messages

FCS Account Monitoring Run-Time Error

Problem: Users receive a Run-Time Error when adding a new target.

FCS Account Monitoring Run-Time Error
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Activity Center UI Issue

Problem: From Office > Client List > Client Transactions, the Activity Center form name is incorrectly
labeled "Form 1".

Activity Center Security Role Issue

Problem: From Office > Activity Center > Transactions tab, the Unprocess button reactivates if the
user selects an Action in the drop-down even when security roles at Security Role > Activity
Center > Transactions folder are set to prevent users from unprocessing transactions.

Adjustment Batch - Debtor Name Length Error

Problem: When creating an adjustment for an invoice, an error occurs if the Debtor Name is too long.

Adjustment Batch Rework Issue when In Use

Problem: Users are unable to Rework an Adjustment Batch when locked In Use without an In Use user.

Manage Users Issue

Problem: From Administration > Security > Manage Users, the ABL Limits tab is not copied when
copying for a new user.

Print Table Views Error

Problem: From Administration > System > Database Maintenance > Print Table Views, users may
receive an error when opening the screen.

Transaction Screen on Broker Information Issue

Problem: From Broker Information, the Transactions button does not honor the system preference at
System Preferences > Fields/Screen Behavior > Screens > Client Transactions > User older

Activity Center UI Issue
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Client Transaction Screen.

Split Check Run-Time Error in Cash Posting

Problem: Users receive a Run-Time Error 6 when posting a split check in a payment batch.

Check Register - Modify Paid On Date Issue

Problem: From Office > Check Register(F9), when updating a journal entry, the Paid on Date field does
not honor the system preference at System Preferences > Fields/screen behavior >
Screens > Accounting Journals > Paid on Date.

Check Register Displaying Wrong Pay By Method

Problem: From Office > Check Register, GMisc - Journal Entries are reflecting the Cash Account
number instead of the Pay by Method in the Pay By drop-down.

Items Cleared Screen Issue

Problem: From Office > Check Register > View > Cleared, the form's Print, Help and Exit buttons are
not fully displayed.

Credit Decision Email Issue

Problem: From Office > Manage Credit Requests, clients do not consistently receive decision tickets
via email when Send decision ticket to client is checked.

Return Option Issue on ABL Loan Payments

Problem: Users are incorrectly allowed to return ABL Loan Payments in Check Search.

Split Check Run-Time Error in Cash Posting
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Fixed Beginning Date Issue for Client Events

Problem: From Client Information > Events panel, events are not populating with default event
information to calculate correct expiration date when using a Fixed Beginning Date option in
Tables > Client & Debtor > Client Event Table.

Client Information Ineligibility Panel Issue

Problem: When Client Information > Ineligibility panel > Ineligible Days is populated, the other fields
on the panel are inactivated and require the user to exit and relaunch Client Information to
modify.

Client Information Issue

Problem: When Client Information is modified the Ineligibility panel > Clear button is inactivated and
requires the user to exit and relaunch Client Information to activate.

Plan Date Issue on Minimum Commission

Problem: From Client Information > Minimum Commission > Plan Tab, the system allows the End
Date to be before the Start Date.

Client Information Email Address Issue

Problem: From Client Information > Address panel, the Email field is incorrectly truncating email
addresses longer than 52 characters during the overnight date roll process.

Purchase Fees Error Message UI Issue

Problem: From Client Terms > Purchase Fees panel, the error message that occurs when selecting
Reduce fee basis by anticipated dilution contains an erroneous character.

Fixed Beginning Date Issue for Client Events
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Duplicate Invoice Records in Collection/Verification Queue

Problem: From Office > Collection/Verification Queue, invoice records are duplicated in the grid.

Note: This fix does not apply retroactively so any invoices that show duplicated prior to the fix
will continue to show duplicated until the invoice is paid.

Inconsistent W/P Dates in Collection Notes

Problem: When using the same Verification/Collection Message to post a Collection Note, the system
calculated a different W/P Date depending on the screen:

l Collection Detail

l Detail Aging

Contact Screens Issue

Problem: Web Access and Web Admin check boxes do not honor the Web Interface control file setting
as expected from:

l Client Information > Contacts

l Debtor Information > Contacts

l Broker Information > Contacts

l Office > Contact List > Client/Debtor/Broker Contact Information

New Debtor Information Issue

Problem: When adding a new debtor, the Single client credit limit and All client credit limit fields
can not be added until the user closes and reopens Debtor Information.

Detail Aging and fsMain Crash Issue

Problem: Users may experience fsMain crashing after opening and exiting Detail Aging multiple times
or refreshing the Summary Aging multiple times.

Duplicate Invoice Records in Collection/Verification
Queue
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Pay By Method Issue in EFS Export

Problem: The system preference at System Preferences > Identification/system constants >
Interface parameters > EFS Export Parameters > Pay By Method will not accept a double-
digit value.

G/L Export Typo on Parameters Tab

Problem: From Administration > Export List > GL Export Interface, the History Number Data Type is
misspelled.

G/L Export: Oracle/Frontier File Name Issue

Problem: When exporting from Administration > Export List > GL Export Interface > Format: 10
Oracle/Frontier, the file name contains an extra space between the name and the date.

Payable To Issue on SunTrust Batch Wire

Problem: When using the SunTrust Batch Wire Interface, FSW_STBW, the "Payable To" field from Client
Information > Bank Relationships is not respected in the "Recipient Name" field of the Export
file.

Terminating Facility Reserve Issue

Problem: From Facility Information > Reserves, the Facility Reserve amount in the Facility Summary
does not clear when a reserve is terminated until the screen is closed out and reopened.

Facility Reserve Qualifier Error

Problem: When adding a new Facility Reserve, users receive a truncate error if the Qualifier is more
than 20 characters long.

Pay By Method Issue in EFS Export
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Letter of Credit System Preference Issue

Problem: When System Preferences > Facility/Collateral Rules (formally Asset Based Lending) >
Rules > Letter of Credit > Name for LC Type 11 is entered in all caps, the percentage for LC
Type 11 is not saved.

Collateral Exception Queue Issue

Problem: From Collateral Information > Exception Queue, the message, Please select a row from the
grid, incorrectly pops up when the user clicks in a blank grid.

Collateral Set Aside Panel UI Issue

Problem: From Collateral Information > Set Asides > View, the Verify message contains a typo.

Exception Queue Terminology Issue

Problem: From Facility Information > Exception Queue > Exception Details, the grid is not honoring
the terminology system preference at System Preferences > Terminology > Our client's
customer is a.

Asset Detail Error During Import

Problem: Users receive an error when importing Asset Detail files due to Property Type settings.

EDI 850 Import Issue

Problem: When viewing imported credit requests from Office > Manage Credit Requests, the
requested amount in column Req $ shows 0.00 even though it is provided in the EDI 850 file.

Invoice XML Cover Page Issue

Problem: When a purchase batch is created via an InvoiceXML Import file, the system does not honor

Letter of Credit System Preference Issue
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System Preferences > Reports > Purchase Report > Print cover pages for purchases.

Invoice XML Import Error Message Issue

Problem: Invoice XML Import error message contains a typo.

Imported Payments Issue

Problem: Users may receive an error, Problem finding posting to modify - bypassed, when
posting/modifying payments imported via fsPmtImporter.exe.

fsImporter.exe with Load Processing Issue

Problem: From fsInvImporter.exe, when a purchase batch is imported containing an Invoice with a
PO# matching a Load Advance , the Rework screen Warning column shows “Unknown PO#”
and the user is required to Rework the batch twice to fully process and settle the Load
Advances.

Invoice Information Security Role Issue

Problem: The Invoice Information > Change/Audit tab is not honoring the security roles from Security
> Manage Roles > Invoice information > Change functions

Invoice Search Missing Open Loads

Problem: From Search > Invoice Search, Open Loads in the Load Processor add-on module do not
display in search results.

Held Invoices Duplicated in Invoice Search

Problem: From Search > Invoice Search, invoices previously held are duplicated in the search results.

Invoice XML Import Error Message Issue
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PO Finance Settlement Issue

Problem: The PO Earnings column in the CheckDtl table is multiplying the PO Settlement fee amount
by the number of invoices in the batch.

In-Use Issue with Purchase Batches

Problem: When a Purchase Batch is locked In-Use without an In-Use user, the user could not rework
the batch to remove the In-Use status.

Due/Days Issue on Purchase Batch Screen

Problem: The Due/Days field on the Purchase Batch screen incorrectly allows the user to enter more
than 3 characters.

Duplicate Invoice UI Issue

Problem: Verify message uses slang 'Dup' instead of 'Duplicate' when purchase batch includes
duplicate invoices.

Carrier Search Issue in Purchase Batch

Problem: Newly added carriers do not show up in Purchase Batch > Carrier Search/Drop-down until
the purchase batch screen is closed and reopened.

Repetitive Warning Message during Purchasing

Problem: When users Rework a purchase batch with a no-buy debtor, the verify message displays
repetitively per invoice in the batch rather than at the time the user clicks Finish.

UI Issue on Verify Message

Problem: UI issue on Verify message when deleting a batch from Office > Manage Pending

PO Finance Settlement Issue
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Purchases/Releases (F8) screen.

No-Buy Client Purchasing Issue

Problem: In certain instances when a client had a batch in “Ready to Purchase” status and the client
was updated to No-Buy, the batch was able to be purchased.

Unknown PO During Purchasing

Problem: When a PO number is included in an Invoice XML import and the client is marked Orders are
not required in Client Information > Load/Order Processing panel, the purchase batch is
stuck in Rework Required.

Purchasing Security Role Issue

Problem: From Office > Manage Pending Purchases, the Purchase All button is not honoring security
role at Security Role > Data entry > Purchase update > Purchase invoice batch.

Red Flag Queue Inaccurate

Problem: The Red Flag Queue is not honoring the settings at Tables > Client & Debtor > Red Flag
Rules >Rule Type: Factoring Balance Increase and is displaying Clients that do not meet the
requirements.

Broker Commission Report Invalid Use of Null Issue

Problem: From Reports > Broker > Broker Commission Reports, users receive an error message when
generating the report: Reporting Error Occurred - Failed to load data for report. Problem
Binding to RWA_BkrComms.rwBkrComms.rwBkrComms (Invalid use of Null).

Debtor Statement (SQL) Format Issue

Problem: From Reports > Statements > Debtor Statement, statement text is not fully displayed when
longer text is used.

No-Buy Client Purchasing Issue
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Compound Interest Statement(SQL) UI Issue

Problem: From Reports Module > Statements > Compound Interest Statement(SQL), fields that
return no data are left blank instead of populating a 0.00.

Collection/Adjustment Summary Report Issue

Problem: From Reports > Transactions > Collection/Adjustment Summaries, the Batch# column is
incorrectly wrapping to a second line when generating format COLDOC02.

Client Profit Report(SQL) Help Issue

Problem: From Reports > Client > Client Profit Report (SQL), the Help button does not load Help for
this report.

Invoice Delivery Report Timeout Error

Problem: From Reports > Productivity > Invoice Delivery Report, users may receive a Timeout Error on
large volume reports if System Preference > Identification/system constants >
CLMS|Reporting Services > Engine > Timeout for SQL queries (in seconds) is set too low.

Classic Client Aging (BETA) Issue

Problem: From Reports > Client > Classic Client Aging(BETA), the report is missing Non-Factored
Invoices.

Report Translate Issue on Templates

Problem: When a Report Template is saved and then reopened, the language selected is not saved in
Destination Tab > Translate drop-down.

Compound Interest Statement(SQL) UI Issue
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Debtor List Report Issue

Problem: From Reports > Debtors > Debtor List, the report reflects the wrong debtor records when
Date Selection is First Use in Range.

SQL Report Template Issue

Problem: When a report template is created, the Convert summaries to native currency check box
setting is incorrectly applied to all templates.

Client Activity Statements(SQL) Issue

Problem: From Reports > Statements > Client Activity Statements(SQL), facilities are incorrectly
combined on one page instead of separate pages when using the Report by facility
instead of client parameter.

Purchase Report(PURDOC7A) Issue

Problem: The Purchase Report, Purdoc7A, incorrectly reflects an Advance Amount on Previously Held
Invoices with an Approval Status of Denied.

Client Activity Statements(SQL) Issue

Problem: From Reports > Statements > Client Activity Statements(SQL), Group Total Balances are
incorrect when generating the report with a Client Group parameter.

Run-Time Error 3163 on Client Fee Statement

Problem: From Reports > Statements > Client Fee Statements, users receive a Run-Time Error 3163,
the field is too small to accept the amount of data you attempted to add, when selecting
certain Group Values.

Debtor List Report Issue
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Non-preliminary Facility Loan Statement Error

Problem: From Reports > Facility > Loan Statement, Loan Statement transactions are incorrectly
generated and users receive an obscure error if the Facility's G/L Account Group does not
have a Fee Account set up.

Posted Client Fee Statement(SQL) Issue

Problem: When the Daily Basis Rate is changed, the Posted Client Fee Statement (SQL) shows an
incorrect Calculated Fee amount and reflects duplicate line items.

Invoice Summary Aging Issue

Problem: From Reports > Client > Invoice Summary Aging, the report is missing Non-Factored
Invoices.

Trend Analysis Report Issue

Problem: From Reports > Analysis > Trend Analysis Reports, the client drop down nor search honor
the system preference at System Preferences > Reports > Trend Analysis > Report by
master clients.

Classic Client Aging (BETA) Level Issue

Problem: From Reports > Client > Classic Client Aging (BETA), when generating by Level:
Relationship(Debtor/Customer), the Client Name is missing.

Dilution Report Issue

Problem: From Reports > Dispute/Ineligibility > Dilution Report, the Total line is incorrectly reflecting
the sum of the columns: Dilution Based on All Invoices and Dilution Based on Eligible
Invoices instead to the Dilution amount for the entire Report.

Non-preliminary Facility Loan Statement Error
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A/R Monthly Analysis Report Issue

Problem: From Reports > Collateral > A/R Monthly Analysis > Format: Monthly detail by facility,
Sales is displayed incorrectly thereby calculations for Turn and Dilution are also incorrect.

Trend Analysis Report - Net Funds Employed Issue

Problem: From Reports > Analysis > Trend Analysis Report, the Net Funds Employed amount is not
being calculated correctly for Master clients.

A/R Monthly Analysis Report Issue

Problem: From Reports > Collateral > A/R Monthly Analysis, Cash Turn and Sales Turn amounts
differ on each Format: Current Month Portfolio Summary and Monthly Detail by facility.

Broker Commission Show Date Issue

Problem: From Reports > Broker > Broker Commission Reports (SQL), the Show date parameter is
not honored when the Sort Sequence is Client within Broker.

Reprint Data Entry Reports Syntax Error

Problem: From Reports > Transactions > Reprint Data Entry Reports, users may receive a syntax error
when attempting to reprint a purchase report.

Broker Commission Client Name Issue

Problem: From Reports > Broker > Broker Commission Reports (SQL), the Summary Statement
format is not showing the client name when the Sort Sequence is Client within Broker.

Destination: Fax Issue on SQL Reports

Problem: From SQL Reports > Destination > Email/Fax , the form is incorrectly displaying the email

A/R Monthly Analysis Report Issue
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validation message when Deliver by is set to Fax.

Engine Admin Validation Message UI Issue

Problem: When the Engine Admin is running, the validation message contains a typo when the user
attempts to relaunch.

Third-party Imaging Watermark Issue

Problem: An update was made to the licensing of third-party imaging software

Invoice ReCalc Deadlock and Debtor Balance Issue

Problem: The Invoice Recalc Process is recalculating the CalcClient table values from scratch instead
of checking to see if the table is sufficiently current. This resulted in several issues including
the following:

l The FI could experience a deadlock as daily transactions were being processed

l Aging records were created on a Master Client which resulted in Debtor balances
showing multiple times for the same client in the Debtor Information > Balances panel

Engine Error when Sending Messages

Problem: The Engine will error while loading data if the folder path at System preference >
Identification/system constants > Performance > Messaging > Messaging folder exceeds
the limit.

Engine Admin Tasks UI Issue

Problem: From Engine Admin > Tasks, Created Date overlaps the input field.

Engine Admin Validation Message UI Issue
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Debtor Combine Error

Problem: Users may experience an error when combining debtors where duplicate debtor keys exists
in the Ansonia records.

Permission Issue on License File

Problem: Users may receive an unexpected error message, Unable to access factors.lic, when logging
in to FactorSoft.

SMTP Email Error

Problem: Engine errors, transaction failed, when SMTP From address is invalid.

Engine Error when Faxing

Problem: An Engine Error occurs when Debtor Information > Preference: Fax and an email address is
populated in System Preferences > Identification/System Constants > System Constants
> SMTP bcc email address.

Office Maintenance UI Issue

Problem: From Tables > Office Maintenance, Web Access tab does not honor the control file setting.

Verification/Collection Messages Table UI Issue

Problem: From File > Tables > Data entry > Verification/Collection Messages, the label of the
Combine button changes and is incorrectly formatted.

Wire Pay By Code Tooltip Issue

Problem: From File > Tables > Accounting > Accounts > Cash/Wire Account tab, the tooltip on the
Wire pay-by-code field is incorrect.

Debtor Combine Error
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Purchase Report: PurDoc13 Issue

Problem: Purchase document: PurDoc13 is not honoring System Preferences > Reports > Purchase
Report > Text to print at bottom of Purchase report.

Written Invoice Status Issue

Problem: From Client List > Write Invoices, purchased written invoices are incorrectly displayed as
Pending instead of Bought in the grid when System Preferences > Data entry behavior >
Write invoices > Skip written invoices image creation at purchase is set to True.

Write Invoice Report(Invoice3) Issue

Problem: The PO#/Load# field on the Write Invoice Report, Invoice3.rpt, is not honoring the system
preference at System Preferences > Data Entry Behavior > Write Invoices > Call purchase
order number load number.

Invoice Process Deadlock Issue

Problem: Occasionally, a deadlock occurs when writing invoices at the same time a transaction in
another process is also updating invoices.

Edit Written Invoice Run-Time Error

Problem: When System Preferences > Data Entry Behaviors > Purchase Entry > Data Elements >
Accept Extra Amount Fields = True, and a user clicks Edit on a Written Invoice from Manage
Pending Purchases > Rework screen, a Run-Time Error '5' - Invalid procedure call or
argument pops up and crashes fsMain.

Purchase Report: PurDoc13 Issue
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