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Limitations on Maintenance Services

The FactorSoft™ application is intended for use in accordance with the standards and processes described within this
documentation. Efforts to investigate and/or repair FactorSoft™ application or data integrity issues caused by activ-
ities or integrations outside of the intended use of the FactorSoft™ platform will be subject to the then-current Jack
Henry Professional Services billable hourly rate.

Standard Maintenance Services (Technical Support) does not include the following:

Investigation and Remediation of errors and data integrity issues caused, contributed to, or by any of
the following:

n a software program that was not originally provided by Jack Henry

l third-party automation, BOT/Screen Scraping technology, custom importers,
or any other integration with FactorSoft™ that was not created by or in con-
junction with Jack Henry.

n any modification not provided by Jack Henry to the software or standard database
schema

l the addition of custom database elements including triggers, stored pro-
cedures, tables, and columns

l the alteration of standard FactorSoft™ triggers, tables, columns, stored pro-
cedures and indexes

l the execution of T-SQL scripts resulting in changes to the data stored within
the FactorSoft™ database

n equipment, software, networks or any other infrastructure in the customer’s envir-
onment that does not meet the minimum requirements described within the then-
current FactorSoft™ product documentation

Please note that if you are exploring possibilities with third-party software providers or considering altering the FactorSoft database
in any way, it is strongly recommended that you discuss your plans with the FactorSoft™ support team before making any com-
mitments or changes. As your software partner, we may be able to help solve your business problem in a way that does not intro-
duce risk, data corruption, or system instability.
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Infrastructure Prerequisites

FactorSoft™ has the following prerequisites for version 4.7:

l .NET 4.8

l VS 2019 VC Runtime (vcredist_x86.exe, File version 14.27.29112.0)

The Web Portal has the following prerequisites for version 4.7:

Web Server

l CPU: Quad Core (or equivalent)

l RAM: 16+ GB

l Disk Space: RAID 10 on Windows Server 2012 R2 and higher

l Operating System Windows Server 2016, or Windows Server 2019 with all recommended Microsoft
Service Packs

l Required .NET framework: 4.8 AND 3.5 SP1

If you are hosting your own Web Server, minimum requirements are:

•A Business Class Internet connection recommended

• Satellite Internet is not supported

• Windows Server 2016 with latest service pack with IIS 8.0 Application Server

• Required .NET framework – 4.8 AND 3.5 SP1

• LAN/WAN access from the FactorSoft Application server to the Web Server (Web Server also needs con-
nectivity to the database server)

• A minimum web server (Dual Core, 16 GB RAM) placed outside of a firewall in a DMZ is suggested. Only
the port(s) required by Microsoft SQL (or your RDBMS) and the FactorSoft server should be opened back to
the FactorSoft database inside the firewall. For acceptable response and performance, implementation
designs where the data and the web server are in separate facilities are not recommended.

If you are using your Internet Service Provider (ISP) to host the Website, you require:

Infrastructure Prerequisites
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• Windows Server 2016 Server with latest service pack and IIS 8.0 (minimum)

Infrastructure recommendations can be found at The Lending Solutions Service Portal in the doc-
umentation library.

Infrastructure Prerequisites
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Enhancements

Add-on Modules

Carrier Payments

New Carrier Search Option for Carrier Drop Downs

From Reports > Carriers > Carrier Payment Report and Office > Generate Carrier Checks screen, users
now have a new Carrier search feature to replace Carrier drop-down.

To search, select the magnifying glass icon to open the Search window and begin typing the carrier

name. Select Contains or Begins with to refine results. Click the red [x] icon to clear the Carrier field .

TIP
Choosing Contains will allow users to search by Carrier Code.

NOTE
To turn this feature on, set System Preference > Fields/Screen Behavior > Miscellaneous > Use
Carrier Search instead of dropdowns to True.

Additionally, when the system preference is false, users' cursors will change to a loading icon while
loading the list and legacy carrier drop-down will display max limit allowed plus the selected carrier.
Ex : Carrier A-C will display in the drop-down plus the T Carrier selected in the list.

New System Preference for Carrier Codes

A new system preference is available to restrict duplicate carrier codes when adding or modifying a
carrier.

System Preferences > Fields/Screen Behavior > Screens > Carrier Information > Do Not Allow
Duplicate Carrier Codes

Enhancements
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l False = Allow duplicate carrier codes

l True = Do not allow duplicate carrier codes

Carrier Import Modification

The Carrier Import will now validate for duplicate Carrier Codes when System Preferences >
Fields/Screen Behavior > Screens > Carrier Information > Do Not Allow Duplicate Carrier Codes (T/F)

l If True, the System will not import any records when a duplicate Carrier Code exists in the file and
in the Database.

l If False, the System will import records containing a duplicate Carrier Code that exists in the
Database.

Set the following system preferences for import report emails by entering one or more email addresses
(Separated by comma):

System Preferences > Identification/System Constants > Interface Parameters > Carrier Importer:

l Successful import report emails

l Failed import report emails containing which Carriers had duplicate codes.

Added Audit Information to Carrier Payments

From Check Register(F9) > select entry, click View > Audit, users will now see C-MISC and G-MISC audit
details for carrier payments.

FactorSoft DocAI

New Add-on Module: FactorSoft™ DocAI

FactorSoft™ DocAI automates and validates documents to streamline workflows and reduce data entry
time and errors. Using machine learning, it scans, analyzes, and extracts information from invoice
images during invoice purchasing.

Enhancements
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NOTE
FactorSoft™ DocAI is a separately licensed add-on module. For more information, contact your Jack
Henry™ representative at lendinginfo@jackhenry.com.

See the FactorSoft™ DocAI add-on module guide for details.

Invoice IDC

Removed Invoice IDC Security Roles

Security Roles associated with Invoice IDC have been removed from:

Manage Security Roles > IDC > Invoices:

l Allow access to the IDC invoice template builder

l Allow access to the IDC invoice corrector

Data Entry > Purchase Entry:

l Allow user to pull IDC batch

Web Portal

New Security Rule for Contacts Screen

New security rules are available to restrict users from updating the Web Access and Web Admin fields
on the Contacts screen: Security Role > Contacts > Access > Allow User to Update Web Access and
Allow User to Update Web Admin.

NOTE
New security rules are defaulted to No.

Enhancements
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.NET Update for Upload Speed

When upgrading to Web Portal v4.7, upgrade the .NET to at least 6.x. This improves upload speeds in all
areas of the portal.

NOTE
See the Installation Guide for more details.

Two Web Portal Instances Allowed

Two Web Portal instances can now be published with one FactorSoft database. Separate administration
options and preferences per URL are noted in FI Admin:

l Branding

l Custom Link: Financial Institution

l Preferences

New Widget: Events

From Main > Dashboard, client users have a new Events widget displaying current and expired events.

New Widget: Disputed Invoices

From Main > Dashboard, client and debtor users have a new Disputed Invoices widget that displays the
number of disputed invoices, if any.

NOTE
Go to Administration > Client/Debtor > Widgets to toggle on the Disputed Invoices widget.

New Widget: Invoice Tracker

From Main > Dashboard, client users have a new Invoice Tracker widget that displays a breakdown of
invoices purchased, pending, approved, verified, denied, and held for the current day, if any.

Enhancements
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NOTE
Go to Administration > Client/Debtor > Widgets to toggle on the Invoice Tracker widget.

Purchases > New Batch Screen

From Main > Purchases, client users now select New Batch to upload invoices via the Web Portal.

FactorSoft DocAI on the Web Portal

From Main > Purchases > New Batch, client users can select Image Capture to send invoices through
DocAI. DocAI automates and validates documents to streamline workflows and reduce data entry time
and errors. Using machine learning, it scans, analyzes, and extracts information from invoice images
submitted on the Web Portal.

NOTE
FactorSoft DocAI is a separately licensed add-on module.

New Administrator Branding Options

From Administration > Branding, administrators can set/modify:

Browser Tab Details

l Browser Tab Title

l Favicon

Progressive Web Application

l Name

Add Image Type to Images

From Main > Purchases > New Batch, client users can now select an image type for images added
during a purchase upload. Image types are managed in FactorSoft > Tables module > Data Entry >
Image Types.

Enhancements
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Contract Number Available on Manual Entry

From Main > Purchases > New Batch > Manual Entry, client users can now select a contract number
when manually adding invoices.

Submit Asset Detail Files

From Main > Facility List > Submit, client users can now submit Asset Detail files for the loan-backed
borrowing base collateral.

NOTE
Go to Administration > Preferences > Import File Types and toggle on Asset Detail.

Hide Summary Bar

From FI Administration > Clients/Debtors/Brokers > Widgets > Summary Bar, administrators can
toggle off the Summary Bar on the Dashboard.

Denied Status on Invoice Search

From Search > Invoices > Invoice Search Criteria > Invoice Status, users can now filter results by
Denied status.

Rearrange and Replace Invoice Images

From Main > Purchases > Edit Batch drawer, client users can rearrange image order and replace
images added during a purchase upload.

Explanation Code in Check Detail

From Search > Payments > Check Detail, client and debtor users can view the Explanation Code for
individual payments.

Enhancements
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Medical Receivable Collateral Enhancement

From Main > Facility List > Medical Receivable Collateral Detail > Ineligible Posting view, users can
now view historical ineligible postings by clicking the date to open the Posting Details drawer.

Viewing Image Types

The Web Portal Invoices search and Payments search now honors the Visible by client on web and
Visible by debtor on web parameters from FactorSoft > Tables > Data Entry > Image Types > Image
Type tab.

Download All Payment Images

From Search > Payments > Images drawer, users can click Download All to download a PDF of all
payment images.

ABL Payment Images

From Search > Transactions, the new Images column has a chip with the number of payment images,
which is a link to view ABL loan payment images.

New Invoice Statuses

From Search > Invoices, client users can refine invoice searches by two new pending invoice statuses:

l Verified Pending

l Approved Pending

Tracked A/R and Asset Detail Payment Information

From Search > Payments > Details, client and debtor users can view the payment information for
Tracked A/R and Asset Detail payments.

Enhancements
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Dashboard Widgets Enhancement

From Main > Dashboard, all widgets are now collapsible using the open and close arrows.

New Columns Added to Batch Detail Drawer

From Search > Transactions > Purchase Transaction > Batch Detail drawer has two new columns:

l Carrier Amount Due

l Carrier Notes

Carrier Payments in Invoice Detail

From Search > Invoices > Invoice Detail Drawer, a new Carrier Payments section is shown for invoices
with associated carrier payments.

New Columns Added to Carrier Search and Detail Drawer

From Search > Carriers, new columns display on:

l Search Results: Net Due

l Carrier Detail Drawer: Fee, Due Date, and Method

Client Reference Number Validation on New Debtors Credit
Request

From Main > Credit Requests > New Request > New Debtor, users are prompted if the Client Reference
Number matches an existing debtor before submitting the credit request.

Verification Notes Available on Invoice Notes

From Search > Invoices > Notes, users can view verification notes associated to the invoice.

Enhancements
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Installation Detail in FI Administration

From FI Administration > Installation Detail, administrators can view detailed installation information:

l Current Version

o Portal

o API

o Database

l Portal Install History

l Database Update History

New Purchase Orders Screen

The following purchase order information is now available to client users from Search > Purchase
Orders:

l Purchase Order list and filter

l Purchase Order Advance Activity detail drawer with associated invoices

Invoice Search Update for Purchase Orders

From Search > Invoices, users can click the PO# in the grid to access the PO Advance Activity drawer
when using PO Financing.

Landing Page Logo Update

New Jack Henry™ and FactorSoft™ logos now appear on the Web Portal Landing Page.

Motor Carrier Number Option on Credit Request

From Main > Credit Requests > New Request > Manual Entry, users can find debtors by their Motor
Carrier number when requesting credit.

Enhancements
20 © 2022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



Allow .PNG and .BMP Image Types

From Main > Purchases, client users can upload .PNG and .BMP image types with purchase batches.

Updated Contact Us Link

From the left navigation bar, the Contact Us icon has been changed to a Contact Us link in the list
above Install App.

Third-Party Add-ons

Credit Monitoring

Updates to Third-Party Credit Monitoring: Ansonia Alerts

Third-party credit monitoring, Ansonia Alerts, can now be viewed as HTML, improving browser security.

Lien Monitoring

FCS Authentication Error Handling

Additional error handling has been added to FCS Authentication.

FCS Account Monitoring Interface Update

The FCS Account Monitoring Third-Party Interface now has new system preferences to control First
Corporate URLs and Client ID, Client Secret.

Set the following options in Identification/System Constants, Interface Parameters, Monitoring folder.

Enhancements
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Preference Description

First Corporate
monitoring web
services URL

Enter the Web Services URL provided by FSC required for Authorization

First Corporate
monitoring API URL

Enter the API URL provided by FSC required for Authorization.

First Corporate Client
ID

Enter the Client User ID

First Corporate
monitoring Client
Secret

Enter the Client Secret

See the Lien Monitoring third-party guide for details.

FactorSoft

Activity Center

New Security Rules for Activity Center

New security rules are available to control users' ability to unprocess transactions. Go to Administration
Module > Security > Manage Roles > Activity Center > Transactions > Prevent Unprocessing:

Enhancements
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l Purchases

l Collections

l Cash Posting

l Funding

l NSF Reversal

l Statement

l Reserve Release

l Inventory

l Transfer From

l Order Entry

l Payout

l PO Financing

l Merchant Statement

NOTE
These rules will depend on the existing rule in Administration Module > Security > Manage Security
Role > Data Entry > General > Unprocess a Batch

l No = Rules will be ignored

l Yes = Rules will apply

Cash Posting

New Cash Posting System Preference

Users can now manage the Duplicate Checks Warning message from System Preferences > Data Entry
Behavior > Cash Posting > Field edits/actions > Do not warn when batch contains duplicate check
number.

Enhancements
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l If True, users will not receive a warning message when the payment batch contains duplicate
checks.

l If False, users will receive the warning message.

Checks and Wires

RBC Express Wire File Modification

The Credit Amount field in the RBC Express Wire file will now represent decimal precision on the last
three digits instead of replacing it with zeros.

Bank of America Wire File Modification

The Bank of America Wire Interface (FSW_BOFA) allows:

l Domestic Same Day ACHs

l Foreign Wires/ACHs, sends ABA#

See the Export Guide for more information.

Check Register

New Journal Entry: Client drop-down Modification

From Office > Check Register , users now have a new Client Search feature to replace drop downs at:

l New > Post Against field

l Client field

To search, select the magnifying glass icon to open the Search window and begin typing the client

name. Select Contains or Begins with to refine results. Click the red [x] icon to clear the field.

Check the box at the bottom of the form to refine results by Items not posted against clients.

Enhancements
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TIP
Choosing Contains will allow users to search by Client Code.

NOTE
Go to System Preference > Fields/Screen Behavior > Miscellaneous > Use Client Search instead of
dropdowns and set to True to turn on Client Search.

Additionally, when the system preference is false, users' cursors will change to a loading icon while
loading the list and legacy client drop downs will display max limit allowed plus the selected client.
Ex : Clients A-C will display in the drop-down plus the T Client selected in the client list.

Client Information

Client Terms drop-down Modification: Client Information Screen

From Client List > Client Information, users now have a new Client Terms search feature to replace the
Client Terms drop-down.

To search, select the magnifying glass icon to open the Search window and begin typing the client

term names. Select Contains or Begins with to refine results. Click the red [x] icon to clear the field.

NOTE
To turn this feature on, set System Preference > Fields/Screen Behavior > Miscellaneous > Use
Client Terms Search instead of dropdowns to True.

Debtor List

Updates to Combine Debtor Process

The process to combine debtors from Office > Debtor List > Combine with Another, has been updated
to prevent locks.

Enhancements
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Exports

New Export: BillTrust Thin Invoice

A new export has been added to the Export List via Admin Module > Export List. The BillTrust Thin
Invoice export contains invoices, factored and non-factored, and debtor information that were
purchased in the system on the current date at the time of file creation which is scheduled via the
Engine.

See the Export Guide for more information.

Imaging

Performance Improvements to Image and Check Scanner Grids

Performance improvements have been made to the grids in File > Input Functions > Scan Checks and
Scan Invoices.

Imports

Aceline Import via the Engine

The Aceline Invoice Import is now processed through the Engine.

System Preferences

The following System Preferences must be set in the Identification/system constants, Interface
parameters, Aceline Import parameters:

Preference Description

Folder to Watch Set folder location for Aceline files to be imported

Successful import
report emails

Email address or addresses to receive successful import notifications by
email (Note: When using multiple email addresses, they should be separated

Enhancements
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Preference Description

by a comma)

Failed import report
emails

Email address or addresses to receive failed import notifications by email
(Note: When using multiple email addresses, they should be separated by a
comma)

Engine Task

The Folder Monitor Import Task is the only Engine task that must be setup for the Engine to import the
Aceline files once the system preferences above are set.

For more information, see the Import Guide.

Manage Hold Account Activity

Manage Hold Account Screen Improvement

Performance improvements were made to the grid loading of the Manage Hold Account screen.

Search

Invoice Search Update

From Search > Invoice Search, users now have new parameters to search invoices:

l Date Range, defaulted to current month to date

l Debtor Name

l Amount field will accept values less than 0
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Reports

New Parameter added to Trial Balance Report (SQL)

From Reports > Accounting > Trial Balance Report (SQL), a new parameter, Do Not Show Zero Balance
Accounts, is available when generating Formats: Summarize to Account and Summarize to
Account/Client.

Client Activity Statement Update

The Client Activity Statement (CLISTMT) now includes the Client Number in parenthesis following the
Client Name.

Aceline Import added to Import History Report

The Aceline Invoice Import is now an available Import Type in the Reports > Audit Reports > Import
History Report parameters.

For more information, see the Report Guide.

Performance Improvement to Signed Analysis Report

From Reports > Analysis > Signed Analysis Report, performance improvements were made to the
query to prevent deadlocks.

Trial Balance Reports: New Parameter

From Reports > Accounting > Trial Balance Report (SQL) and Reports > Facility > Facility Trial Balance
Report (SQL), a new parameter, Exclude Transactions with Pending Checks, is available to filter out
transactions that do not have a check number assigned.

New Report Type on Purchase Summary Report

From Reports > Transactions > Purchase Summary Report (SQL), a new Report Type is available,
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Purchases with Fees Summary which displays grand totals only.

System

Performance Improvements to CalcClient Table

Performance improvements have been made to the CalcClient table to prevent deadlocks and
duplicate records.

Performance Improvements to Invoice Calculations

Performance improvements have been made to Invoice Calculations on Debtor Hold/No Buy.

New Email Format Validation

Email format validation is now performed on email fields when entered or modified at:

l Activity Center > Transactions tab > Action Output: Email

l Admin Module > Security > Manage Users > Email

l Admin Module > Export List > New > Destination > Email
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l Client Information > Contacts Panel > New > Email

l Client Information > Address Panel > Email

l Client List > Client Aging > Details > Statement > Email

l Client List > Client Aging > Details > Notices > Send > Method: Email > Send To

l Debtor Information > Address Panel > Email

l Debtor Information > Contacts Panel > New > Email

l Engine Admin > Task Types > Email Recipients

l Facility Information > Address panel > Email

l fsImage > Email

l Load Processor > Hauler > Email

l Office > Broker List > Broker Information > Email Address

l Office > Carrier List > New/View > Email

l Office > Participant List > New/View > Email

l Office > Participant List(bottom) > Member > Email

l Office > Vendor List > Vendor Table > New/View > Email

l Office > Manage Posted Adjustments > Output > Email

l Office > Manage Pending Purchases > Email > Print List/Print Batch/Print Worksheet

l Office > Data entry > Invoice>Confirmation > View > Invoice Confirmation Detail > Response tab >
New > Email

l Sales Authorization Module > Authorization Queue > New Contact > Email

l System > User Preferences > Email Parameters tab > From email address

l .NET Reports > Scheduling > Email Address

l SQL Reports > Destination Tab > Email/Fax > Address

l Crystal Reports, Output: Email:

n Accounting > Trial Balance Report, Summary Spreadsheet Report, and Financial Report

n Analysis > A/R Summary Report

n Broker > Broker Commission Report

n Client > Client Summary/Ineligibility Report

n Facility > Loan Statement, Trial Balance

n Statements > Flat Fee Adjustment Statement and Activity Statements

n Transactions > Payment History Reports, Transactions Reports, and Reprint Data Entry
Report
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Removed ClientWebApp.dll

The obsolete ClientWebApp.dll has been removed from the SysDirDotNet folder.

Application Manager and About Update

New Jack Henry™ and FactorSoft™ logo now appears on the Application Manager and About screens.

Tables

Client Events Modification

Users can now include and exclude client events from the Web Portal:

l From Tables > Client & Debtor > Client Events, use the Include as Web Event check box to show
certain events on the Web Portal > Client Dashboard > Events widget.

l From Client Information > Events > New and View, use the Exclude from Web Events check box
to exclude certain events by client from displaying on the Web Portal > Client Dashboard >
Events widget.

NOTE
This feature is controlled by Security Roles > Tables > Client & Debtor > Include as Web Events
(update) and Security Roles > Client Information > Events > Exclude from Web Events (update)
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Known Issues

Add-on Modules

Carrier Payments

Carrier Information Audit Issue

Problem: Carrier Information Audit History is not populating the field name indicating which field was
added/modified.

Solution: Fixed in v4.7

Carrier Payment GL Entry Issue

Problem: When the Pay By is changed on a Carrier Payment GL Entry, the Audit is incorrectly showing
an "is" value of UNKNOWN.

Solution: Fixed in v4.7

ClientWeb

ClientWeb Credit Request Issue

Problem: ClientWeb credit requests are declined if new debtor name is similar to any debtor name
already in FactorSoft.

Solution: Fixed in v4.7
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ClientWeb Facility Disbursement Issue

Problem: From Core Process: Facility Disbursement, Excess Availability is incorrectly calculated.

Solution: Fixed in v4.7

ClientWeb Facility Disbursement UI Issue

Problem: The Facility Disbursement Core Process displays + Accrued Fees instead of - Accrued Fees
in the calculation.

Solution: Fixed in v4.7

Solution:

Invoice Delivery

Invoice Delivery Aspose: Out Of Memory Error

Problem: Occasionally users receive an Out of Memory Exception when processing Invoice Delivery.

Solution: Fixed in v4.7, v4.6sp3, v4.5sp5, and v4.4sp14

Invoice Delivery Verification Note Missing

Problem: When System Preferences > Data Entry Behavior > Invoice Delivery > Instructs the engine
to send one email per invoice = FALSE, the Invoice Information > Verification/Collection
tab is missing the Invoice Delivery Verification Note.

Solution: Fixed in v4.7
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Loan-Backed Borrowing Base

Asset Detail Status Column UI Issue

Problem: From Collateral Information > View Current Submission > Asset Detail, the Status column
of Asset Detail submissions shows numerical code instead of description.

Solution: Fixed in v4.7

Asset Detail UI Issue

Problem: From Collateral Information > View Current Submission > Asset Detail, the Borrower
Name, Est. Individual Net Worth, UPB/Note Ratio column labels contain spelling errors. Inv
Asset Key column is showing when it should not.

Solution: Fixed in v4.7

Participation

Participant List Audit Issue

Problem: From Office > Participant List > Audit, the field column is displaying incorrect fields.

Solution: Fixed in v4.7

Web Portal

Web Portal ABL Transaction: Loan Payment Issue

Problem: From Search > Transactions, the Type column displays ABL Collection instead of Loan Pay-
ment and the Amount column displays 0.00 instead of the dollar value of the payment.

Solution: Fixed in v4.7, v4.6sp2, and v4.5sp5
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Web Portal Inventory Declaration UI Issue

Problem: From Main > Facility List > Submit > Declaration, the Declaration Posting form incorrectly
contains Continue when a collateral is not eligible for a posting.

Solution: Fixed in v4.7, v4.6sp2, and v4.5sp9.5

Web Portal Inventory Declaration Issue

Problem: From Main > Facility List, client users are unable to submit inventory declarations.

Solution: Fixed in v4.7, v4.6sp2, and WP v4.5sp9.5

Web Portal ABL Transaction: Funding/Disbursement Issue

Problem: From Search > Transactions, the Batch # column is incorrect and the Amount column dis-
plays 0.00 instead of the dollar value.

Solution: Fixed in v4.7, v4.6sp2, and v4.5sp5

Web Portal Invoice Search Issue

Problem: From Search > Invoices, non-factored invoices are incorrectly displaying when searching for
pending invoices and pending invoices are incorrectly showing when searching for open
invoices.

Solution: Fixed in v4.7, v4.6sp2, and v4.5sp5

Web Portal Inventory Declaration Ineligible Issue

Problem: From Main > Facility List, client users are unable to update inventory declaration ineligibles
for new collaterals.

Solution: Fixed in v4.7, v4.6sp3, and WP v4.5sp9.5
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Web Portal Inventory Declaration Post Date Issue

Problem: Inventory Declarations from the Web Portal include the time stamp on the date which
causes FI users to verify the post date in FactorSoft.

Solution: Fixed in v4.7, v4.6sp3, and WP v4.5sp9.5

Web Portal Image Resize Issue

Problem: From Main > Purchases > Upload, certain images display too small in the Images drawer.

Solution: Fixed in v4.7, v4.6sp3, and WP v4.5sp9.5

Web Portal Debtor Summary Bar Issue

Problem: From Main > Dashboard > Summary Bar, the debtor view for Past Due balances incorrectly
includes non-factored invoice balances.

Solution: Fixed in v4.7 and v4.6sp3

Web Portal Image Orientation Issue

Problem: From Main > Purchases > Upload, users receive an error when the image orientation is
unknown (e.g., screenshot images).

Solution: Fixed in v4.7, v4.6sp3, and WP v4.5sp9.5

Web Portal Carrier Details Issue

Problem: From Search > Carriers, client users receive an error when opening the Carrier Detail drawer
if a carrier payment was made using a wire pay-by code greater than 9.

Solution: Fixed in v4.7 and v4.6sp3
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Web Portal Documents Error

Problem: From Search > Documents, debtor and broker users receive an error when deleting doc-
uments.

Solution: Fixed in v4.7 and v4.6sp3

Web Portal Invoice Detail Recourse Days Issue

Problem: From Search > Invoices > Invoice Detail, the Recourse Days is incorrect.

Solution: Fixed in v4.7

Import File Type Issue

Problem: From FI Admin > Preferences > Import File Types > Purchase Import File Types, the Flat File
is incorrectly looking at the EDI Folder to Watch system preference.

Solution: Flat File is now looking at System Preferences > Identification/system constants > Inter-
face parameters > Excel Invoices Import > Folder to watch

Flat File with Images is now looking at System Preferences > Identification/system con-
stants > Interface parameters > Invoice XML Importer > Folder to watch

Fixed in v4.7 and v4.6sp4

Summary Bar > Available for Release Issue

Problem: From Web Portal > Main > Dashboard > Client Summary Bar, the Available for Release
amount is not recalculating appropriately when new transactions are processed.

Solution: Fixed in v4.7, v4.6sp4, and v4.5sp6

Web Portal Mobile View Issue

Problem: From Main > Credit Requests and Sales Authorization, the Debtor column is not visible in
portrait mobile view.
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Solution: Fixed in v4.7, v4.6sp4, and v4.5sp10.6

Purchase Import Issue with Currency Symbol

Problem: From Main > Purchases, users are unable to upload a spreadsheet that includes a currency
symbol when also including images.

Solution: Fixed in v4.7, v4.6sp4, and v4.5sp10.6

Web Portal Tracked A/R Issue

Problem: From Main > Dashboard > Upload Tracked A/R, the form is missing the Collateral drop-
down when the client has more than one facility.

Solution: Fixed in v4.7, v4.6sp5, and v4.5sp10.6

Web Portal Bulk Inventory Detail Drawer Error

Problem: From Main > Facility List, users who select a Bulk Inventory collateral may receive an error
when opening the Collateral Detail drawer.

Solution: Fixed in v4.7 and v4.6sp5

Web Portal Manual Entry Error

Problem: From Main > Purchases > New Batch* > Manual Entry, users receive an error when selecting
a pending debtor.

*Upload changed to New Batch in v4.7

Solution: Fixed in v4.7 and v4.6sp5

Web Portal ABL Submission Issue

Problem: From Main > Facility List > Submit, users are unable to submit Certificate Postings and
Declarations when an Ineligible amount is changed to blank.

Known Issues
38 © 2022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



Solution: Fixed in v4.7, v4.6sp5, and v4.5sp10.6

Web Portal Disbursement Request Issue

Problem: Disbursement Requests from the Web Portal are not set with the correct Check Type when
submitted.

Solution: Fixed in v4.7, v4.6sp5, and v4.5sp10.6

FactorSoft

Alerts

Alerts Grid Issue

Problem: From Notes > Alerts, users can incorrectly type in the grid.

Solution: Fixed in v4.7

Activity Center

Activity Center Transaction Issue

Problem: From Office > Activity Center > Transactions, all checks are not displaying when multiple
payouts occur on the same batch.

Solution: Fixed in v4.7

Activity Center Buttons Issue

Problem: From Office > Activity Center > Pending Postings tab, Refresh and Print are not behaving
as expected when no postings are available.
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Solution: Fixed in v4.7

Cash Posting

Cash Posting UI Issue

Problem: When attempting to post cash to an invoice that is pending in another batch, the user
receives an incorrect warning message.

Solution: Fixed in v4.7

Check Register

Deleting Carrier Payment CMISC Entries

Problem: An error occurs when users attempt to delete a Carrier Payment CMISC entry from the Check
Register (F9) screen.

Solution: Fixed in v4.7, v4.6sp1, v4.5sp5, and v4.4sp13

New Journal Entry Issue

Problem: When a New Journal - CMISC entry is created from Office > Check Register(F9), the Country
is not saved.

Solution: Fixed in v4.7

Compound Interest C-Misc Entry UI Issue

Problem: When a Compound Interest Statement (crystal) is posted, a C-MISC entry is posted to the
client's account. The description is misspelled on the journal entry from Office > Check
Register (F9).

Solution: Fixed in v4.7 and v4.6sp5
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Client Information

Client Information > Invoice Rules Issue

Problem: From Client Information > Invoice Rules panel, users receive an error when the invoice rules
panel is modified and no Authorization stale age set.

Solution: Fixed in v4.7

Client Information: Posted Statements Grid Issue

Problem: From Client Information > Posted Statements panel, users can incorrectly modify the grid.

Solution: Fixed in v4.7

Client Information > Bank Relationship Issue

Problem: From Client Information > Bank Relationship panel, the tool tip for the Address field is incor-
rectly defines.

Solution: Fixed in v4.7

Client List

Client Summary Report Balance Issue

Problem: From Reports > Client > Client Summary and Ineligibility Reports(SQL), balances do not
match the Client List.

Solution: Fixed in v4.7, v4.6sp1, v4.6 Hot Fix, and v4.5sp5

Client Dashboard Error

Problem: From Client List > Client Dashboard, users receive an error when attempting to open the cli-
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ent dashboard for a master client.

Solution: Fixed in v4.7

Client Summary

Gross Available Issue on Client Summary Screen

Problem: When using override terms, a recalc issue is causing the Gross Available amount on the Cli-
ent Summary screen to be inaccurate.

Note: Fix will require a full recalc on affected clients.

Solution: Fixed in v4.7, v4.6sp3, v4.6 Hot Fix

Client Terms

Client Terms Audit History Grid Issue

Problem: From Client Terms > Audit, users can incorrectly type in the grid.

Solution: Fixed in v4.7

Collection Queue

Collection Queue Calc Issue

Problem: Engine ServQueue tasks are stuck in a locked state preventing the Collection Queue from
loading.

Solution: Fixed in v4.7, v4.6sp3, v4.5sp5, and v4.4sp14
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Collection Queue Run-Time Error

Problem: When users attempt to work a collection queue containing a significant number of No-Buy
debtors, a run-time error occurs.

Solution: Fixed in v4.7 and v4.6sp2

Collection Detail Grid Issue

Problem: From Office > Collection/Verification Queue, users can incorrectly type in the grid on the fol-
lowing screens:

l Details tab > Epayment

l Details tab > Set Dispute

l Balances tab

Solution: Fixed in v4.7

Contacts Screen

Client Contacts Screen UI Issue

Problem: Client Contact screen does not honor system preference at System Preferences
> Field/Screen Behavior > Screens > Contacts > Name and address field are all upper
case.

Solution: Fixed in v4.7

Data Entry

Invoices Without Supporting Documents Error

Problem: From Office > Data Entry > Invoices > View Invoices W/O Support Docs, users receive an
error when viewing details.
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Solution: Fixed in v4.7

Invoice Detail UI Issue

Problem: From Office > Data Entry > Invoices > View Invoices W/O Support Docs > View > Details, the
invoice detail grid is not expanding with the form and missing information.

Solution: Fixed in v4.7

Debtor Information

Set Master Grid Issue

Problem: From Debtor Information > Master Alias > Set Master, users can incorrectly type in the grid.

Solution: Fixed in v4.7

Deferral Information

Deferral Information Run-Time Error '13'

Problem: Users receive a Run-time error '13' when modifying deferral information from Office >
Account Journals/Checks (F9) > Deferral > Modify.

Solution: Fixed in v4.7

Deferral Information Screen Issue

Problem: Payout Remaining Balance and Post Manual on the Deferral Information screen posts pay-
outs incorrectly.

Solution: The Payout Remaining Balance and Post Manual buttons have been removed. To payout
remaining balances, go to Facility Deferred Revenue or Client Deferred Revenue screens.

Fixed in v4.7
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Detail Aging

Detail Aging Override Audit Issue

Problem: When modifying Detail Aging > Override tab > Fee Escrow/Rate % and Reserve
Escrow/Rate % from 0.00 to blank and vice versa, the system is not creating audit entries.

Solution: Fixed in v4.7, v4.6sp3 and v4.5sp5

Exports

Issue in Bill Trust Thin Invoice Export

Problem: Error occurs if a special character exists in the Administration module > Export List > Export
Detail > select Bill Trust Thin Invoice Export > Parameter > Value fields.

Solution: Fixed in v4.7

Facility/Collateral

Error when Deleting Summary A/R Category Rate

Problem: Users receive an error when attempting to delete a category rate that has been previously
used on a declaration.

Solution: Error message is now meaningful: This category is referenced on a previously posted Declar-
ation and can not be deleted.

Fixed in v4.7

Loan-Backed Borrowing Base Terms UI Issue

Problem: From Client List > LB Detail > View Terms, Loan-Backed Borrowing Base Terms screen con-
tains obsolete Copy button.
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Solution: Fixed in v4.7

Submission Schedule Audit Issue

Problem: Schedule Type and TrkTemplateKey fields incorrectly display on the Submission Schedules
Audit history.

Solution: Fixed in v4.7

Asset Detail UI Issue

Problem: From Collateral Information > View Current Submission > Asset Detail, the Borrower
Name, Est. Individual Net Worth, UPB/Note Ratio column labels contain spelling errors. Inv
Asset Key column is showing when it should not.

Solution: Fixed in v4.7

ABL Facility Error on Deferred Revenue Payout

Problem: From Facility Information > Deferred Revenue > select row, Payout Remaining Balance,
users receive an error if all required fields were not set on the ABL transaction.

Solution: Fixed in v4.7

Collateral Category Rates Preview Issue

Problem: From Collateral Information > A/R Aging > Category Rates > View > Print Preview is blank.

Solution: Fixed in v4.7

Facility Disbursement Expense Issue

Problem: When setting a monthly expense on a Facility Disbursement, the Day of the Month field
allows the user to enter an invalid number.

Solution: Fixed in v4.7
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Gallium

Gallium Interface Issue

Problem: When using the Gallium Interface, the Login field on the Aging > Paying Agent tab is not vis-
ible and the user is unable to populate the appropriate Login information to pass to Gallium.

Solution: Fixed in v4.7 and v4.6sp6

Posted Batches Image Type Issue

Problem: From Admin Module > System > Gallium Paying Agent Admin, the list is incorrectly dis-
playing cboPayingAgent if Paying Agent List is not populated.

Solution: Fixed in v4.7

Imports

Invoice XML Image Type Issue

Problem: When importing invoices via the Invoice XML method, an error occurred if the Tables > Data
Entry > Image Types > Visible by client on web and/or Visible by debtor on web option
was not checked.

Solution: Fixed in v4.7

Invoice XML Purchase Batch Status Issue

Problem: If a new Purchase Batch is created via Invoice XML Importer and the Batch Status is Rework
Required instead of Scanned/Ready to Post, the following logic is not honored:
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l Auto Expenses

l Auto Recourse

l Auto Reserve Release

l Daily Fees

Solution: Fixed in v4.7, v4.6sp3, and v4.5sp5

GDI Error on Invoice XML Imports with Invoice Delivery

Problem: Users occasionally receive a GDI error when importing invoice via Invoice XML Import and pro-
cessing through Invoice Delivery.

Solution: Logic was added to run the imaging classes in a separate appdomain so that when a GDI
error occurs, the logic will release the appdomain and create a new one, then retry the
image request up to 5 times.

Fixed in v4.7, v4.6sp3, v4.5sp5, v4.4sp13 and v4.4 Hot Fix

Purchase Import Facility Error

Problem: Users receive an error when importing a purchase batch from the Purchase Import Facility
when Client Information > Automatic Expenses > Charge at: Purchase and Frequency is
set to Use Once.

Solution: Fixed in v4.7, v4.6sp3, v4.5sp5 , and v4.4sp14

Purchase Import via Engine Issue

Problem: When a purchase import spreadsheet contains an recognized column header, the import
does not properly fail via the Engine.

Solution: Fixed in v4.7, v4.6sp4, v4.5sp6

Invoice XML Image Type Issue

Problem: If the image type is not provided in the Invoice XML file, the system is not honoring the default
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image type system preference at System Preferences > Data entry behavior > Purchase
entry > Imaging > Default to support instead of invoice (T/F).

Solution: Fixed in v4.7, v4.6sp5, and v4.5sp6

Invoice XML Retry Error

Problem: The Invoice XML importer occasionally generates a CreateTif serialization error.

Solution: The code has been modified to ensure that exceptions from CreateTif can be serialized.

Fixed in v4.7, v4.6sp5, v4.5sp6, and v4.4sp15

Invoice XML .PNG/.BMP File Issue

Problem: Invoice XML Imports fail when the .ZIP file contains a .PNG or . BMP image file.

Solution: Fixed in v4.7 and v4.6sp5

Check Importing Issue

Problem: Check Importer is not properly identifing Non-factored/Unknown payments in the Posted
Payments(F6) > Enter a Check grid.

Solution: Fixed in v4.7

Imaging

Posted Batches Image Type Issue

Problem: From File > Input Functions > Attach Images to Posted Batch, the system is not honoring
the default image type system preference at System Preferences > Data entry behavior >
Purchase entry > Imaging > Default to support instead of invoice (T/F) when images are
imported from File > Input Functions > Scan Invoices.

Solution: Fixed in v4.7
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fsImage Email Images Issue

Problem: When emailing images via fsImage, the system is sending all images even if you select Send
One or Send Flagged.

Solution: Fixed in v4.7

Check Image Emailing Issue

Problem: When emailing check images, the attachments were named Invoice#.pdf instead of Check-
.pdf

Solution: Fixed in v4.7

Invoice Search

Invoice Search: Pending Invoices Issue

Prob-
lem:

Imported invoices via Invoice XML with a status of Scanned/Ready to Post do not appear in the
Invoice Search results with status, PND, as expected.

NOTE
Invoice Search requires the user to check Include Paid Items to show pending invoices.

Solution: Fixed in v4.7

Invoice Search Error

Problem: From Search > Invoice Search, users receive an error when an invalid date in entered.

Solution: Fixed in v4.7
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Open Batches

Open Batches UI Issue

Problem: From Client List > Open Batches, Print and Help are incorrectly unavailable.

Solution: Fixed in v4.7

Open Batches Reserve Release UI Issue

Problem: From Client List > Open Batches, Reserve Release transactions are missing the Description
and Amount.

Solution: Fixed in v4.7

PO Finance

PO Advance Syntax Error

Problem: Users receive a Syntax Error when adding PO Advance expenses and the description con-
tains an apostrophe.

Solution: Fixed in v4.7

Portfolio Debtor Aging

Portfolio Debtor Aging UI Issue

Problem: From Office > Portfolio Debtor Aging > Optionstab > Debtor number, the drop-down list con-
tains a misspelling.

Solution: Fixed in v4.7
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Portfolio Debtor Aging Run-Time Error

Problem: From Office > Portfolio Debtor Aging, users receive a run-time error when closing the screen
via the Exit button

Solution: Fixed in v4.7

Purchasing

Purchasing: Clear In-use Issue

Problem: When a Purchase Batch status is stuck In-Use (USER) and Security Roles > Data Entry > Gen-
eral > Clear In Use Flag = No, Rework is not enabled to allow the same user access the
batch.

Solution: Fixed in v4.7, v4.6sp2, v4.5sp5, v4.5 Hot Fix, and v4.4sp13

Purchase Batch Locking Issue

Problem: When users click Print Worksheet while working a purchase batch, it is incorrectly locking
In-use(USER).

Solution: Fixed in v4.7 and v4.6sp2

Purchasing Error

Problem: When purchasing a New Schedule, the user receives an error message related to the written
invoice image, " Error: Unable to create an image file for written invoice due to missing
header record, this batch cannot be updated."

Solution: Fixed in v4.7, v4.6sp2 and v4.5sp5

Purchasing Issue with PO Advance

Problem: When approving an invoice containing a PO Finance Advance, the Approval Screen is incor-
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rectly reflecting the settlement amount if the user clicks back and forth between the New
Invoices and Calculations tabs.

Solution: Fixed in v4.7

Manage Pending Purchases UI Issue

Problem: From Office > Manage Pending Purchases/Releases(F8), some fields and buttons are dis-
playing incorrectly, missing, or inactive when switching between purchases and releases.

Solution: Fixed in v4.7

Print Batch Email Issue

Problem: From Office > Manage Pending Purchases(F8) > Print Batch, users receive a run-time error
when Output is Email and emailing to multiple addresses separated by comma/semicolon.

Solution: Fixed in v4.7

Reports

Client Reserve Report Issue

Problem: The Client Reserve Report, Format: Detail with Activity (w/ Fee%) in the Client menu of the
Reports module does not display complete Debtor names that wrap to multiple lines.

Solution: Fixed in v4.7

Debtor List Report Invalid Use of Null Issue

Problem: Occasionally users receive an Invalid Use of Null error when running the Debtor List Report
in the Debtor menu of the Reports module.

Solution: Fixed in v4.7
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Custom Check Format Issue

Problem: The custom check (Inchk410.rpt) is not formatted correctly when the amount is greater than
$1,000,000.00.

Solution: Fixed in v4.7, v4.6sp1 and v4.5sp5

Financial Reports: Balance Sheet Issue

Problem: From the Reports > Accounting > Financial Reports, the Balance Sheet report populates no
data.

Solution: Fixed in v4.7, v4.6sp2, v4.5sp5, and v4.5 Hot Fix

Client Summary Report Missing Clients

Problem: The Client Summary Report is not displaying clients with similar names.

Solution: Fixed in v4.7 and v4.6sp2

Formatting Issue on Concentration Report

Problem: From Reports > Analysis > Concentration Report (SQL), the Credit Limit column incorrectly
wraps to the next line.

Solution: Fixed in v4.7

Collection Report Issue

Problem: From Office > Manage Posted Payments (F7) screen, the Collection Report preview does not
generate as expected when System Preferences > Reports > Collection Report > Copies to
print = 0 and User Preference > Print/Faxing Parameters > Batch update reports will be
previewed before printing is checked.

Solution: Fixed in v4.7 and v4.6sp1
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Broker Commission Report Issue

Problem: Broker Commission Report is incorrectly including entries for Accounts such as Wire Fees and
Carrier Payments as Earnings and not including ABL Transactions.

Solution: Removed System Preference located at System Preferences > Reports > Broker Com-
mission Report > Exclude Fee Earned Accounts that allowed users to enter the exact
account numbers they wish to exclude from the Fee Earned column on the report.

Fixed in v4.7, v4.6sp2, and v4.6 Hot Fix

Classic Client Aging (BETA) Format Issue

Problem: From Reports > Client > Classic Client Aging (BETA), the report is double-spaced in certain
instances.

Solution: Fixed in v4.7

Client Activity Statement UI Update

Problem: From Reports > Statements > Client Activity Statement, the GL Group, Terms Type, Sum To,
and Sort fields have extra colons.

Solution: Fixed in v4.7

Summary Report (crystal) Output Issue

Problem: When generating the Summary Report (crystal) from Reports > Transactions, the Output
method is not updating when the user changes the output selection.

Solution: Fixed in v4.7

Classic Client Aging (Beta) Format Issue

Problem: Balances that exceed one million wrap into two lines when generating the Classic Client
Aging (Beta) report from Reports > Client.
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Solution: Fixed in v4.7

Debtor Audit Report Issue after Debtor Combine

Problem: When generating the Debtor Audit Report from Reports > Audit Reports, the Was and To
columns display the Debtor Key instead of the Debtor Names after the Debtor Combine pro-
cess.

Solution: Fixed in v4.7

Client Summary and Ineligibility Reports

Problem: Ineligibility Titles from Client Information > Ineligibility panel are not being accounted for in
the Additional Reserves Required field on the Client Summary and Ineligibility Reports, crystal
& SQL.

Solution: Fixed in v4.7, v4.6sp3, and v4.6 Hot Fix

Debtor Statement European Date Issue

Problem: When a user has their region set to European, the Debtor Statement (SQL) is not honoring the
following system preference when it is set to European: System Preferences > Fields/screen
behavior > Miscellaneous > Date formatting rule

Solution: Fixed in v4.7

Compound Interest Statement Reports Issue

Problem: From Reports > Statements > Compound Interest Statement (SQL and crystal) display
inconsistent and incorrect results.

Solution: Fixed in v4.7 and v4.6sp5
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Broker Commission Report Formatting Issue

Problem: From Reports > Broker > Broker Commission Reports (SQL), the Total Commission column
is formatted incorrectly.

Solution: Fixed in v4.7

Debtor List Report Issue

Problem: From Reports > Debtor > Debtor List(SQL), users receive a 'Type mismatch ' Reporting Error
when run the report for a specific parameters.

Solution: Fixed in v4.7

Client Summary Worksheet Overflow Error

Problem: From Reports > Clients > Client Summary Worksheet, users may receive a Run-Time Error
'6' Overflow when generating spreadsheet templates containing more than 65,000 rows.

Solution: Fixed in v4.7 and v4.6sp5

Float Day Issue on Buyout Calculation Report

Problem: From Reports > Accounting > Buyout Calculation Report (SQL), the Age column is not hon-
oring the system preference at System Preferences > Reports > Buyout Report > Do not
include float days.

Solution: Fixed in v4.7

Purchase Summary Reports Issue

Problem: From Reports > Transactions > Purchase Summary Reports, Purchases With Fees Report
Type is grouping by Batch number instead of Transaction number resulting in incorrect Pro-
ceeds Owed/Paid to Client and Client Total.

Solution: Fixed in v4.7
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PurDoc07D Report Issue

Problem: From Reports > Transactions > Reprint data entry reports, column headers are not dis-
playing correctly when generating a PurDoc07D purchase report.

Solution: Fixed in v4.7

Tables

UI Issue on Title tab

Problem: From File > Tables > Client & Debtor > Offices, the Title tab displays the field name, Logo
path, even when System Preferences > Identification/system constants > Web interface >
Screen setup > Logo comes from office is False.

Solution: Fixed in v4.7

Image Type Table Grid Issue

Problem: From Tables > Data Entry > Image Types, users can incorrectly modify the grid.

Solution: Fixed in v4.7

Account Table Audit Issue

Problem: From Tables > Accounting > Accounts> Audit, the Was and Is columns are not showing
meaningful data.

Solution: Fixed in v4.7

Account Table Audit Report Issue

Problem: When viewing the Account Table Audit History from Tables > Accounting > Accounts >
Audit, the Was and To columns display the database codes instead of the value for certain
fields.
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Solution: Fixed in v4.7

Client Events Security Issue

Problem: The Client Events Table does not honor the Security Role at Manage Security Roles > Tables
> Client & Debtor > Client Events Table (update)

Solution: Fixed in v4.7

Office Code Update Issue

Problem: When an update is made to an Office Code, the change is not saved if the Office is selected
on an Account in the Accounts table.

Solution: Fixed in v4.7

Run-Time Error on Electronic Payment Default Rules

Problem: From Tables > Accounting > Electronic Payment Defaults, the user receives a run-time
error when deleting a default rule.

Solution: Fixed in v4.7

Write Checks/Wire

SunTrust Batch Wire Run-time Error '94'

Problem: From Office > Write Checks, users receive a Run-time Error '94' when procesing a SunTrust
Batch Wire file.

Solution: Fixed in v4.7
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Manual Wire Run-Time Error

Problem: Users receive a Run-Time Error when an unexpected error occurs during a manual wire.

Solution: Fixed in v4.7

FISS Wire File Error

Problem: When generating the FSW_FISS wire file via the Write Checks screen, the user receives error
message stating; “FSC_WrtCheck Output path is inaccessible!” and the check remains in the
Write Checks screen.

Solution: Fixed in v4.7, v4.6sp6, and v4.6 Hot Fix

System

Override Term Query Removed

Problem: The obsolete override term cleanup query was removed from the Database Manager as it is
no longer needed post v4.2.

Solution: Fixed in v4.7, v4.6sp3, v4.5sp5, and v4.4sp14

Database Exception: Fee Earned Not Equal

Problem: Non-factored Fees are incorrectly being included in the Fees Earned amount causing a Data-
base Exception: Fee Earned Not Equal.

Solution: Fixed in v4.7

Portfolio Debtor Aging UI Issue

Problem: From Office > Portfolio Debtor Aging, several areas of the screen do not honor the ter-
minology system preference at System Preferences > Terminology > Our client’s customer
is a.
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Solution: Fixed in v4.7

Issue with Batch# System Preference

Problem: The Purchase and Approval screens are not honoring the system preference at System pref-
erences > Terminology > Batch number on purchase is: Buy#/Sch#/Batch#

Solution: Fixed in v4.7
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FactorSoft Encrypted Fields as of v4.7

The following fields are encrypted as of v4.7 release.

Accounts.BankAcctNo

AgingPayingAgent.LoginPassword

Audit.AfterValue

Audit.BeforeValue

Banks.BankAcctNo

Banks.InterBankAcctNo

Brokers.FedTaxNo

Brokers.ManualEntryKey

Brokers.SocSecNo

Brokers.WebPassword

CarrierHistory.IsValue

CarrierHistory.WasValue

Carriers.BankAcctNo

Carriers.InterBankAcctNo

CheckWire.BankAcctNo

CliBank.BankAcctNo

CliBank.ComDataAcctNo

CliBank.ComDataCodeWord

CliBank.InterBankAcctNo

ClientHistory.IsValue

ClientHistory.WasValue

Clients.FedBizNo

FactorSoft Encrypted Fields as of v4.7
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Clients.FedTaxNo

Clients.ManualEntryKey

Clients.Password

CliFisDtl.FisAcctNo

DebCredReport.Notes

DebCredScore.Comment

DebtorHistory.IsValue

DebtorHistory.WasValue

Debtors.FedBizNo

Debtors.FedTaxNo

Debtors.WebPassword

DebUser.Passwd

EpmtHdr.CardExpiration

EpmtHdr.CardholderName

EpmtHdr.CardNumber

EpmtHdr.CheckAcctNumber

EpmtHdr.Memo

ExportDetail.Password

ExportDtl.Password

FinCoreAcctTransfer.FromAccount

FinCoreAcctTransfer.ToAccount

Office.ManualEntryKey

Office.WebPassword

ParmText.EncryptedValue

PayerUser.Email

PayerUser.ManualEntryKey

FactorSoft Encrypted Fields as of v4.7
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PayerUser.Password

PayerUser.PayerQuest1Value

PayerUser.PayerQuest2Value

PayerUser.PayerQuest3Value

PrtServer.Password

UserHdr.Email

UserHdr.ManualEntryKey

UserHdr.Password

UserPassword.Password

VerNote.Notes

WebUserPswd.Password

WebUsers.ManualEntryKey

WebUsers.Password

WFRecMgrPmt.DestAcctNum

WFRecMgrPmt.DestRTN

WFRecMgrPmt.OrigAcct

WFRecMgrPmt.OrigRTN

WFRecMgrPmtSup.AchSecCode

WFRecMgrPmtSup.AchTraceNum

WFRecMgrPmtSup.EbxSecCode

WFRecMgrPmtSup.FedRefNum

WFRecMgrPmtSup.WireId

FactorSoft Encrypted Fields as of v4.7
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