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Limitations on Maintenance Services

The FactorSoft™ application is intended for use in accordance with the standards and processes described within this
documentation. Efforts to investigate and/or repair FactorSoft™ application or data integrity issues caused by
activities or integrations outside of the intended use of the FactorSoft™ platform will be subject to the then-current
Jack Henry Professional Services billable hourly rate.

Standard Maintenance Services (Technical Support) does not include the following:

Investigation and Remediation of errors and data integrity issues caused, contributed to, or by any of
the following:

n a software program that was not originally provided by Jack Henry

l third-party automation, BOT/Screen Scraping technology, custom importers, or any

other integration with FactorSoft™ that was not created by or in conjunction with Jack

Henry.

n any modification not provided by Jack Henry to the software or standard database
schema

l the addition of custom database elements including triggers, stored procedures,
tables, and columns

l the alteration of standard FactorSoft™ triggers, tables, columns, stored procedures
and indexes

l the execution of T-SQL scripts resulting in changes to the data stored within the
FactorSoft™ database

n equipment, software, networks or any other infrastructure in the customer’s
environment that does not meet the minimum requirements described within the then-
current FactorSoft™ product documentation

Please note that if you are exploring possibilities with third-party software providers or considering altering the FactorSoft database
in any way, it is strongly recommended that you discuss your plans with the FactorSoft™ support team before making any
commitments or changes. As your software partner, we may be able to help solve your business problem in a way that does not
introduce risk, data corruption, or system instability.
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Setting up Web Portal Administrators

You can grant Web Portal administration access to existing FactorSoft users from FactorSoft

Administration module.

Managing administrators in FactorSoft

ACCESS
FactorSoft > Administration module > Security > Manage Users

You can review the list of users and grant Web Portal administration access in FactorSoft.

1. From FactorSoft > Administration module > Security > Manage Users, select a user from the drop-down
list.

2. Select the Web Admin (administrator) check box if these settings are applicable.

3. Click Update to save changes.
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ADMIN TIP
For security purposes, a FactorSoft user's email address cannot be assigned Web Access as a client,

debtor, or broker contact.
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Setting Up Web Portal Access for Accounts

Clients, debtors, and brokers must be granted Web Portal access from FactorSoft.

NOTE
Clients marked Inactive in the FactorSoft > Client Information screen are not displayed in client lists.

Inactive clients and brokers marked Do Not Report cannot access the Web Portal.

Managing client access

ACCESS
FactorSoft > Office > Client List (F3) > Client Information

You can grant client access to the Web Portal from the Client Information screen. When all client settings

are complete, click Modify to save.

Web Portal Feature FactorSoft Screen Action

Allow a client to access the Web
Portal

Client Information Select the Allow Web Access
check box.

Allow a client’s invoices to display
in the Web Portal for debtors
associated with the client

Client Information > PayerWeb
panel

Select the Allow payer web
check box.

Allow a client’s invoices to be Client Information > PayerWeb Select the Allow disputes check
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Web Portal Feature FactorSoft Screen Action

eligible for disputes in the Web
Portal for debtors associated with
the client

panel box.

Managing broker access

ACCESS
FactorSoft > Office > Broker List (F2) > Broker Information

You can grant broker access to the Web Portal from the Broker Information screen. When all broker

settings are complete, click Apply to save.

Web Portal Feature FactorSoft Screen Action

Allow a broker to access the Web
Portal.

Broker Information > Web Access
tab

Select the Allow Web Access
check box.

Managing debtor access

ACCESS
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FactorSoft > Office > Debtor Information

You can grant debtor access to the Web Portal from the Debtor Information screen. When all debtor

settings are complete, click Update to save.

Web Portal Feature FactorSoft Screen Action

Allow a debtor to access the Web
Portal.

Debtor Information > PayerWeb
panel

Select the Allow payer web
check box.

Allow a debtor to submit address
changes in the Web Portal

Debtor Information > PayerWeb
panel

Select the Allow address
changes check box.

Allow a debtor to submit invoice
disputes in the Web Portal

Debtor Information > PayerWeb
panel

Select the Allow disputes check
box.
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Setting up Web Portal Access for Users

You can grant Web Portal access for existing client, debtor, and broker contacts from FactorSoft or the

Web Portal User Detail drawer.

Managing user access in Web Portal

Refer to "Settings for Individual Accounts" on page 43 to manage user access from the Web Portal.

Managing user access in FactorSoft

ACCESS
l FactorSoft > Office > Contact List

l FactorSoft > Office > Client List > select client > Client Information > Contacts panel

l FactorSoft > Office > Debtor List > select debtor > Debtor Information > Contacts panel

You can review the list of users with Web Portal access in FactorSoft.

1. From FactorSoft > Contacts (F4), select a contact from the list.

2. Click View Contact Information.

3. Select check boxes for Web Access and Web Admin (administrator), if these settings are applicable.

4. To view contacts for clients, go to Client Information. To view contacts for debtors, go to Debtor
Information. In the Contact panel, select the contact name and click View for contact details.

Web Portal Administration Guide
Setting up Web Portal Access for Users

22 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



ADMIN NOTE
The Web Portal provides access based on a user’s unique email address. The email address used

during the B2C sign-up process must be associated with a contact within the client/debtor record to

access the Web Portal features.

To view and update the Contacts form, the following security rules need to be set to YES in Security

Roles > Contacts > Access:

l Allow Users to Update Web Access

l Allow Users to Update Web Admin

Auditing

To review an audit of who has made contact record changes and when, go to FactorSoft > Contact > Audit

> Contact Audit History.
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Customizing Your Web Portal for Users

FactorSoft users with administration access can customize the Web Portal to meet business needs.

Alerts

You can create, send, and manage targeted messages to users by account type.

"Setting up Alerts" on page 26

Branding

You can choose a color theme, images, and terms and conditions, and set a customized link to your

organization's website.

"Branding Your Web Portal" on page 30

Features

You can decide who sees what.

"Setting up User Access to Web Portal Features" on page 40

Countries

You can select the countries to include in address selection lists.

"Setting up Countries" on page 48

Dictionary (Languages)

You can specify translation words in the user interface for French, Spanish, and Alt English.

"Setting up Your Multi-Lingual Dictionary" on page 49

Preferences

You can set your display preferences for motor carrier and no-relationship debtor information.
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"Setting up Preferences" on page 51
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Setting up Alerts

ACCESS
Web Portal > Administration > Alerts

Alerts allow you to broadcast highly visible announcements and information for Web Portal users. You can

designate a message for users by account type and choose specific dates to display the alert. Users can

view active alerts in two locations:

l Alerts banner – A green banner displays at the top of every screen until the user dismisses it. The
banner shows the number of active alerts. Users click the banner to open the Alerts detail drawer for
more information.

l Alerts widget – The widget displays in first position on the dashboard with the subjects of up to five
messages (ranked by earliest expiration date). Users click the alert count, an alert subject, or the View
All link to open the Alerts detail drawer for more information.

NOTE
The Alerts banner and widget only display when there are active alerts.

Creating alerts

1. From Alerts, click New Alert.
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2. From the New Alert form, complete these fields for the subject and the message content:

Field Description

Subject tab

Language/content Enter the alert subject in any one or all languages: English, French, and
Spanish. Maximum is 100 characters.

Date Range Enter the beginning and ending date of the alert. (The alert becomes

visible to users on the “from” date and displays through the “to” date.)

Account types Toggle on the account types (Clients, Debtors, Brokers) who should see the

alert.

NOTE
Clients and debtors include portfolio-level accounts.
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Field Description

Message tab

Language/content Enter the alert message in any one or all languages: English, French, and
Spanish. Maximum is 2,000 characters.

3. Click Save to save the alert.

Viewing alerts

From Alerts, select a tab:

l Active – to view currently displayed alerts.

l Pending – to view upcoming alerts.

l Expired – to view inactive past alerts.

Column Description

Subject Click the subject link to view, edit, or delete an alert.

Begins The date the alert becomes active for display.

Ends The last date the alert is active for display.

Clients, Debtors,
and Brokers
columns

A check mark is displayed for each account type set to receive the alert.

Editing or deleting alerts

1. From Alerts, select the Active or Pending tab to view and edit an alert.

2. Select an action:

l Update – to save the alert.

l Delete - to delete the alert.

l Cancel – to discard input and close the form without saving.

NOTE
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Expired alerts cannot be edited or deleted.

Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.
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Branding Your Web Portal

ACCESS
Web Portal > Administration > Branding

Use the Branding screen to customize the appearance and links in your Web Portal. After selecting options

and uploading images, click Save.

Branding
Option

Action

Color theme Select a radio button for the color theme of your Web Portal. This selection determines

the array of colors on the landing page, sign-in button, dashboard charts, quick task

buttons, and left navigation menu background. Hover over the [i] to preview the colors

in each theme.

Logo Browse to choose an image for the Web Portal to display in the top left corner of the

website.

l Recommended file types: .png and .jpg

l Recommended width: 279px

Browser Tab

Details

Browser Tab Title – Enter or edit the text to display in the browser tab.

Favicon – Browse to choose an image to display your favicon in the top left corner of

the browser tab.

l Recommended file types: .png and .jpg
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Branding
Option

Action

l Recommended size: 128px x128px

Terms and

Conditions

When the Terms and Conditions toggle is on, a link to Terms and Conditions is displayed

on the landing screen. You can add Terms and Conditions in English, French, and

Spanish versions.

1. Toggle Terms & Conditions on and click Add.

2. Complete the Add Terms and Conditions form:

l Optional: Select the check box: Require user to agree to Terms and Conditions at
sign-in*.

l Add the English version.

l Optional: Add the French and Spanish versions.

3. Click Ok.

*When this check box is selected, users must accept the Terms and Conditions on the

landing screen each time they sign in.

Landing Page
Details

You can modify the heading and message on the landing page and add French and

Spanish versions.

1. Click Set.

2. Complete the Set Landing Page Detail form:

l Modify the English version of the Title and Message, where {0} is the lender name as
set in FactorSoft > System Preferences > Identification/System Constants > Name &
Address > Lender Name.

l Optional: Add the French and Spanish versions.

ADMIN NOTE
{0} represents values from the database and is required.

Title – max 50 characters (excluding FI name).
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Branding
Option

Action

Message – max 400 characters.

3. Click Ok.

No Account
Message

You can modify the message users receive when the email address they used to sign

up is not associated with an account in FactorSoft and add French and Spanish

versions.

1. Click Set.

2. Complete the Set No Account Message form:

l Modify the English version of the Title and Message.

l Optional: Add the French and Spanish versions.

3. Click Ok.

Progressive

Web

Application

(PWA)

You can brand different instances of the Web Portal linked to one database and

customize the PWA name for each instance. Settings made for this open instance apply

only to this instance.

Name/Short Name/Description

Enter the name information for this instance.

Small Icon/Large Icon

Browse to choose an image for the Web Portal to display on the home screen of users'

devices for quick access to the mobile app.

l Recommended file type: .png

l Recommended sizes: Small = 192px x 192px and Large = 512px x 512px

ADMIN NOTE
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Modifications made in Branding may take several minutes to render because this information is

cached in the browser settings.
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Setting up Custom Links

As a part of branding your Web Portal, you can add links at the bottom of the Main section in the client

and debtor users' left navigation panel. For example, many organizations choose to add a link to their

company website. When the user clicks a link, it opens in a new tab in their browser.

NOTE
A valid URL must include the prefix http:// or https://.

Setting up your institution's custom link

ACCESS
Web Portal > Administration > Custom Links > Financial Institution

Adding the link

1. From the Financial Institution tab, toggle the Custom Menu Link on.

2. In the Link Name field, enter the title to display in the users' left navigation panel.

3. In the URL field, enter your website's URL destination.

4. Click Save.

Editing the link

1. From the Financial Institution tab, update the link name or URL as needed.

2. Click Save.
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Deleting the link

1. From the Financial Institution tab, toggle the Custom Menu Link off.

2. Click Save.

Setting up a custom link for active clients

ACCESS
Web Portal > Administration > Custom Links > Clients

You can add one custom link for each client, and each client can have a different link. The

process is to add a link and then select one or more clients to assign to the link.

Adding a link

1. From the Clients tab, click New Link.

2. From the New Link popup, in the Link Name field, enter the title to display in the users' left
navigation panel.

3. In the URL field, enter the website's URL destination.

4. Click Continue.
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Assigning and editing client assignments for a link

You cannot assign a client if it is already assigned to another link. To assign a client to a different

link, you must select the original link and unassign the client. This action allows the client to be

selected for the new link.

1. From the Clients tab, select a link name.

2. Beneath the Client Assignments grid, click Edit Assignments.

3. From Client Assignments, select the check box for each client to be assigned to the link. Clear
the check box to unassign a client.

4. Click Save.

5. Click the blue back arrow to close the Edit Custom Link drawer.

Editing a link's name or URL

1. From the Clients tab, select a link name.

2. From the Edit Custom Link drawer, click Edit Link.

3. From the Edit Link popup, update the link's information.

4. Click Update.

5. Click the blue back arrow to close the Edit Custom Link drawer.
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Deleting a custom link

You cannot delete a link until its assigned clients are unassigned.

1. Clear all client assignments for the link.

2. From the Clients tab, select the link name.

3. From Edit Custom Link, click Edit Link.

4. From the Edit Link popup, click Delete.

5. From the confirmation popup, click Continue.

Setting up a custom link for debtors

ACCESS
Web Portal > Administration > Custom Links > Debtors

You can add one custom link for each debtor, and each debtor can have a different link. The

process is to add a link and then select one or more debtors to assign to the link.

Adding a link

1. From the Debtors tab, click New Link.

2. From the New Link popup, in the Link Name field, enter the title to display in the users' left
navigation panel.

3. In the URL field, enter the website's URL destination.

4. Click Continue.
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Assigning and editing debtor assignments for a link

You cannot assign a debtor if it is already assigned to another link. To assign a debtor to a

different link, you must select the original link and unassign the debtor. This action allows the

debtor to be selected for the new link.

1. From the Debtors tab, select a link name.

2. Beneath the Debtor Assignments grid, click Edit Assignments.

3. From Debtor Assignments, select the check box for each debtor to be assigned to the link.
Clear the check box to unassign a debtor.

4. Click Save.

5. Click the blue back arrow to close the Edit Custom Link drawer.

Editing a link's name or URL

1. From the Debtors tab, select a link name.

2. From the Edit Custom Link drawer, click Edit Link.

3. From the Edit Link popup, update the link's information.

4. Click Update.

5. Click the blue back arrow to close the Edit Custom Link drawer.
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Deleting a custom link

You cannot delete a link until its assigned debtors are unassigned.

1. Clear all debtor assignments for the link.

2. From the Debtors tab, select the link name.

3. From Edit Custom Link, click Edit Link.

4. From the Edit Link popup, click Delete.

5. From the confirmation popup, click Continue.
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Setting up User Access to Web Portal Features

ACCESS
l Web Portal > Administration > Clients, Debtors, or Brokers > Global

By default, all available features, menus, and screens are deactivated. If needed, you can activate (toggle

on) Web Portal menus, fields, and columns:

l Globally (for all users). Changes made in the Global tab override individual settings and are reflected
in all account types for that role. For example, if you toggle off the A/R Turn widget in the Clients > Global
tab, it is automatically toggled off for every client, regardless of their individual customized settings.
(Client screen shown below)

l Individually (per account – by client, debtor, or broker).

Setting up Individual Accounts

Customizing screen fields, columns, and preferences for all accounts

Some screen names are displayed as links. For these, admin users can drill in to show/hide specific

columns, fields, and preferences for all accounts.
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1. Click the screen name (link) to view the screen's advanced settings drawer.

2. From the drawer, click the toggles for the columns, fields, and preferences to show or hide for the
selected screen.

3. Click the blue back arrow to close the drawer.

4. Click Save.

ADMIN NOTE
When setting up the Purchases options in the advanced settings drawer, ensure the fields with options

in both categories are set as intended. For example, if you toggle off Load Number for manual entry,

then you may want to toggle it off in the Edit Batch drawer.

l Manually Add Invoices – all settings control both Add Invoices and Edit Invoices.

l Edit Batch Columns – the settings control the columns displayed in the Edit Batch drawer.

TIP
Asterisks (*) indicate a custom setting within the screen. For some settings, bracketed numbers show

the account type. The legend (lower right) shows:

Clients:

l [1] = Portfolio only

l [2] = Portfolio and clients

Debtors:

l [1] = Portfolio only

l [2] = Portfolio and debtors

Web Portal Role Account Type

Clients – use the By Client tab l Individual clients

l Portfolio-level clients

Debtors – use the By Debtor tab l Individual debtors

l Portfolio-level debtors
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Web Portal Role Account Type

Brokers – use the By Broker tab Individual brokers

TIP
To reset all accounts to the global settings, select the Remove All By Client/By Broker/By Debtor

Settings check box and click Save.
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Settings for Individual Accounts

ACCESS
Web Portal > Administration > Clients, Debtors, or Brokers

Click the By Client, By Broker, or By Debtor button to view the list of accounts and customize their access

settings.

Column Description

Client, Debtor,
Broker Name

Account name is a link to the Account Detail drawer

Client #, Debtor #,
Broker #

Unique identifier for the account

Address Address associated with the account

By Client, By Broker,
By Debtor Settings

check mark is displayed for accounts with customized settings at the client

level

Custom Settings check mark is displayed for accounts with custom settings

Contacts Chip with the number of contacts associated with the account, which is a link to
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Column Description

the User Detail drawer

Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.

Account Detail

ACCESS
Web Portal > Administration > Clients, Debtors, Brokers > By Client, By Broker, By Debtor > click account

name

The Account Detail drawer displays the selected account's information and Web Portal access settings. To

close the drawer and return to the Accounts grid, click the blue back arrow.

l Account’s name (and "Settings")

l Selected account's access settings

TIP
Asterisks (*) indicate a custom setting within the screen. For some settings, bracketed numbers show

the account type. The legend (lower right) shows:

Clients:

l [1] = Portfolio only

l [2] = Portfolio and clients

Debtors:

l [1] = Portfolio only

l [2] = Portfolio and debtors
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Customizing screen fields and grid columns for an account

Some screen names are displayed as links. For these, admin users can drill in to show/hide specific

columns and fields for the selected account.

1. From Web Portal > Administration > Clients, Debtors, Brokers > By Client, By Debtor, By Broker, click the
account name.

2. From Account Access Settings, click the toggle on to show the screen.

3. Click the screen name (link) to view the account's advanced settings drawer.

4. From the drawer, click the toggles for the columns, fields, and preferences to show or hide for the
selected account.

5. Click the blue back arrow to close the drawer.

6. Click Save.

ADMIN TIP
You can apply changes to all member client or member debtor accounts from the portfolio-level

Client and Debtor drawers. Select the Apply to Member Clients or Apply to Member Debtors check

box.

User Detail Drawer

ACCESS
Web Portal > Administration > Clients, Debtors, Brokers > By Client, By Broker, By Debtor > click contact

chip
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The User Detail drawer displays the selected account's contact list and Web Portal access settings. To

close the drawer and return to the Accounts grid, click the blue back arrow.

Column Description

Name User name is a link to the Edit User form

Email User's email address

Active check mark is displayed for active users

Portal Access check mark is displayed for users with
Web Portal

access

Admin check mark is displayed for users with Administration rights

Custom Settings check mark is a link to view read-only details for users with custom settings

Managing user access for an account

Admin users can filter and sort the user list. Click a user name link to edit the user.

1. From Web Portal > Administration > Clients, Debtors, Brokers > By Client, By Debtor, By Broker, click the
user name.
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2. From Edit User, modify the user's first and last name and email address, and ensure the Active status is
toggled on.

3. Optional: Toggle on Portal if the user needs access to the Web Portal.

4. Optional: Toggle on Admin if the user needs Administration rights.

5. Optional: Enter notes about the user.

6. Click Update to save changes.

7. Click the blue back arrow to close the drawer.

8. Click Save.
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Setting up Countries

ACCESS
Web Portal > Administration > Countries

By default, the United States of America, Australia, Canada, and Mexico are selected. To customize the list

of countries:

1. Select the check boxes for the countries you want to display in the Country selection lists throughout
the Web Portal.

2. Click Save.

Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.
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Setting up Your Multi-Lingual Dictionary

ACCESS
Web Portal > Administration > Dictionary

Use the Dictionary to set multi-lingual definitions for your users. The Web Portal default language is

directed by the user’s web browser settings. However, some words/phrases require the Dictionary screen

to be completed. In addition to English, the other languages in the dictionary are French, Spanish, and

Alternate English.

ADMIN TIPS
Alternate English overrides the English when it is saved. For example, if you want to replace the word

"Debtor" with "Customer," complete the Alternate English field with the word "Customer".

To test multi-lingual translations, change the default language in your browser's settings. Refer to your

browser's help file for assistance in changing settings.

1. From the Dictionary, use the filter icon field (at the top of each column) to search for specific
content. Press [Backspace] to clear the filter.

2. Click the English phrase (link) to open the Edit Entry form.
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3. Add multi-lingual options as needed for each language.

4. Click Update.

ADMIN NOTE
{0} represents values from the database and is required in translations.

Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.
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Setting up Preferences

ACCESS
Web Portal > Administration > Preferences

Use the Preferences screen to customize information in the Web Portal. After selecting options, click Save.

Field Description

Motor Carrier

Number

Toggle on to display the MC# columns and fields in the Debtor Search grid,

Manual Entry form, and Credit Request form.

Motor Carrier Link Toggle on and enter the URL destination. Motor Carrier numbers in the Debtor

Search grid are links to the specified URL.

Show No-

Relationship

Debtors

Toggle on to allow users to search and select from all debtors within your

FactorSoft system. This includes debtors that do not have a relationship with the

client.

Import File Types NOTE
FactorSoft setup is required in advance.

Toggling on file types

You can select the file types you want to allow users to upload on the Web

Portal from Purchases, Credit, and Collateral import screens. Each file type is linked

to a system preference in FactorSoft. To prevent errors at upload, they are

unavailable to toggle on until the FS system preference is set up*.
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Field Description

1. From Web Portal > Administration > Preferences, click Set.

2. From the Set Import File Types popup, toggle on the allowed file types to show
in the Web Portal.

3. Click OK.

Troubleshooting

If a file type has been toggled on and the FS system preference is subsequently

removed, a validation message (“Invalid file path setup”) indicates an issue with

the folder path. The file type is automatically removed from the selection lists on

the Web Portal.

*FactorSoft setup

ACCESS
FactorSoft > System Preferences

Purchase import file types

l EDI 810 – Identification/system constants > Interface parameters > EDI 810
Standard/Flat/Excel Invoice Submission Import > Folder to watch

l Flat File, Spreadsheet – Identification/system constants > Interface parameters
> Excel Invoices Import > Folder to watch

l Spreadsheet with Images, Flat File with Images, Zip File, Image only –
Identification/system constants > Interface parameters > Invoice XML Importer >
Folder to watch

l DocAI – Identification/system constants > Interface parameters > DocAI folder

Required for the Web Portal DocAI process:

o GCP app namespace

o GCP credentials JSON

o GCP project ID
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Field Description

o GCP synchronous endpoint domain

o GCP synchronous endpoint

Credit import file types

EDI 850, Spreadsheet, Flat File – Identification/system constants > Interface

parameters > EDI 850 Standard/Flat/Excel Order Request Import > Folder to watch

Collateral import file types

l Tracked A/R – Facility/Collateral Rules (formerly Asset Based Lending) > Rules >
Tracked AR LB and Healthcare Detail > folder location for the Tracked submission
templates

l Asset Detail –Facility/Collateral Rules (formerly Asset Based Lending) > Rules >
Tracked AR LB and Healthcare Detail > folder location for the AssetImporter
application

NOTE
For auditing purposes, the system tracks the user name and date when these fields are changed.

Reports
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Report Setup

ACCESS
FactorSoft

Web Portal users can request a report via the Report Request form. The report is made available to the

user based on the setup in FactorSoft.

l From the Parameters tab > Date Range/As Of Date field, you can set the option Set at Run Time (Web
Template Only) for the report to be generated.

l From the Destination tab, you can define the Web Portal destination and output format: PDF, Word, or
Excel. (.TIF is not supported in the Web Portal.)

Defining a web destination

ACCESS
FactorSoft > Report > Destination > click Web
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1. From the Show list, select the rule that determines how long the report is shown in the Web Portal.

2. Optional: In the Plus Days field, enter the number of days past the selected Show rule to display the
report in the Web Portal Documents grid.

l Until purged

l Until viewed

l Until replaced

l Fixed days

3. From the Notice Rule list, select the rule that determines whether and when users are notified that
reports are available in the Web Portal.

4. Optional: In the Plus Days field, enter the number of days past the selected Notice rule to produce the
notification.

l No notification

l Notify when created only

l Notify when created and if not viewed in X days

l Notify if not viewed in X days

5. In the Subject field, enter a subject description for the subject line of the notification in the Web Portal.
(The report title is displayed in this field by default.)
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6. From the Cover Page/Email Text Parameters list, select the document that contains the cover page
and text to be included with the report. (This list contains the items created in the Smart Word
Document Control Table in the Administration module.)

ADMIN REFERENCE
Refer to FactorSoft > File > Tables > Statements & Letters > Smart Word Document Control Table.

7. From the Archive Rule list, select the rule that determines whether reports are archived for the
template.

8. Optional: In the Plus Days field, enter the number of days past the Archive rule to keep the report in
archive.

l None (do not archive) – If you select this option, the History Rule list becomes unavailable. You must
select an Archive Rule to also keep History for a report template.

l Until deleted

l Fixed days

l Until viewed

l Until replaced

9. From the History Rule list, select the rule that determines whether run history is saved for the template.
This option is not available if the Archive Rule is set to None.

10. Optional: In the Plus Days field, enter the number of days past the History rule to keep the run history
for the report.

l None (delete with archive)

l Until deleted after archive

l Fixed days after archive

Configuring reports for the Web Portal

You can control the delivery of reports with "push" and "pull" options.

l "Setting up Reports to be Pushed" on page 58 – You can configure reports to be delivered to the Web
Portal when they are generated by the engine at the interval specified on the Scheduling tab. This
action is referred to as pushing reports to the Web Portal.
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l "Setting up Reports to be Pulled" on page 60 – You can configure reports to be available on demand
for clients. This action is referred to as pulling reports from the Web Portal.
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Setting up Reports to be Pushed

ACCESS
FactorSoft > Reports > choose Report

Use the push method for reports you do not want your clients to print (pull) on demand. For example,

clients should not pull the Classic Aging Report because it takes time to build the aging for every invoice.

Delivery should occur during off-hour processing when the database input/output does not affect

daytime operations. The setup process for pushing a report is: create a template; add the parameters to

push the report to the desired clients, group, Account Executive, etc.; set report scheduling; and configure

the web destination for the report.

Creating a report template

1. Open the report screen for the desired report in the Reports module.

2. Click New. The Report Template field is transformed from a list to a data entry field.

3. Enter a descriptive name for the template.

4. Click Create.

5. Click Save.

6. Click OK to confirm.
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You can now select the template from the Templates tab of the report if you need to modify, delete, or

print the report on demand.

Adding report parameters

1. Select the Parameters tab for the template.

2. Complete any of the parameter fields to limit report distribution as required.

TIP
Selecting a Client from the drop down will limit the Report availability to that Client, while leaving

the field blank will make the Template available to all Clients.

3. Click Save.

ADMIN REFERENCE
Refer to the FactorSoft Help file or Reports Guide for specific Parameter tab descriptions for each

report.

Setting the report scheduling frequency

1. Select the Scheduling tab.

2. Configure the frequency at which the report is pushed to the Web Portal.

3. Click Save.

When the report is due to be generated, the Engine generates the report, which is added to the Web Portal

Documents widget and screen for the clients (based on the report parameters).

ADMIN REFERENCE
For further details, refer to the FactorSoft Reports Guide > Using the Scheduling Tab.
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Setting up Reports to be Pulled

ACCESS
FactorSoft > Reports > choose Report

Use the pull method for reports you want to make available to clients to print on demand from the Web

Portal Report Request form on the Documents screen. The setup process for pulling a report is: create a

template; add the parameters to display on the Web Portal Documents screen > Report Request form for

the selected clients, group, Account Executive, etc.; and set the report as a Web Request report.

Creating a report template

1. Open the report screen for the desired report in the Reports module.

2. Click New. The Report Template field is transformed from a list to a data entry field.

3. Enter a descriptive name for the template.

4. Click Create.

5. Click Save.

6. Click OK to confirm.

You can now select the template from the Templates tab of the report if you need to modify, delete, or

print the report on demand.
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Adding report parameters

1. Select the Parameters tab for the template.

2. Complete any of the parameter fields to limit report distribution as required.

TIP
Selecting a Client from the drop down will limit the Report availability to that Client, while leaving

the field blank will make the Template available to all Clients.

3. Click Save.

ADMIN REFERENCE
Refer to the FactorSoft Help file or Reports Guide for specific Parameter tab descriptions for each

report.

Setting as a Web Request report

1. Select the Scheduling tab.

2. Select Web Request.

3. In the Description field, enter a report description to display in the Web Portal Documents widget and
screen.

4. Click Save.

When a Web Portal user selects the report in the Report Request form, a dialog is displayed with the

template parameters.

Installation
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Installation Detail

ACCESS
Web Portal > Administration > Installation Detail

Installation Detail is a read-only record of system information for your technical staff and anyone who

coordinates with Jack Henry Support.

Installed Versions

Information Description

Portal Version Current version of your Web Portal

Portal API Version Current version of your Web Portal API

Database Version Current version of your database

Portal Install History

Information Description

Portal Version Updated version of your Web Portal

Install Date Date the Web Portal was updated

Database Update History

Information Description

SQL Script File name of the SQL script used when updating the database

Installed Portal
Version

Version of your Web Portal at the time the database was updated

Install Date Date the database was updated
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Tour the Web Portal

Portal Introduction and Access
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Introduction to the Web Portal

The streamlined Web Portal lets you exchange information with your customers quickly and securely.

Web Portal Benefits

For your financial organization

The Web Portal uses your live FactorSoft database for dynamic, up-to-date information. You can:

l Connect with your clients securely anywhere in the world.

l Improve lender/client communication to help your business run more efficiently.

l Share select information without compromising confidential data.

l Customize the Web Portal with your company color scheme, logo, and other information to create a
branded mobile application.

l Reduce data entry time and errors with invoice and debtor uploads to your FactorSoft database.

For clients and debtors

From the Web Portal, clients and debtors can:

l View up-to-date financial information at a glance on the Dashboard.

l Review and understand the status of accounts receivable.

l Create and submit purchase batches.

l Submit invoice payments.

l Dispute invoices.

l Request and print reports and exports.

l Search existing invoices, payments, transactions, and debtors.

l Add debtors, request credit and disbursements, and much more.

l Update current contact information.

NOTE
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You have several customization options within the system. Some functions and terminology in the

users' view of the Web Portal may differ from the content and images in this guide.
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Signing up in the Web Portal

ACCESS
Web browser > open the Web Portal link

Authentication

Clients, debtors, and brokers access the Web Portal using the URL you provide (e.g.,

"www.yourcompany.com/login.aspx"). In the landing screen, users click Sign In to go to the Azure B2C

identity service for authentication. From the sign-in screen, new users must sign up for a new account.

Each user must sign up with their own email address. Users must have access to the email address

provided at sign-up to receive a verification code. This sign-in process verifies the user's email address in

FactorSoft and immediately allows access to the Web Portal and accounts associated with the email

address.

If the email address used at sign-up
is...

Then the user...

Not associated with a client/debtor
record in FactorSoft

Cannot access any Web Portal features and must contact
the lender for assistance.

Associated with more than one Directed to the "Accounts" on page 84 screen where they can
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If the email address used at sign-up
is...

Then the user...

client/debtor record in FactorSoft select a specific Account to sign in.

ADMIN REFERENCE
Refer to "Branding Your Web Portal" on page 30 to require users to agree to Terms and Conditions at

sign-in.

Signing up

1. From the sign-in screen, select Sign up now.

2. Enter the email address associated with the client or debtor record.

3. Click Send Verification Code.

4. Open your email to find the verification code and enter it in the form.

5. Enter a password and reenter it to confirm.

6. Enter a display name to display at the top of your Web Portal user interface.

7. Click Create.

NOTE
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After resetting your password through the Forgot Your Password link, you will be signed out. You must

sign in with your new password.
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Navigating the Web Portal

OPTIMIZE YOUR DEVICE
For the best user experience:

l View the Web Portal from the latest version of Google Chrome.

l For mobile devices, go to Web Portal > left navigation menu > Install App and follow the instructions
to download the PWA.

Every screen in the Web Portal has a top navigation bar, a left navigation menu, and a Help link.

Top navigation bar

The top navigation bar includes:

l Show/hide icon – click to show or hide the left navigation menu*

l Your display name

l The account name you are working in

l Sign out link – to exit the Web Portal
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TIP

*When viewing grids with more columns than your screen size shows, click the show/hide icon to

hide the left navigation bar and free up more viewing space.

Left navigation menu

The left navigation menu links to the primary areas of the Web Portal.

NOTE
Your left navigation bar may look different based on preferences and add-on modules.

Main

l Administration

l "Accounts" on page 84

l "Dashboard" on page 86

l "Facility List" on page 124

l "Purchases" on page 162

l "Credit Requests" on page 116

l "Sales Authorizations" on page 200 (if applicable)

Search

l "Carriers" on page 204 (if applicable)

l "Debtors" on page 209

l "Documents" on page 219

l "Invoices" on page 225

l "Payments" on page 245

l "Purchase Orders" on page 252 (if applicable)

l "Transactions" on page 255
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Contact us

Contact Us link – click for Account Executive information.

ADMIN TIP
The Contact Us popup displays the assigned Account Executive information from FactorSoft > Client

Information > Control panel.

Install App

Install App link – opens installation instructions drawer with details to download the PWA.

Help

Help link (left navigation bar) or Help icon (bottom right corner of any screen) – to view a new Help

tab. Find a topic in the table of contents or enter a keyword in the search box. Use quotes ("xxx yyy zzz")

when searching for multiple words. You can access your screen in the Web Portal while Help is open.

TIP
When viewing Help on your mobile Apple device, swipe right to get back to the app.

Sign out

Sign out link – to exit the Web Portal
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Client, Debtor, and Broker Administration Users
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User Administration

ACCESS
Sign in to Web Portal as an administrator > Main > Administration

Administrator users can set up access to screens, widgets, fields, and grid columns for:

l All users – "Settings for All Users" on the next page

l Individual users – "Settings for Individual Users" on page 76

NOTE
The Settings tab is global for all users. Changes made in the Settings tab are reflected in all User

Detail drawers. For example, if admin users toggle off the A/R Turn Widget in the Settings tab, it is

automatically toggled off for every user, regardless of their customized access settings.
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Settings for All Users

ACCESS
Sign in to Web Portal as an administrator > Main > Administration > Settings

Use the Settings tab to control which screens are displayed for all Web Portal users associated with the

client or debtor account. Initially, all items provided by the lender are toggled on by default. Admin users

can turn off items as needed to fit the preferences of their business.

"Settings for Individual Users" on page 76

Toggling elements on or off (show/hide) for all users

1. From Main > Administration > Settings, click the toggles on or off for widgets and screens.

2. Optional: To reset all users to the account's settings, select the Remove all User settings check box.

3. Click Save.

Customizing screen fields and grid columns for all users

Some screen names are displayed as links. For these, admin users can drill in to show/hide specific

columns and fields for all users.

TIP
Asterisks (*) indicate a custom setting within the screen. For some settings, bracketed numbers show

the account type. The legend (lower right) shows:

Clients:

l [1] = Portfolio only

l [2] = Portfolio and clients

Debtors:

l [1] = Portfolio only

l [2] = Portfolio and debtors
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1. From Main > Administration > Settings, click the toggle on to show the screen.

2. Click the screen name (link) to view the advanced settings drawer.

3. From the drawer, click the toggles for the columns, fields, and preferences to show or hide for all users.

4. Click the blue back arrow to close the drawer.

5. Click Save.

ADMIN NOTE
When setting up the Purchases options in the advanced settings drawer, ensure the fields with options

in both categories are set as intended. For example, if you toggle off Load Number for manual entry,

then you may want to toggle it off in the Edit Batch drawer.

l Manually Add Invoices – all settings control both Add Invoices and Edit Invoices.

l Edit Batch Columns – the settings control the columns displayed in the Edit Batch drawer.

"Settings for Individual Users" on the next page
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Settings for Individual Users

ACCESS
Sign in to Web Portal as an administrator > Main > Administration > Users

Go to the Users tab to add and edit Web Portal users, view the list of users, and manage their access

settings.

Column Description

Name User name is a link to the User Detail drawer

Email User's email address

Active check mark is displayed for active users

Portal Access check mark is displayed for users with access to
Web Portal

Admin check mark is displayed for users with Administration rights

Custom Settings check mark is a link to the selected User Detail drawer
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Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.

User Detail

ACCESS
Users can sign in to Web Portal as an administrator > Main > Administration > Users > click user's name

The User Detail drawer displays the selected user's information and Web Portal access settings. To close

the drawer and return to the Users grid, click the blue back arrow.

l User’s name (and "Admin User" if applicable)

l User’s email address

l Notes – text field for comments about the user

l Selected user's access settings

Adding a user

ACCESS
Sign in to Web Portal as an administrator > Main > Administration > Users > click New User
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1. From Main > Administration > Users, click New User.

2. From Add User, enter the user's first and last name and email address, and ensure the Active status is
toggled on.

3. Optional: Toggle on Portal if the new user needs access to the Web Portal.

4. Optional: Toggle on Admin if the new user needs Administration rights.

5. Optional: Enter notes about the user.

6. Click Save.

Editing a user

ACCESS
Sign in to Web Portal as an administrator > Main > Administration > Users > click user's name > User

Detail drawer > click Edit User

Editing a user's information and status

NOTE
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Admin users cannot delete a user. To remove a user's access, toggle off the Active status to change to

Inactive.

1. From Main > Administration > Users, click the user's name.

2. From User Detail, click Edit User.

3. From Edit User, make updates and add notes as needed.

4. Click Update.

Editing a user's access settings

1. From Main > Administration > Users, click the user's name.

2. From User Access Settings, click the toggles to show or hide the widgets and screens.

3. Click Save.

Customizing screen fields and grid columns for a user

Some screen names are displayed as links. For these, admin users can drill in to show/hide specific

columns and fields for the selected user.

TIP
Asterisks (*) indicate a custom setting within the screen. For some settings, bracketed numbers show

the account type. The legend (lower right) shows:

Clients:

l [1] = Portfolio only

l [2] = Portfolio and clients

Debtors:

l [1] = Portfolio only

l [2] = Portfolio and debtors
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1. From Main > Administration > Users, click the user's name.

2. From User Access Settings, click the toggle on to show the screen.

3. Click the screen name (link) to view the user's advanced settings drawer.

4. From the drawer, click the toggles for the columns, fields, and preferences to show or hide for all users.

5. Click the blue back arrow to close the drawer.

6. Click Save.

ADMIN NOTE
When setting up the Purchases options in the advanced settings drawer, ensure the fields with options

in both categories are set as intended. For example, if you toggle off Load Number for manual entry,

then you may want to toggle it off in the Edit Batch drawer.

l Manually Add Invoices – all settings control both Add Invoices and Edit Invoices.

l Edit Batch Columns – the settings control the columns displayed in the Edit Batch drawer.

"Settings for All Users" on page 74
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Viewing Web Portal Users

ACCESS
l FactorSoft > Office > Contact List

l FactorSoft > Office > Client List > select client > Client Information > Contacts panel

l FactorSoft > Office > Debtor List > select debtor > Debtor Information > Contacts panel

You can review the list of users with Web Portal access in FactorSoft.

1. From FactorSoft > Contacts (F4), select a contact from the list.

2. Click View Contact Information.

3. Note the selected check boxes for Web Access and Web Admin (administrator), if these settings are
applicable.

4. To view contacts for clients, go to Client Information. To view contacts for debtors, go to Debtor
Information. In the Contact panel, select the contact name and click View for contact details.

ADMIN NOTE
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The Web Portal provides access based on a user’s unique email address. The email address used

during the B2C sign-up process must be associated with a contact within the client/debtor record to

access the Web Portal features.

Auditing

To review an audit of who has made contact record changes and when, go to FactorSoft > Contact > Audit

> Contact Audit History.
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Viewing Members

ACCESS
Sign in to Web Portal as an administrator > Main > Administration > Members

Portfolio-level administrators can view a read-only list of members and their custom settings, if any.

From the grid, you can:

l Click a name or Custom Settings check mark to view the settings.

l Under Contacts, click a chip to view the list of users.

l Click Export to download a CSV.

Main

Accounts
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Accounts

ACCESS
Main > Accounts

The Accounts screen is the portfolio-level gateway to a specific account's Dashboard. Each user can have

multiple accounts associated with their email address.

If your email address is associated with... At sign-in you see...

One account Dashboard

Multiple accounts Accounts screen

Portfolio account Accounts screen with portfolio-level and member
accounts

No accounts No access – click Contact Support for assistance

Viewing an account Dashboard

From the Accounts screen, click an account name to view the account Dashboard.

Viewing a different account

To switch accounts, return to the Accounts screen and select a different account.

Portfolio and member accounts
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Portfolio accounts are displayed in bold with members indented underneath. The portfolio-level accounts

can see information about all members. To perform tasks related to a member, the portfolio-level

account must switch to the member account from the Accounts screen.

Dashboard
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Dashboard

ACCESS
l One account: Web Portal > sign in > Dashboard

l Multiple accounts: Main > Accounts > select an account > Dashboard

The Dashboard displays widgets to present at-a-glance critical information for your clients, debtors, and

brokers. With one click they can view current and trend data and get more information or start common

tasks.

Summary

The Summary bar along the top of the Dashboard displays account summary data based on the account

type signed in.

NOTE
All values are converted to the client currency.

ADMIN NOTE
Admin users can opt to show or hide the Summary bar for individual users or globally for all users.

Client summary

Client summary information includes portfolio client/member relationships:
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Factoring

l A/R Balance – balance as of the current processing date.

l Cash Reserves – the client's cash reserve amount.

l Funds Employed – amount calculated by subtracting cash reserves, settlement amounts, simple
interest loans, amortized loans, P.O. financed amounts, and held funds from the Advance Balance.*

l Available for Release – the total remainder of Adjusted Reserves minus required reserves and float.

ABL

l Loan Balance – outstanding facility loan balance or current loan principal amount.

l Excess/Deficit – the current amount available to lend.

l Net Collateral – the sum of the calculated Net Collateral amounts used to support the loan balance
(Eligible Collateral * Advance Rate)

*Calculations are based on the lender’s specific preferences.

Debtor summary

Debtor summary information includes portfolio debtor/member relationships:

l A/R Balance – current balance as of the current processing date.

l Ineligible – the total amount of invoices subtracted from the business's available collateral.

l Disputed – the total amount of all disputed invoices. Click to view a filtered list.

l Past Due – the total amount of invoices in past due status. Click to view a filtered list.
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Broker summary

l A/R Balance – current balance as of the current processing date.

l Purchases – total month-to-date amount of invoices purchased.

l Collections – total month-to-date amount collected.

Quick Tasks

The colored buttons under the Summary bar are shortcut links to common Web Portal tasks.

l Request Credit – Go to the Credit Request form on the Credit Requests screen.

l Import Purchases – Go to the Add File form on the Purchases screen.

l Request Disbursement – Go to the Disbursement Request form on the Facility List screen.

l Submit Declaration – Go to the Declaration Posting form on the Facility List screen.

l Submit Certificate– Go to the Bulk Certificate Posting form on the Facility List screen.

l Upload Tracked A/R –Opens the Upload Tracked A/R form on the Dashboard.

l New Debtors – Go to the Add Debtor form on the Debtor Search screen.

l Request Report – Go to the Request Report form on the Documents screen.

l Submit Payment – Go to the Invoice Search screen filtered to Open Invoices only.

NOTE
The only Quick Task button for a portfolio level client is Request Report. You can switch to a member

client to access Quick Tasks for that client.
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Widgets

The Dashboard widgets provide quick access to critical information. Users can click the open and

close arrows to collapse a widget as needed. The system “remembers” which widgets* are collapsed

during the current session and keeps them collapsed at the next sign-in.

* Exceptions: The Alerts, Events, and Certificate Rework Required widgets are always expanded at sign-in.

Portfolio Client

l Alerts

l Documents

l Top Clients and Balances

l Top Debtors and Balances

Client/Member Client

l Alerts

l Aging Summary

l A/R Turn

l Availability Trends

l Credit Summary

l Current Availability

l Disputed Invoices

l Documents

l Events

l Facilities

l Factoring Activity

l Invoice Tracker

l Pending Disbursements
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l Pending Purchases

l Top Debtors and Total Aging

Portfolio Debtor

l Alerts

l Account Profile

l Documents

l Top Clients and Balances

l Top Debtors and Balances

Debtor/Member Debtor

l Alerts

l Account Profile

l Disputed Invoices

l Documents

l Recent Payments Posted

l Top Clients and Balances

Broker

l Alerts

l Documents

l Top Clients and Balances

Alerts banner

The green alerts banner provides access to news and messages from you.
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Account Profile Widget

ACCESS
Main > Dashboard > Account Profile

The Account Profile widget provides important details about the debtor account:

l Debtor Name

l Debtor Code

l Attention (name of person who handles correspondence)

l Address, Phone, Fax, and Email

l Motor Carrier Number

l Debtor preference for:

l PO Required

l Signature Required

l Mail Statement

Editing debtor information

The account settings may include the option to edit some of the debtor information.
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1. From Main > Dashboard > Account Profile, click Edit (if available).

2. Update the information as needed.

3. Click Save.

ADMIN NOTE
You must approve debtor updates. Edits are locked and "Changes Pending Approval" is displayed until

updates are approved.

*Go to FactorSoft > PayerWeb Administration module > Address Change Queue to work debtor

updates.

What's next?

After an update is approved or denied, users can expect to receive an email with the decision.

System Preferences

The following system preferences should be set when using the Account Profile widget.

PayerWeb website folder

FactorSoft > Administration module > System Preferences > Identification/system constants >

CLMS|PayerWeb > PayerWeb website folder:

Preference Description

Show Customer Name Set to True to display the debtor name.

Show Customer Address Set to True to display the debtor address.

Show Attn Field Set to True to display the name of person who handles
correspondence.

Show Customer Phone Set to True to display the debtor's phone number .

Show Customer Fax Set to True to display the debtor's fax number.

Show Customer Email Set to True to display the debtor's email address.

Show Customer MC No Set to True to display the debtor's Motor Carrier Number.
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Preference Description

Update Customer Name Set to True to allow the user to edit the debtor's name.

Update Customer Address Set to True to allow the user to edit the debtor's address.

Update Customer Phone Set to True to allow the user to edit the debtor's phone number.

Update Customer Fax Set to True to allow the user to edit the debtor's fax number.

Update Customer Email Set to True to allow the user to edit the debtor's email address.

Update Customer Primary Contact Set to True to allow the user to edit the debtor's contact.

Update Customer MC No Set to True to allow the user to edit the debtor's Motor Carrier
Number.

Update PO Reqd Set to True to allow the user to edit the PO Required option.

Update Signature Reqd Set to True to allow the user to edit the Signature Required.

Update Do not mail statement Set to True to allow the user to edit the Do not mail statement.

PayerWeb desktop folder

FactorSoft > Administration module > System Preferences > Identification/system constants >

CLMS|PayerWeb > PayerWeb desktop folder:

Preference Description

Address Change Denied Email
Subject

Custom Email subject for Address Change Denials

Address Change Approval Email
Subject

Custom Email subject for Address Change Approvals
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Aging Summary Widget

ACCESS
Main > Dashboard > Aging Summary

The Aging Summary widget is a bar chart with the most recently updated total Accounts Receivable

and Accounts Payable with aging buckets for client facilities.

Viewing aging details

Use the drop-down menu in the top right to select the facility.
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Alerts Widget and Banner

ACCESS
l Widget: Main > Dashboard > Alerts

l Banner: Top of any screen in the Web Portal

You can share important announcements and messages with users. Users can view alerts from the

Alerts banner and the Alerts widget.

ADMIN REFERENCE
Refer to "Setting up Alerts" on page 26 for details on setting up alerts in the Web Portal.

Viewing an alert from the Alerts widget

The Alerts widget includes up to five alert subjects for users.

1. From Main > Dashboard > Alerts, click the alert count, an alert subject, or the View All link to open the
Alerts detail drawer.

2. Click the blue back arrow to close the drawer.

Viewing an alert from the Alerts banner

The green Alerts banner is visible at the top of every screen each time users sign in. Users can click the [X]

to dismiss it for the current session.
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1. From the Alerts banner on any screen, click the View <X> Alerts link to open the Alerts detail drawer.

2. Click the blue back arrow to close the drawer.
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Availability Trends Widget

ACCESS
Main > Dashboard > Availability Trends

The Availability Trends widget displays asset-based lending (ABL) facility loan balance and

availability over the last 12 months.

Viewing monthly amounts

1. Use the drop-down menu in the top right to select the facility.

2. Hover on the monthly data points to view the values of each.
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A/R Turn Widget

ACCESS
Main > Dashboard > A/R Turn

The A/R Turn widget displays monthly A/R Turn for the last 12 months. A/R Turn is the average time it

takes for a business's receivables to be paid.

Viewing monthly A/R Turn

From the A/R Turn widget, hover on the monthly bars to view the values of each.
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Credit Summary Widget

ACCESS
Main > Dashboard > Credit Summary

The Credit Summary widget is a pie chart with lender-defined credit ratings and the percentage of the

total A/R Balance assigned to each credit rating. Unknown credit ratings appear in the legend and pie

chart as "U".

ADMIN REFERENCE
Credit ratings are set in FactorSoft > Debtor Information > Credit Score panel. For more information, see

the Debtor Information section of the FactorSoft User Guide.

Viewing amounts in aging buckets for each credit rating

From the Credit Summary widget, click a pie section of the chart to view the amounts in each aging

bucket for the selected rating.

Web Portal Administration Guide
Credit Summary Widget

99 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



Current Availability Widget

ACCESS
Main > Dashboard > Current Availability

The Current Availability pie chart displays the current available amount by collateral per facility for

active collaterals with an available amount greater than zero. Available Collateral is the remainder of

A/R Balance plus Paid in Float minus all Dilution, Dispute, Recourse, and Ineligibility.

NOTE
This widget is displayed in the facility currency. All collateral values are converted.

Viewing amounts for each collateral

1. Use the drop-down menu in the top right to select the facility.

2. Hover over a pie section of the chart to view the amount and percentage for each collateral.

Viewing a list of all facilities

From the Current Availability widget, click View All for details about each facility and their collaterals (in

Main > Facility List).

"Facility List" on page 124
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Disputed Invoices Widget

ACCESS
Main > Dashboard > Disputed Invoices

For factoring client and debtor accounts, the Disputed Invoices widget displays the total dollar amount

and number of disputed invoices (as of today), which is a link to the Invoice Search screen filtered for

invoices in disputed status.

NOTE
This widget is:

l displayed only when there are disputed invoices.

l not displayed for portfolio accounts.
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Documents Widget

ACCESS
Main > Dashboard > Documents

The Documents widget includes the five most recent packages, reports, and exports for users.

ADMIN REFERENCE
Refer to "Report Setup" on page 54 for details on setting up reports in FactorSoft.

Filtering the documents list

From the top right of the widget, users can toggle between documents:

l Requested by the user

l Issued to users from FactorSoft ("System")

Viewing a document from the Documents widget

1. From Main > Dashboard > Documents, select a document name to download.

2. From your browser's Downloads folder, select the document to view it.
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Viewing a list of all documents

From Main > Dashboard > Documents, click View all for a complete list of documents associated with the

user's account (in Search > Documents).

"Documents" on page 219
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Events Widget

ACCESS
Main > Dashboard > Events

The Events widget serves as a To Do list with reminders of up to five upcoming and past due events.

(Past due events are displayed in red with a warning icon.) From the widget, click View All or the

Events count to access the read-only Events drawer for a complete list. To close the drawer and return to

the Dashboard, click the blue back arrow.

ADMIN NOTE
Events displayed in the Web Portal correspond to the Events table in FactorSoft.

l The event name matches the description in the View/Update Existing Client Event.

l The event due date matches the Expire Date.

l The Include as Web Event check box must be selected for the event to display in the Web Portal.

l An event is displayed in the widget X days before the event, based on the number of days entered in
the Remind this many days in advance field. If no days are specified, the event is displayed in the
widget on the event date.

l An event drops off the widget when it is updated or deleted in FactorSoft.
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Facilities Widget

ACCESS
Main > Dashboard > Facilities

The Facilities bar chart displays the balance and availability amounts for up to five facilities.

NOTE
This widget is displayed in the client currency. All facility values are converted.

Viewing facility amounts

Hover over a bar to view balance and availability amounts.

Viewing a list of all facilities

From the Facilities widget, click View All for details about each facility and their collaterals (in

Main > Facility List).

"Facility List" on page 124
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Factoring Activity Widget

ACCESS
l Main > Dashboard > Factoring Activity

The Factoring Activity widget displays on client account dashboards that have activity in factoring. The

graph displays monthly balances, collections, and purchases over the last 12 months.

Viewing monthly amounts

From the Activity widget, hover on the monthly data points to view the values of each.
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Invoice Tracker Widget

ACCESS
Main > Dashboard > Invoice Tracker

The Invoice Tracker gauge chart for factoring clients is an invoice activity snapshot for today's date.

l Purchased

l Pending

l Verified

l Approved

l Denied

l Held

FI ADMIN NOTE
The widget displays invoices in the FactorSoft Manage Pending Purchases (F8) screen and invoice

activity for today.

Viewing count and percentage for an invoice status

Hover on an invoice status to view the screen tip for the count and percentage*.

*Includes future-dated batches and non-funded invoices
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Viewing an invoice list for an invoice status

Click an invoice status segment to view the filtered list in the Invoice Search results grid.

"Invoices" on page 225
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Pending Disbursements Widget

ACCESS
Main > Dashboard > Pending Disbursements

The Pending Disbursements widget displays the total amount pending and a list of pending

disbursement requests by facility for client accounts. Currency type is shown with each value.
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Pending Purchases Widget

ACCESS
Main > Dashboard > Pending Purchases

The Pending Purchases widget displays the total amount of pending purchases for client accounts. The

doughnut chart displays up to five most recent pending purchases, and groups the remaining pending

purchases into an "Other" category.

NOTE
If all submitted invoices have been processed, the Pending Purchases widget displays "No Pending

Purchases found."

Viewing a list of all pending purchases

From the Pending Purchases widget, click View All to view details in the Purchases screen.

"Purchases" on page 162
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Recent Payments Posted Widget

ACCESS
Main > Dashboard > Recent Payments Posted

The Recent Payments Posted widget includes up to the five most recent payments applied to a debtor's

account. The list shows the check number and payment amount. Pending payment check numbers are

indicated with the "– Pending" suffix. Click View All to view a list of all payments posted in the past 30

days.

NOTE
This widget is not displayed for portfolio debtors.
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Top Clients and Balances Widget

ACCESS
Main > Dashboard > Top Clients and Balances

The Top Clients and Balances widget lists up to five top clients by A/R Balance. Select a client or balance

to view a filtered list of the client's open invoices.
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Top Debtors and Balances Widget

ACCESS
Main > Dashboard > Top Debtors and Balances

The Top Debtors and Balances widget lists up to five top debtors by A/R Balance. Select a debtor or

balance to view a filtered list of the debtor's open invoices.
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Top Debtors and Total Aging Widget

ACCESS
Main > Dashboard > Top Debtors and Total Aging

The Top Debtors and Total Aging widget is a bar chart with the total A/R Balance for client accounts and

up to five top debtors by A/R Balance. Select a bar to view aging amounts in the corresponding aging

buckets. The color-coded aging buckets are linked to Invoice Search to quickly drill down.

ADMIN REFERENCE
The color-coded aging buckets respond to the non-standard aging columns set in FactorSoft > Client

Information > Collections panel, if applicable.

Viewing aging details

1. From the Top Debtors and Total Aging widget, click the Total Aging bar (for the entire account) or a
debtor's bar to view the amounts in each aging bucket.

2. From the aging bucket list, click a bucket to view invoice search results for that bucket.

3. Optional: From Invoice Search, click an invoice number to view details.
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"Invoices" on page 225

"Invoice Detail" on page 232

Credit Requests
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Credit Requests

ACCESS
Main > Credit Requests

Users can submit credit requests, view responses, and search existing requests.

About credit requests

Credit requests allow users to submit a request to increase a debtor's credit line.

ADMIN TIP
The Portal Credit Request Approval task in FactorSoft > Engine Administration > Task Types must be

set to Default Priority 9 for credit requests to be sent to the Manage Credit Requests screen. See the

FactorSoft Administration Guide for more details on setting up Engine tasks.

Searching for credit requests

The Credit Requests activity grid shows requests from the last 30 days by default.

Tips

From the grid users can:
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l Select date/range. Use the date selection fields to search for a different range, a specific date, or items

before or after a specific date. Then click Search.

l Filter the list. Click the column filter icons to enter the search criteria and refine the list. To clear the

filter, press [Backspace].

l Refresh the list. Click the refresh icon at the top right to refresh the screen for up-to-date

information.

Searching

1. From Main > Credit Request, select the date range.

2. Click Search.

Column Description

Request Date Date of the request

Debtor Debtor name

Request # System-generated identifier assigned to each request

Amount Requested amount

Status l Approved – FI approved request

l Pending – awaiting FI review

l Held – FI put request on hold

l Denied – FI declined request

Response A comment about the request

Exporting search results

After search results are displayed, click Export to download a CSV, which you can access in your browser's

Downloads folder.

Requesting credit

Users can request credit for a new or existing debtor in the Credit Request form.
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"Requesting Credit" on the next page

Viewing responses for credit requests

1. From Credit Requests > activity grid, use Search and filter columns to find the request.

2. Click the request's open arrow to show the lender response under the row. Click the close arrow
to close it.

Auto approval

If the Auto Approval feature is set up, credit requests can be approved or denied instantly. After

submitting a request, go to Main > Credit Requests and click the refresh icon. Note the Status column

to see if the request is approved.

Adding a debtor

ACCESS
l Main > Credit Request > Credit Requests activity grid > click New Request (below grid)

l Main > Dashboard > Quick Task buttons > Request Credit

Users can add a debtor when requesting credit.

1. Access the Credit Request form.

2. From the Credit Request form, select Add New and continue to complete the name and the other
fields.

3. Click Submit.

NOTE
You must approve a new debtor for the debtor name to appear in the Credit Requests activity grid.

"Pending New Debtor" is displayed in the Debtor column until the new debtor is approved.

ADMIN REFERENCE
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To approve new debtors and work credit requests, go to FactorSoft > Office > Manage Credit

Requests. For more information, see the Credit Request section of the FactorSoft User Guide.

Requesting Credit

ACCESS
l Main > Credit Request > Credit Requests activity grid > click New Request (below grid)

l Main > Dashboard > Quick Task buttons > Request Credit

Users can request credit for a new or existing debtor using an import file or manual entry.

Import File

1. From Credit Requests > New Request, select Import File.

2. From the Credit Request screen, click Browse or drag and drop to select a file (.edi, .txt, .xls, or .xlsx).

3. Click Submit.

4. From the Submitted confirmation, click Close. The new pending request is added to Credit Requests >
Imports.

NOTE
You can view the Imports tab to find the status of credit request import files (Pending, Successful, or

Failed). Once a file is successfully imported, go to the Requests tab to view individual credit requests.

ADMIN NOTE
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New Administration options added in upgrades are toggled OFF by default. Action is required to make

these features available. Administrators can toggle on the new options for users with custom settings.

Go to Administration > Clients > Credit Request > Preferences > Import Requests. For import file

specifications and details, see the Import Credit section of the FactorSoft Import Guide.

Manual Entry

1. From Credit Requests > New Request, select Manual Entry.

2. From the Credit Request form, complete these fields.

Field Description

*Debtor Name When users begin entering a name, a list of potential matches (debtors

associated with the client) is displayed.

Ex isting debtor

Select the option button to search by Debtor Name or MC#.

Select the correct debtor. The debtor's existing information is auto-populated.
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Field Description

Note: This information confirms the user has selected the correct debtor, but users

cannot edit it.

New debtor

If a debtor is not matched, select Add New and continue to complete the other

fields.

ADMIN TIP
You can set the debtor list to include debtors that have no relationship with the

client. Go to Web Portal > Administration > Preferences.

"Setting up Preferences" on page 51

ADMIN TIP
You can allow pending debtors to display in the Web Portal using either of the

following system preferences:

l FactorSoft > Administration > System > System Preferences >
Identification/System Constant > Web Interface > Data Entry > Show Pending
Debtors: True

l FactorSoft > Administration > System > System Preferences >
Identification/System Constant > CLMS|ClientWeb > Booleans > Data Entry -
Show Pending Debtors: True

Client Reference
Number**

Unique debtor reference number assigned by the client

ADMIN NOTE
To show or hide this field, go to Web Portal > Administration > Clients (Global or

By Client):

l Credit Requests > Preferences

l Purchases > Preferences

Tax ID Number An identification number used by the Internal Revenue Service (IRS) in the
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Field Description

administration of tax laws

Motor Carrier
Number

Unique identifier for the carrier client (trucking company or hauler that transports

goods)

NOTE
This field is displayed at the FI's discretion.

ADMIN TIP
You can set the MC# field to display in Web Portal > Administration >

Preferences.

"Setting up Preferences" on page 51

Email** Debtor's email address

Address** Debtor's address

Phone/Fax** Debtor's phone or fax number

*Amount
Requested

Request amount

Ship Date** Date the client expects to fulfill the purchase order

Purchase Order
Number**

Unique number associated with the invoice

Shipping Terms** Sales terms for the invoice

Comments Comments about the credit request

*Required

3. Click Submit. The new pending request is added to the Credit Requests screen.

ADMIN TIP
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**You can set up the requirement for fields in Web Portal > Administration > Clients > Screens > Credit

Request > Required Fields.

You can manage system preferences for email notifications in FactorSoft > Identification/System

constants > Web Interface > Credit request > Send Internal email on submission (T/F) and Submission

To Address.

Facilities
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Facility List

ACCESS
l Search > Facility List

l Main > Dashboard > Facilities widget > click View All

The Facility List screen displays a detailed overview of client totals, active client facilities, and the active

collateral supporting them. Below each facility is its supporting associated collateral. Collateral names

are links to the Collateral Detail drawer, which contains summary information for the collateral.

NOTE
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When facility and collateral currencies are different, rounded values may affect the sum on the Client

Totals.

Client Totals card

The client's balance and currency type are displayed on the top right corner.

Asset Based Lending (ABL)

ABL Facility card

The facility's balance and currency type are displayed on the top right corner. Supporting

collateral associated with the facility is displayed in the card.

Field Description

Gross Collateral Total of the gross collateral (the total book value of the asset) supporting

each facility related to the client.

Ineligible
Collateral

Receivables or inventory that does not meet the criteria specified in the

loan agreement. Ineligible collateral remains part of the lender’s collateral

pool; however, it does not qualify for inclusion in the borrowing base.

Eligible Collateral Total of the eligible collateral (the gross collateral value, less ineligibles)

supporting each facility related to the client.

Net Collateral Total of the net collateral (the eligible collateral value multiplied by the

availability [advance] rate – percentage limiting the eligible collateral's

overall total availability) supporting each facility related to the client.

Available Total of the available collateral (the lower of net collateral or the available

limit). This amount is either the available limit or net collateral, whichever is

less, supporting each facility related to the client.

Excess/Deficit For each facility related to the client:
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Field Description

l Excess – total cash that can be distributed

l Deficit – amount to be replenished

"ABL Collateral Detail" on page 134

ABL Facility tasks

Requesting a disbursement

Users can submit requests for disbursement from the cash reserves of a specific collateral on

eligible facilities.

"Requesting a Disbursement" on page 143

Submitting a certificate

Users can submit a new borrowing certificate to update Bulk A/R, Bulk HR, and Bulk Inventory

collateral values.

"Submitting a Certificate" on page 146

Submitting a declaration

Users can submit the dollar values that create and update the available value of the Inventory

and Medical Receivable collaterals.

"Submitting a Declaration" on page 149

Uploading Tracked A/R

Users can import detailed A/R data used for ineligible analysis and updating of a Bulk A/R

collateral.

"Uploading Tracked A/R" on page 157
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Factoring Collateral

Factoring Facility card

The facility's balance and currency type are displayed on the top right corner. Supporting

collateral associated with the facility is displayed in the card.

Field Description

A/R Balance Displays the current month-to-date A/R Balance, which is the balance

from the beginning of the current fiscal month to the current FactorSoft

processing date.

Cash Reserves Total dollar amount of cash reserves for the client.

Recourse/Inelgibles Total dollar amount of invoices available for recourse and invoices in

dispute

Funds Employed This amount is calculated by subtracting cash reserves, settlement

amounts, simple interest loans, amortized loans, P.O. financed

amounts, and held funds from the Advance Balance.

Available for Release Total remainder of Adjusted Reserves minus required reserves and

float.

"Factoring Collateral Detail" on the next page

Factoring Facility tasks

Requesting a disbursement

Users can submit requests for disbursement from the cash reserves of a specific collateral on

eligible facilities.

"Requesting a Disbursement" on page 143
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Factoring Collateral Detail

ACCESS
l Main > Facility List > Factoring card > click Factoring Collateral

l Main > Dashboard > Facilities widget > click View All > Facility List > Factoring card > click Factoring
Collateral

The Factoring Collateral Detail drawer displays the available amount for reserve disbursements. The

information is presented as a calculation, beginning with the Cash Reserves and Escrowed Reserves

totals and subtracting dilution, dispute, and ineligibility figures to arrive at the reserves availability for the

client. To close the drawer and return to the Facility List screen, click the blue back arrow.

Collateral calculation

Field Description

Currency Type The currency type of the collateral is abbreviated above the calculation.

Available
Collateral

Calculated as <remainder of A/R Balance> plus < Paid in Float> minus <all

dilution, dispute, recourse, and ineligibility>

x Maximum
Advance Rate

The advance rate based on client terms

Gross Available The gross amount available for advance

- Funds Calculated as <Advance Balance> minus <cash reserves, settlement amounts,
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Field Description

Employed* simple interest loans, amortized loans, P.O. financed amounts, and held funds>

*Calculations are based on the lender’s specific preferences.

Available
Reserves

Amount of available cash reserves.

- Accrued Invoice
Fees

Amount of accrued fees for the client, if applicable.

- Accrued Interest Amount of accrued interest for the client, if applicable

Additional
Reserves Req'd

Amount of additional required reserves

Float Ineligibility Float ineligibility is based on client reserve escrow less fees earned

Available for
Release

Calculated as <remainder of Adjusted Reserves> minus <required reserves and

float>

Reserves

Field Description

Currency Type The currency type of the collateral is abbreviated above the calculation.

Cash Reserves Amount of cash reserves for the client

+ Escrowed Reserves Amount of escrowed reserves for the client

Total Reserves Sum of Cash Reserves and Escrowed Reserves

- Recourse/Ineligible Amount of invoices available for recourse and invoices in dispute

- Accrued Invoice
Fees

Amount of accrued fees for the client, if applicable

- Accrued Interest Amount of accrued interest for the client, if applicable

Adjusted Reserves Remainder of Total Reserves minus recourse, fees, and interest

- Required Reserves Amount of required reserves
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Field Description

Additional Reserves
Req’d

Amount of additional required reserves

Float Ineligibility
Variance

The dollar amount of float ineligibility variance*. If float ineligibility is

enabled, the float amount is held against reserves as ineligible for

disbursement.

*This calculation is determined in FactorSoft > System Preference > Client

rules/defaults > Ineligibility/summary calculation > Reserves tab.

Available for Release Calculated as <remainder of Adjusted Reserves> minus <required reserves

and float>
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Requesting a Disbursement

ACCESS
l Main > Dashboard > Quick Tasks > Request Disbursement > Submit > Disbursement

l Main > Facility List > Facility card > click Submit and choose Disbursement

Users can submit requests for disbursement from the cash reserves of a specific collateral on eligible

facilities. Only one disbursement request can be submitted for approval at a time. Approved

disbursement requests are displayed in the Transactions grid.

NOTE
The assigned Account Executive receives an email notification when:
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l Declarations are submitted

l Disbursements are requested

"Submitting a Declaration" on page 149

1. From Main > Facility List > Facility card, click Submit and choose Disbursement.

2. From the Disbursement Request form, complete these fields:

Field Description

Facility Select the facility.

Funding
Instructions

Funding instructions can be defined at the client level and may be overridden

at the facility level. Typically, the instructions include a dollar value funding limit.

If no Funding Instructions exist, this field is not displayed.

ADMIN NOTE
Funding instructions are located in FactorSoft > Client Information > Funding

Instructions panel and Facility Information > Funding Instructions panel.

Amount Enter the advance amount.

Account Select the account to pay the advance.

ADMIN NOTE
This selection list is populated from FactorSoft > Client Information > Bank

Relationship panel.

Payee This field is auto-populated from FactorSoft > Client Information > Bank

Relationship panel.

ADMIN TIP
To set the payee display name, go to FactorSoft > System Preference >

Identification-system constants > CLMS/ClientWeb > Booleans: Web Core

Process Facility Disbursement Payee – use bank information.

l False: Payee = Client Name / Facility Name
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Field Description

l True: Payee = Bank Relationship panel > “Payable To” field

l If "Payable to" field is blank: Payee = Client Name

Funding
Description

Enter notes for the advance.

Supporting
Documents

For ABL Collateral types, click Browse or drag and drop to select supporting
documents to include with the request.

Description For ABL Collateral types, add a brief description to append to the supporting
document file name.

3. Click Submit.

ADMIN NOTE
Viewing: To view disbursement requests submitted from the Web Portal, go to FactorSoft > Activity

Center > Pending Transactions tab.

Rework: Factoring disbursement requests require rework in FactorSoft.

Approving: Primary and secondary approval may be required to process disbursement requests in

FactorSoft based on system preferences:

l Factoring Approvals – Client Rules/Defaults > Ineligibility / Summary calculation > Release tab >

Reserve Release requires Manager Authorization as Second Approval

l ABL Approvals -– Facility/Collateral Rules (formerly Asset Based Lending) > Rules > General > ABL

Disbursement requires Manager Authorization as Second Approval
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ABL Collateral Detail

ACCESS
l Main > Facility List > ABL card > click collateral name

l Main > Dashboard > Facilities widget > click View All > Facility List > ABL card > click collateral name

The ABL Collateral Detail drawer displays the collateral availability and a posting activity grid. To close the

drawer and return to the Facility List screen, click the blue back arrow.

Collateral availability

The collateral availability is presented as a calculation, beginning with the Current Collateral total and

subtracting ineligibles, reserves, set-asides to arrive at the available collateral for the facility.
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Field Description

Currency Type The currency type of the collateral is displayed above the calculation.

Current Collateral The gross reported collateral value, including pending postings.

Less Ineligibles The current total ineligible amount for the collateral.

Less Reserves The balance of cash reserve against the reported collateral value.

Less Set-asides The balance of ineligibility set-asides defined for the collateral.

Eligible Collateral Total of the eligible collateral (the gross collateral value, less ineligibles)

supporting each facility related to the client.

Advance Rate The advance rate (%) defined for the collateral.

Net Collateral Total of the net collateral (the eligible collateral value multiplied by the

availability [advance] rate – percentage limiting the eligible collateral's overall

total availability) supporting each facility related to the client.

Collateral Limit The availability limit defined for the collateral.

Lower of Net or
Limit

The lower of the net collateral or the available limit.

Collateral
Dependencies

The dependency value for a dependent collateral.

Available
Collateral

Total of the available collateral (the lower of net collateral or the available

limit). This amount is either the available limit or net collateral, whichever is less,

supporting each facility related to the client.

Posting activity grid (multiple views)

For ABL facilities, the Posting activity grid is displayed for transactions associated with the collateral. Users

can select the view options for each collateral type.

Field Description

Certificate Posting
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Field Description

Date The date the certificate was posted is a link to the Posting Details drawer

Beginning Collateral The beginning value of the collateral at the time of the posting

Current Collateral The total receivable balance adjusted by the recorded certificate values

Net Collateral The net value of the collateral at the time of the posting

Status The status of the certificate posting: Pending, Approved, or Denied

Inventory Declaration

Date The date the declaration is submitted

is a link to the Posting Details drawer

Amount The total inventory value as of the declaration

Available The available amount of the inventory as of the declaration

Status The declaration status: Pending, Approved, or Denied

Medical Receivables Declaration

Date The date the declaration is submitted

is a link to the Posting Details drawer

Amount The total medical receivables value as of the declaration

Status The declaration status: Pending, Approved, or Denied

Ineligible Posting

Date The date the ineligible was posted is a link to the Posting Details drawer

Amount The dollar amount of the ineligible posting

Status The status of the ineligible posting: Pending, Approved, Denied

Medical Receivables Category Rates

Category The category description
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Field Description

NCV Rate The net collectible value rate

ADV Rate The advance rate used for the collateral line-item

Limit The category limit

Ineligible Age The age at which collateral within this category becomes ineligible

Tracked A/R

Report The name of the Report Type used to upload Tracked A/R

As of Date The as-of date used at the time of the submission

Submitted Date The date the submission was uploaded

Status The status of the upload: Pending, Completed, Failed

Processed Date The date the submission was processed

Details The details of the submission status

Asset Detail

City Property city associated with the imported loan record

Borrower Name of the borrower

Client LTC Client loan-to-cost amount

Client LTV Client loan-to-value amount

Acquisition Cost Total cost of property

Appraisal Date Date of appraisal

Appraisal Expired Date Expiration of appraisal

Approved Date Approval date for the loan

Available Amount Calculated available amount for the loan

Coll Release Date Collateral release date from the import record

Collateral Value Collateral (appraised) value used to calculate availability for the loan

Current Mat Date Current loan maturity date
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Field Description

Current UPB Current Unpaid Principal Balance (UPB) as declared on the imported loan
record

# of Defaulted Loans Number of defaulted loans to the borrower

Delinquent Aging Age of defaulted loans to the borrower

DSCR Debt Service Coverage Ratio

Equity % At Close Percentage of equity at closing

Net Worth Estimated individual net worth

FICO FICO credit score

Bailee Date Date of the Bailee Agreement

1st Date Rental Inc Date rental income collected

Foreclosure Date Date the foreclosure began

HB at Close Amount of escrow holdback collected at closing

Interest Rate Interest rate for the loan

Loan ID Loan ID provided in the imported loan record

# of Loans Number of loans to the borrower

Mat Extension Number of days allowed past maturity date

New BPO Whether or not a Broker Price Opinion was ordered

Next Due Date Date of the next loan payment

Note Amount Loan note amount

Notes Free-form notes associated with the loan

Orig Loan Term Original terms of the loan

Original Mat Date Original maturity date for the loan

Orig Date Origination date of the loan

Property Address Property address associated with the imported loan record

County Property county associated with the imported loan record
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Field Description

PI Costs Dollar value of any property improvement costs

State Property state associated with the imported loan record

Type Property type of the loan (eg., residential, commercial, land)

ADMIN NOTE
Type is defined in FactorSoft > Tables > Facility & Collateral > Property

Type Table.

Zip Property zip code associated with the imported loan record

Purch to Value Percentage of the purchase amount to the value amount of the property

Purch Price Purchase price of the property as declared on the imported loan record

Recourse to Ind Displays "True" if the loan recourse is to the individual

Recourse to LLC Displays "True" if the loan recourse is to the LLC

Rented REO Displays "True" if the property is rented and real estate owned

Servicer ID Number of the servicing agent

REO Conv Date Date the property became real estate owned

Status Displays the status of the loan (eg., Open)

ADMIN NOTE
Status is defined in FactorSoft > Tables > Facility & Collateral > Property

Status Table.

Time on Line Days on the line of credit

Time to Mat Days to loan maturity

UPB/Note Ratio Unpaid principal balance ratio

UPB to Base Percentage of unpaid principal balance to the base

UPB at Close Unpaid principal balance at closing

Web Portal Administration Guide
ABL Collateral Detail

139 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.

Posting Details drawer

ACCESS
l Main > Facility List > ABL card > click collateral name (Bulk Inventory, Bulk A/R, or Bulk H/R) > Select

view: Certificate Posting or Ineligible Posting > select time period > click a posting date

l Main > Dashboard > Facilities widget > click View All > Facility List > ABL card > click collateral name
(Bulk Inventory, Bulk A/R, or Bulk H/R) > Select view: Certificate Posting or Ineligible Posting > select
time period > click a posting date

For ABL facilities with Bulk Inventory, Bulk A/R, and Bulk H/R collaterals, the Posting Details drawer

provides a read-only view of submitted certificate and ineligible postings in three expandable sections:

l Certificate

l Ineligible

l Supporting Documents
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Declaration Details drawer

Medical Receivables

ACCESS
l Main > Facility List > ABL card > click collateral name (Medical Collateral) > Select view: Medical

Receivables Declaration > select time period > click a date

l Main > Dashboard > Facilities widget > click View All > Facility List > ABL card > click collateral name
(Medical Collateral) > Select view: Medical Receivables Declaration > select time period > click a
date

For ABL facilities with Medical Receivables collaterals, the Declaration Details drawer provides a read-

only view of submitted Medical Receivable declarations in three expandable sections:

l Medical Receivables

l Ineligible

l Supporting Documents

Inventory

ACCESS

Web Portal Administration Guide
ABL Collateral Detail

141 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



l Main > Facility List > ABL card > click collateral name (Inventory) > Select view: Inventory Declaration >
select time period > click a date

l Main > Dashboard > Facilities widget > click View All > Facility List > ABL card > click collateral name
(Inventory) > Select view: Inventory Declaration > select time period > click a date

For ABL facilities with Inventory collaterals, the Declaration Details drawer provides a read-only view of

submitted Inventory declarations in three expandable sections:

l Inventory

l Ineligible

l Supporting Documents
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Requesting a Disbursement

ACCESS
l Main > Dashboard > Quick Tasks > Request Disbursement > Submit > Disbursement

l Main > Facility List > Facility card > click Submit and choose Disbursement

Users can submit requests for disbursement from the cash reserves of a specific collateral on eligible

facilities. Only one disbursement request can be submitted for approval at a time. Approved

disbursement requests are displayed in the Transactions grid.

NOTE
The assigned Account Executive receives an email notification when:
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l Declarations are submitted

l Disbursements are requested

"Submitting a Declaration" on page 149

1. From Main > Facility List > Facility card, click Submit and choose Disbursement.

2. From the Disbursement Request form, complete these fields:

Field Description

Facility Select the facility.

Funding
Instructions

Funding instructions can be defined at the client level and may be overridden

at the facility level. Typically, the instructions include a dollar value funding limit.

If no Funding Instructions exist, this field is not displayed.

ADMIN NOTE
Funding instructions are located in FactorSoft > Client Information > Funding

Instructions panel and Facility Information > Funding Instructions panel.

Amount Enter the advance amount.

Account Select the account to pay the advance.

ADMIN NOTE
This selection list is populated from FactorSoft > Client Information > Bank

Relationship panel.

Payee This field is auto-populated from FactorSoft > Client Information > Bank

Relationship panel.

ADMIN TIP
To set the payee display name, go to FactorSoft > System Preference >

Identification-system constants > CLMS/ClientWeb > Booleans: Web Core

Process Facility Disbursement Payee – use bank information.

l False: Payee = Client Name / Facility Name
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Field Description

l True: Payee = Bank Relationship panel > “Payable To” field

l If "Payable to" field is blank: Payee = Client Name

Funding
Description

Enter notes for the advance.

Supporting
Documents

For ABL Collateral types, click Browse or drag and drop to select supporting
documents to include with the request.

Description For ABL Collateral types, add a brief description to append to the supporting
document file name.

3. Click Submit.

ADMIN NOTE
Viewing: To view disbursement requests submitted from the Web Portal, go to FactorSoft > Activity

Center > Pending Transactions tab.

Rework: Factoring disbursement requests require rework in FactorSoft.

Approving: Primary and secondary approval may be required to process disbursement requests in

FactorSoft based on system preferences:

l Factoring Approvals – Client Rules/Defaults > Ineligibility / Summary calculation > Release tab >

Reserve Release requires Manager Authorization as Second Approval

l ABL Approvals -– Facility/Collateral Rules (formerly Asset Based Lending) > Rules > General > ABL

Disbursement requires Manager Authorization as Second Approval
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Submitting a Certificate

ACCESS
l Main > Dashboard > Quick Tasks > Submit Certificate > click Submit and choose Certificate

l Main > Facility List > Facility card > click Submit and choose Certificate

Users can post borrowing certificates to update Bulk A/R, Bulk Inventory, and Bulk H/R collateral values.

Only one certificate posting can be submitted at a time. Historical certificate postings are displayed in the

Certificate Posting grid in the ABL Detail drawer.

1. From Main > Facility List > Facility card, click Submit and choose Certificate.

2. From the Bulk Certificate Posting form, select the facility and the collateral type.
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Field Description

Reference Number Enter transaction identification number.

Beginning
Collateral

The value of the collateral before the certificate posting.

Sales/Additional
Inventory/Claims

Enter the current reported sales/inventory/claims additions amount. (This
increases collateral value.)

Credits/Removed
Inventory

Enter the current reported credits/inventory removals. (This reduces collateral

value.)

Adjustments Enter the amount of adjustments that increase the collateral value.

Adjustments (_) Enter the amount of adjustments that decrease the collateral value.

Discounts Enter the amount of discounts. (This reduces collateral value.)

Net Collections Enter the amount of A/R collections/inventory reduction. (This reduces
collateral value.)

Overpayments Enter the amount of overpayments/returns. (This increases collateral value.)

When entered as a negative amount, it will decrease collateral value.

Current Collateral The value of the collateral after completing the certificate posting.

Ineligible The calculated ineligible balance for the collateral.

Click Update to update the Ineligible if needed.

Reserve The cash reserves balance for the collateral.

Eligible Collateral The value of the collateral after completing the certificate posting and
ineligible form.

3. Click Continue.

4. From Optional Comments and Documents, complete these fields:

Field Description

Comments Add any optional comments.
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Field Description

Supporting
Documents

Click Browse or drag and drop to select supporting documents.

5. Select an action:

l Submit – to submit the posting .

l Back – to go back to the previous form.

l Cancel – to discard input and close the form without saving

ADMIN NOTE
To view certificate postings submitted from the Web Portal, go to FactorSoft > Activity Center > Pending

Postings tab.

NOTE
When the client submits a certificate or certificate rework for Bulk A/R, Bulk Inventory, and Bulk H/R, the

FI receives an applicable email notification when:

l Borrowing Base posting is submitted

l Borrowing Base posting is approved

l Borrowing Base posting is denied

l Client rework is submitted

"Client Rework for ABL Certificate Postings" on page 160

Update Ineligibles

From Bulk Certificate Posting, click Update to update the Ineligible amount.

"Updating Ineligibles" on page 153
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Submitting a Declaration

ACCESS
l Main > Dashboard > Quick Tasks > Submit Declaration > Facility List > Facility card > click Submit and

choose Declaration

l Main > Facility List > Facility card > click Submit and choose Declaration

Users can post declarations to update the Medical Receivables and Inventory collateral values. Only one

declaration can be submitted for approval at a time. Historical declaration postings are displayed in the

Declaration grids in the ABL Detail drawer.

NOTE
The assigned Account Executive receives an email notification when:

l Declarations are submitted

l Disbursements are requested

"Requesting a Disbursement" on page 143

Submitting an Inventory declaration
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1. From Main > Facility List > Facility card, click Submit and choose Declaration.

2. From the Declaration Posting form, select the facility and the Inventory collateral type.

3. Click Continue.

4. Complete these fields:

Field Description

Reference
Number

Enter transaction identification number.

Any previously
recorded
Ineligible
categories

A list of previously recorded Ineligible categories with their sub-categories.
Modify these entries as needed.

Ineligible The calculated ineligible balance for the collateral.

Click Update to update the Ineligible if needed.

5. Click Continue.

6. From Optional Comments and Documents, complete these fields:

Field Description

Comments Add any optional comments.

Supporting
Documents

Click Browse or drag and drop to select supporting documents.

7. Select an action:

l Submit – to submit.

l Back – to go back to the previous form.

l Cancel – to discard input and close the form without saving.
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Submitting a Medical Receivables declaration

1. From Main > Facility List > Facility card, click Submit and choose Declaration.

2. From the Declaration Posting form, select the facility and the Medical Receivables collateral type.

3. Click Continue.

4. Complete these fields:

Field Description

Reference
Number

Enter transaction identification number.

Healthcare Category grid

Unbilled Enter the total amount of unbilled receivables for declaration.

Aging groups Enter the total amount of billed receivables within each aging group.

Grand Total The calculated total amount of receivables entered in the category.

5. Click Continue.

6. From Optional Documents > Supporting Documents:

Click Browse or drag and drop to select supporting documents.

7. Select an action:
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l Submit – to submit.

l Back – to go back to the previous form.

l Cancel – to discard input and close the form without saving.

ADMIN NOTE
To view declaration postings submitted from the Web Portal, go to FactorSoft > Activity Center >

Pending Postings tab.

Updating Ineligibles

From Declaration Posting, click Update to update the Ineligible amount.

"Updating Ineligibles" on the next page
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Updating Ineligibles

ACCESS
Certificates:

l Main > Dashboard > Quick Tasks > Submit Certificate > Submit > Certificate > Update

l Main > Facility List > Facility card > click Submit and choose Certificate > Update

Declarations:

l Main > Dashboard > Quick Tasks > Submit Declaration > Submit > Declaration > Update

l Main > Facility List > Facility card > click Submit and choose Declaration > Update

Users can post inventory or receivables that do not meet the criteria specified in the loan agreement to

update Bulk A/R, Bulk Inventory, and Inventory collateral values. Historical Ineligible Postings are

displayed in the Ineligible Posting grid on the ABL Detail drawer.
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Updating Bulk Certificate ineligibles

ADMIN TIP
To modify the user’s ability to update ineligibles on the Bulk Certificate form, go to FactorSoft >

Administration module > System Preferences > Indentification/system constants > CLMS|ClientWeb >

Booleans > Allow Ineligible collateral submissions from facility disbursement.

Sub-total and Total Ineligibles are calculated values based on entries made on the form. The Set-asides

amount is displayed from FactorSoft.

1. From the Bulk Certificate Posting form, click Update.

2. From the Update Ineligibles form, update the category fields as defined by you.
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3. Select an action:

l Continue – to save the update and return to the Declaration Posting form.

l Back – to go back to the previous form without saving.

Updating Inventory Declaration ineligibles

ADMIN TIP
To modify the user’s ability to update ineligibles on the Inventory Declaration form, go to FactorSoft >

Administration module > System Preferences > Facility/Collateral Rules (formerly Asset Based Lending)

> Rules > General > Allow Inventory Ineligibles from WEB.

Total Ineligibles is a calculated value based on entries made on the form.

1. From the Declaration Posting form, click Update.

2. From the Update Ineligibles form, update the category fields as defined by you.
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3. Optional: Click Add Category and complete these fields:

Field Description

Category Select an ineligible category to add to the declaration.

ADMIN TIP
To modify this list, go to FactorSoft > Tables > Facility & Collateral >

Ineligible/Reservation Title Table. For optimal readability, use Sentence case

instead of UPPER CASE.

Subcategory Select an ineligible subcategory to add to the category.

Reason Select the ineligible category reason (required).

4. Click the plus sign to add the category and enter the ineligible category amount.

5. Click Continue to return to the Declaration Posting form.
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Uploading Tracked A/R

ACCESS
l Main > Dashboard > Quick Tasks > Upload Tracked AR

l Main > Facility List > Facility card > click Submit and choose Tracked A/R
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Users can upload Excel spreadsheets to update ineligibles based on the parameters defined by you in

FactorSoft. Historical Tracked A/R submissions are displayed in the Tracked A/R grid in the ABL Detail

drawer.

1. From the Upload Tracked A/R form, complete these fields:

Field Description

Facility Select the facility.

Collateral Select the collateral type.

As of Date Enter the as-of date when the submission is made.

Report Type Select the Report Type as defined byyou.

ADMIN NOTE
This selection list is set up in FactorSoft > Bulk A/R Collateral Information >

Submission Template. Refer to the Tracked A/R Add-on Module Guide for

details.

Browse Click Browse or drag and drop the Tracked A/R document for submission.

2. Select an action:

l Submit – to submit the document .

l Cancel – to discard input and close the form without saving.

ADMIN NOTE
To view Tracked A/R submitted from the Web Portal, go to FactorSoft > Client List > Collateral

Information > Submission History.

For general information on Tracked A/R, see the Tracked A/R Add-on Module Guide.
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Uploading Asset Detail

ACCESS
Main > Facility List > Facility card > click Submit and choose Asset Detail

Users can upload Excel spreadsheets to update ineligibles based on the parameters defined by you in

FactorSoft. Historical Asset Detail submissions are displayed in the Asset Detail grid in the ABL Detail

drawer.

1. From the Upload Asset Detail form, complete these fields:

Field Description

Facility Select the facility.

Collateral Select the collateral type.

As of Date Enter the as-of date when the submission is made.

Report Type Select the Report Type as defined byyou.

ADMIN NOTE
This selection list is set up in FactorSoft > Bulk A/R Collateral Information >

Submission Template. Refer to the Asset Detail Add-on Module Guide for

details.

Browse Click Browse or drag and drop the Asset Detail document for submission.

2. Select an action:

l Submit – to submit the document .

l Cancel – to discard input and close the form without saving.

ADMIN NOTE
To view Asset Detail submitted from the Web Portal, go to FactorSoft > Client List > Collateral

Information > Submission History.
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Client Rework for ABL Certificate Postings

The lender can send an ABL certificate back to the client to update or “rework.”

ADMIN NOTE
Go to FactorSoft > Activity Center > Pending Postings tab.

"Rework Required" Indicators in Web Portal

The Web Portal has indicators in all locations when rework is required:

l Temporary Dashboard widget – Below the Dashboard’s Quick Task buttons, the Certificate Rework
Required widget is displayed only when there are applicable postings. Click a facility to edit and
resubmit. As each posting is edited and resubmitted, its line in the widget is removed, and so on until
the widget itself is no longer displayed.

l Main > Facility List > collateral card – Click the collateral card’s Rework Required red flag to
update the posting.

l Main > Dashboard > Facilities > View All – Click the collateral card’s Rework Required red flag to
update the posting.

l Main > Dashboard > Quick Tasks > Submit Certificate – When you use the Submit Certificate Quick
Task to select a facility and collateral that requires rework, a message is displayed: “A pending
submission for this collateral requires rework.” Click Rework to open the certificate posting and update
it.

Reworking/updating a certificate posting

ACCESS
l Main > Dashboard > Certificate Work Required widget

l Main > Facility List > collateral card with red flag

l Main > Dashboard > Facilities > View All

l Main > Dashboard > Quick Tasks > Submit Certificate

1. Open the certificate posting form from any of the above locations.

2. Update the amounts and add or delete attachments as needed.
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3. Click Continue.

The Rework Required red flag is removed from the collateral card and the posting cannot be edited.

The collateral is not eligible to submit another certificate posting until the lender has worked it in

FactorSoft.

NOTE
When the client submits a certificate or certificate rework for Bulk A/R, Bulk Inventory, and Bulk H/R, the

FI receives an applicable email notification when:

l Borrowing Base posting is submitted

l Borrowing Base posting is approved

l Borrowing Base posting is denied

l Client rework is submitted

"Submitting a Certificate" on page 146

Purchases
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Purchases

ACCESS
Main > Purchases

The Purchases grid includes:

l Processing (submitted) batches not yet processed and purchased

l Incomplete batches, which the user can edit and submit when complete

From here users can create new batches (via image capture, file import, or manual entry) and edit before

submitting.

ADMIN NOTE
Invoices – Allow users to add invoices from the Web Portal. Go to FactorSoft > Administration > System

Preferences > Data entry behavior > Purchase Entry > Assign own batch numbers to purchases and set

it to False and FactorSoft > Administration > System Preferences > Debtor Rules/Defaults > Rules >

Automatically assign client reference numbers when blank and set it to True.

XML – Your FactorSoft Invoice XML Import preferences apply to invoices added in the Web Portal. For

more information, see the Invoice XML section of the FactorSoft Import Guide.
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Invoice date – Future invoice dates are always allowed for file import and manual entry. From Web

Portal > Administration > Clients > Global > Screens > Purchases, you can allow users to submit

purchase batches with no invoice date for:

l Manual Entry

l Import File > Spreadsheet with images

Refreshing the Purchases grid

Refresh the list. Click the refresh icon at the top right to refresh the screen for up-to-date information.

NOTE
Once a batch is purchased by the lender, it is no longer visible in this grid. To view the batch after

processing, go to:

l Search > Invoices > click an invoice number > Invoice Detail

l Search > Transactions

Column Description

Batch # Unique identifier assigned to the invoice batch. For incomplete batches, click the

batch number to edit. Processing (submitted) batches cannot be edited.

The batch numbers in Incomplete status begin with a T (e.g., T001023).

Date Date the batch is submitted

Total Sum of all invoices in the batch

Images Number of images associated with the batch. For manually entered batches, click

this number to view and assign images to invoices.

"Working with Images" on page 192

NOTE
Landscape images (width is greater than height) are rotated for display on all

devices.
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Column Description

ADMIN NOTE
You can hide (toggle off) this column in Web Portal > Administration > Clients >

Purchases screen > Purchases Screen drawer.

Unassigned
Invoices

Number of invoices without an assigned image

ADMIN NOTE
You can hide (toggle off) this column in Web Portal > Administration > Clients >

Purchases screen > Purchases Screen drawer.

Status Batch status:

l Incomplete – not yet submitted to your lender (can be edited)

l Processing – submitted (cannot be edited)

l Failed – an error occurred during the submission process

Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.

Creating and submitting a batch

Users can capture images, import a file, or manually enter invoices to upload and submit.

Capturing images

ACCESS
Main > Purchases > click New Batch > select Image Capture

1. From New Batch, select Image Capture.

2. Click Continue.

3. From Capture Invoice, click Yes.

4. Browse to select the file. Repeat to select additional images if needed.
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5. From Capture Invoice, when all invoice images are added, click No (no more invoice images).

6. From Supporting Documents, click:

l Yes to add documents.

l No to either add another invoice or go to the Edit Batch screen, where you can submit when ready.

7. When all images and documents are added, this message is displayed while the system processes
the images through DocAI: "We are building your purchase batch. This may take a moment."

8. After the DocAI process is complete, check the Status column to ensure all invoices are Ready.

9. For each invoice with a status of Needs Work, click the status to edit the invoice. From Edit Batch, the
highlighted fields indicate that DocAI was unable to reliably extract the information. Update the fields
as needed.

10. When all invoice fields are complete and correct, click Update.

11. When all invoices are Ready, click Submit.

"About Image Capture with DocAI" on page 198

Importing invoices

ACCESS
l Main > Purchases > click New Batch> select Import File

l Main > Dashboard > Quick Tasks > Import Purchases
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1. From the New Batch form, select the file type. Maximum file size is 1 GB.

Import File Type
Quantity per
Batch

Images
Invoice Date
Required

Editing

EDI 810 (.edi) Single None Yes Submit at import;
no edits

Flat File (.txt) Single None Yes Save for editing
and submit later

Spreadsheet (.xls
or .xlsx)

Single Multiple.
Acceptable types:
.png, .bmp, .tiff,
.jpg, and .pdf

Yes Save for editing
and submit later

Image Only Multiple Multiple.
Acceptable types:
.png, .bmp, .tiff,
.jpg, and .pdf

No Save for editing
and submit later

ZIP File (.zip) Single .zip file
containing at least
one XML file

Multiple.
Acceptable types:
.png, bmp, .tiff, .jpg,
and .pdf

Yes Submit at import;
no edits

"Purchase Import File Specifications" on page 181

2. Select an action:

l For data file import, browse to select the file or drag and drop the file to or drop file here.

ADMIN NOTE
Set the system preference to enable an Excel spreadsheet to process successfully when submitted.

Go to FactorSoft > Administration Module > System Preferences > Identification/system constants >

Interface parameters > Excel Invoices Import > Folder to watch > set folder location for Excel

Spreadsheet files to be imported.

Refer to the FactorSoft Import Guide for import file specifications.
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l For image file import, click Add Image and browse to select the file or drag and drop the file to or drop
file here. Repeat to select additional images if needed. Click an image's [X] to delete if needed.

3. Select an action:

l Submit – to submit the batch (batch cannot be edited after submitting).

l Save – to save the images and close the form (batch can be edited).

l Cancel – to discard input and close the form without saving.

ADMIN NOTE
To view submitted invoices, go to FactorSoft > Office > Manage Pending Purchases (F8).

Manually entering invoices

ACCESS
l Create batch: Main > Purchases > click New Batch> select Manual Entry

l Edit batch: Main > Purchases > click batch number > click Add > Invoice "Editing a Batch" on page 174
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1. From the Add Invoices form, complete the debtor fields.

Field Description

Debtor Name*^ When users begin entering a name, a list of potential matches (debtors

associated with the client) is displayed.

Ex isting debtor

Select the option button to search by Debtor Name or MC#.

Select the correct debtor. The debtor's existing information is auto-populated.

Note: This information confirms the user has selected the correct debtor, but users
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Field Description

cannot edit it.

New debtor

If a debtor is not matched, select Add New and continue to complete the other

fields.

ADMIN TIP
You can set the debtor list to include debtors that have no relationship with the

client. Go to Web Portal > Administration > Preferences.

"Setting up Preferences" on page 51

ADMIN TIP
You can allow pending debtors to display in the Web Portal using either of the

following system preferences:

l FactorSoft > Administration > System > System Preferences >
Identification/System Constant > Web Interface > Data Entry > Show Pending
Debtors: True

l FactorSoft > Administration > System > System Preferences >
Identification/System Constant > CLMS|ClientWeb > Booleans > Data Entry -
Show Pending Debtors: True

Client Reference

Number

Unique debtor reference number assigned by the client

ADMIN NOTE
To show or hide this field, go to Web Portal > Administration > Clients (Global or

By Client):

l Credit Requests > Preferences

l Purchases > Preferences

Email Debtor's email address
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Field Description

Address* Debtor's street address, city, state, zip, and country

Address Line 2 Debtor's apartment, suite #, or other related information

Phone Debtor's phone

Fax Debtor's fax

Tax ID Number or

ABN**

United States federal tax identification number or, if Country = Australia, the
Australian Business Number

* Required; ^ New debtors only

ADMIN TIP
**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Purchases > Purchases Screen drawer.

2. Continue to enter the invoice fields.

Field Description

Invoice Number* Invoice number

Invoice Date** Invoice date (future date is allowed)

Invoice Amount* Invoice dollar amount

ADMIN TIP
You can set system preferences to allow negative invoices to be submitted in

the Web Portal. Go to FactorSoft > Administration > System > System

Preferences > Identification/system constants > Web interface > Data entry >

Allow negative invoices.

Days Due Days remaining until due

Contract

Number**

Client contract number associated with the invoice
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Field Description

FI ADMIN NOTE
The contract number selection list comes from FactorSoft. If there is no contract

number in FactorSoft, this field is hidden.

Freight Amount** Freight amount associated with the invoice

Load Number** Number of an open load associated with the invoice

ADMIN REFERENCE
This field is displayed when Client Information > Load/Order Processing >

Include in load processing is checked. For more information, see the Load

Processor Add-on Module Guide.

NOTE
This field is displayed only when there are open active loads available in

FactorSoft. (Excluded loads have been denied, voided, or settled).

Purchase Order

Number**

Purchase Order number associated with the invoice

For PO financing, select a Purchase Order number. Otherwise, enter the PO number.

For PO financing, this field displays a selection list of POs for which advances have

been made in FactorSoft.

NOTE
This field is not displayed if a Load Number is selected.

Description Any additional invoice-related information, such as the bill of lading or trailer

numbers

* Required

ADMIN TIP
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**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Purchases > Purchases Screen drawer.

3. Optional: Drag and drop image files or click Add Image** to add an image to the invoice. Repeat to

select additional images if needed. Click an image's [X] to delete if needed. Acceptable types: .tiff, .jpg,

and .pdf

"Working with Images" on page 192

ADMIN TIP
**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Purchases > Purchases Screen drawer.

4. Select an action:

l Save – to save the invoice and go to the Edit Batch drawer.

l Add Another – to add an invoice for the same or a different debtor.

l Cancel – to discard input and close the form without saving.

5. When all invoices are added, users can choose to click Submit now or wait until later.

ADMIN NOTE
To view submitted invoices, go to FactorSoft > Office > Manage Pending Purchases (F8).

Failed uploads

Failed uploads are visible in the Purchases grid for up to 24 hours, after which they are no longer visible.

First and second attempts

For both manual entry and import, the system automatically attempts a second time to upload a file

after the first attempt fails.
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Third and successive attempts

If there are no successful files (manual entry) or at least one file succeeds (manual entry or import), the

Import Failure popup displays the name(s) of the failed files. Select an action:

l Retry – attempt to upload the file(s) again. (You can retry again and again.)

l Continue – submit the purchase without the failed file(s).

l Cancel – close the popup.

If there are no successful files (import), you can retry or cancel.

Editing a batch

Click an incomplete batch's number to edit.

"Editing a Batch" on the next page

"Working with Images" on page 192
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Editing a Batch

ACCESS
Main > Purchases > click batch number

Users can edit incomplete and unsubmitted batches. The Edit Batch drawer displays the invoice grid for

the selected batch. To close the drawer and return to the Purchases screen, click the blue back arrow.

Working with images

The Images column displays the number of images assigned to an invoice.

"Working with Images" on page 192

Adding invoices

ACCESS
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l Create batch: Main > Purchases > click New Batch> select Manual Entry

l Edit batch: Main > Purchases > click batch number > click Add > Invoice "Editing a Batch" on the
previous page

1. From the Add Invoices form, complete the debtor fields.

Field Description

Debtor Name*^ When users begin entering a name, a list of potential matches (debtors

associated with the client) is displayed.

Ex isting debtor

Select the option button to search by Debtor Name or MC#.
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Field Description

Select the correct debtor. The debtor's existing information is auto-populated.

Note: This information confirms the user has selected the correct debtor, but users

cannot edit it.

New debtor

If a debtor is not matched, select Add New and continue to complete the other

fields.

ADMIN TIP
You can set the debtor list to include debtors that have no relationship with the

client. Go to Web Portal > Administration > Preferences.

"Setting up Preferences" on page 51

ADMIN TIP
You can allow pending debtors to display in the Web Portal using either of the

following system preferences:

l FactorSoft > Administration > System > System Preferences >
Identification/System Constant > Web Interface > Data Entry > Show Pending
Debtors: True

l FactorSoft > Administration > System > System Preferences >
Identification/System Constant > CLMS|ClientWeb > Booleans > Data Entry -
Show Pending Debtors: True

Client Reference

Number

Unique debtor reference number assigned by the client

ADMIN NOTE
To show or hide this field, go to Web Portal > Administration > Clients (Global or

By Client):

l Credit Requests > Preferences

l Purchases > Preferences
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Field Description

Email Debtor's email address

Address* Debtor's street address, city, state, zip, and country

Address Line 2 Debtor's apartment, suite #, or other related information

Phone Debtor's phone

Fax Debtor's fax

Tax ID Number or

ABN**

United States federal tax identification number or, if Country = Australia, the
Australian Business Number

* Required; ^ New debtors only

ADMIN TIP
**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Purchases > Purchases Screen drawer.

2. Continue to enter the invoice fields.

Field Description

Invoice Number* Invoice number

Invoice Date** Invoice date (future date is allowed)

Invoice Amount* Invoice dollar amount

ADMIN TIP
You can set system preferences to allow negative invoices to be submitted in

the Web Portal. Go to FactorSoft > Administration > System > System

Preferences > Identification/system constants > Web interface > Data entry >

Allow negative invoices.

Days Due Days remaining until due
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Field Description

Contract

Number**

Client contract number associated with the invoice

FI ADMIN NOTE
The contract number selection list comes from FactorSoft. If there is no contract

number in FactorSoft, this field is hidden.

Freight Amount** Freight amount associated with the invoice

Load Number** Number of an open load associated with the invoice

ADMIN REFERENCE
This field is displayed when Client Information > Load/Order Processing >

Include in load processing is checked. For more information, see the Load

Processor Add-on Module Guide.

NOTE
This field is displayed only when there are open active loads available in

FactorSoft. (Excluded loads have been denied, voided, or settled).

Purchase Order

Number**

Purchase Order number associated with the invoice

For PO financing, select a Purchase Order number. Otherwise, enter the PO number.

For PO financing, this field displays a selection list of POs for which advances have

been made in FactorSoft.

NOTE
This field is not displayed if a Load Number is selected.

Description Any additional invoice-related information, such as the bill of lading or trailer

numbers

* Required

ADMIN TIP
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**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Purchases > Purchases Screen drawer.

3. Optional: Drag and drop image files or click Add Image** to add an image to the invoice. Repeat to

select additional images if needed. Click an image's [X] to delete if needed. Acceptable types: .tiff, .jpg,

and .pdf

"Working with Images" on page 192

ADMIN TIP
**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Purchases > Purchases Screen drawer.

4. Select an action:

l Save – to save the invoice and go to the Edit Batch drawer.

l Add Another – to add an invoice for the same or a different debtor.

l Cancel – to discard input and close the form without saving.

5. When all invoices are added, users can choose to click Submit now or wait until later.

ADMIN NOTE
To view submitted invoices, go to FactorSoft > Office > Manage Pending Purchases (F8).

Working with the batch

Action Steps

Submit batch 1. From Edit Batch, verify the debtor names are correct. (If a debtor name is blank,
DocAI could not reliably extract it.)

2. Ensure all edits are complete. Submitted batches cannot be edited.

3. Click Submit to submit the batch.

ADMIN NOTE
To view submitted invoices, go to FactorSoft > Office > Manage Pending Purchases

(F8).
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Action Steps

Delete batch 1. From Edit Batch, ensure the correct batch is selected. Deleted batches cannot be
restored.

2. Click Delete.
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Purchase Import File Specifications

Description

Clients can present a purchase import file to FactorSoft in two formats (Excel® and .TXT). The data

elements within the file are common across both formats.

l Required fields – data must be included.

l Optional fields – including optional data facilitates matching and updating records during the import
process (strongly recommended).

l Column header names – all listed names are valid, but only one column should be included in the file.

l Column headers – not case-sensitive. The order does not affect the import process as long as data
fields are listed below their respective headers.

FactorSoft pre-import settings

Jack Henry recommends using the Client Reference Number to identify debtors for purchase import.

When an invoice is missing the Client Reference Number, the Purchase Import Facility stops the import if

the Client Ref # (Customer ID) for a new debtor is missing.

Setting the option to use the Client Reference Number for purchase imports

1. Go to FactorSoft > System Preferences > Data entry behavior > Purchase import folder.

2. Set Client reference number is not a required field to False (so each invoice record in the import file
must have the Client Reference Number).

Column headers

These column header names are accepted in FactorSoft.

Description Column Header Name Required/Optional Length

Client Reference

Number

ACCT

ACCT_ID

ACCOUNT

Required 40
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Description Column Header Name Required/Optional Length

CLIENTREF

CUSTOMER

CUSTOMER CODE

CUSTOMER ID

DEUDOR

NIT DEUDOR

DEBTOR

DEBTORNO

REFNO

SOURCE NAME

Invoice Number FACTURA

INV_ID

INVNO

INVOICE#

INV#

INVOICE

INVOICE #

INVOICE NUMBER

INVOICE/CM #

Required 30
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Description Column Header Name Required/Optional Length

NUM

NUMBER

Invoice Date DATE

FECHA

FECHAFACT

FECHA_FACT

INV_DATE

INVDATE

INVOICE DATE

TRANSACTION DATE

Required N/A

Invoice Amount ACCOUNTS RECEIVABLE

AMOUNT

AMT

AMOUNT

BAL_ASSIGN

GRAND TOTAL

INVAMT

MONTO

OPEN AMOUNT

Required N/A
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Description Column Header Name Required/Optional Length

Purchase Order Number ORDEN

PO_NO

PONO

PO

PURCHORD

DATE OF SERVICE

Optional 40

Transport Doc Date TRANSDOCDATE Required (for Insurance

Policy Center Module

only)

N/A

Due Date DATE_DUE

DUE

DUE DATE

DUE_DATE

DUEDATE

FECHAVTO

FECHA_VTO

Optional N/A

Description DESC

DESCR

DESCRIPCION

DESR

Optional 50
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Description Column Header Name Required/Optional Length

ITEM DESCRIPTION

DESCRIPTION

PATIENT NAME

Debtor Name BILL TO

BILLTO

BILL_TO

CUSTOMER NAME

DEBNAME

DEBTOR NAME

DTR_NAME

NAME

NOMBRE

NOMBRE DEUDOR

NOMBRE_DEUDOR

Optional 100

Debtor address –

primary phone

PHONE1 Optional 20

Debtor address –

secondary phone

PHONE2 Optional 20

Debtor address - FAX

number

FAX Optional 20
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Description Column Header Name Required/Optional Length

Debtor address -

address line 1

ADDR1 Optional 50

Debtor address -

address line 2

ADDR2 Optional 50

Debtor address - city CITY Optional 50

Debtor address - state STATE

PROVINCE

Optional 30

Debtor address -

country

COUNTRY Optional 30

Debtor address - email

address

EMAIL Optional 50

Contact/attention

name

ATTN Optional 50

Insurers INSURERNAME

UCCNO

Optional 50

Shipping type SHIP TYPE

TRACKTYPE

Optional 20

Shipping number SHIPNO

TRACKNO

Optional 60

Carrier code CARRIERCODE

CARRIER_CODE

Optional 12
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Description Column Header Name Required/Optional Length

CARRIER CODE

CARRIER#

CARRIERNO

CARRIER

Carrier name CARRIERNAME

CARRIER NAME

CARRIER_NAME

Optional 60

Carrier terms CARRIERTERM

CARRIER TERM

CARRIER_TERM

CARRIER TERMS

Optional 30

Carrier gross amount GROSSAMT

GROSS

GROSS AMOUNT

Optional N/A

Carrier previous

amount

PREVAMT

PREVIOUS

PREV AMOUNT

PREV

Optional N/A

Carrier CARRIERDOC Optional 30
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Description Column Header Name Required/Optional Length

invoice/document

number

CARRIER DOC

CARRIERDOC#

CARRIERINVNO

CARRIERINV#

Client number AGENCY

CLIENTNO

CLINO

CLIENT

Optional 12

CPT Code CPT CODE Optional 20

Client Contract Number CONTRACTNO Optional 34

Unused fields. These

fields can be present

but will always be

bypassed.

ACCT_SUB

INVOICE TYPE

REL_ID

TRANSACTION NUMBER

Ignored N/A

File formats

Acceptable file formats for purchase import are Excel and .TXT.

Excel invoice format (without images)

Description

Column header names can be any of the required and/or optional import titles specified above.
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When importing an Excel Invoice format file with a contract number but no Client Reference Number, the

Purchase Import Facility searches the Aging table for the Client Reference Number based on the contract

number and automatically populates the debtor for the invoice.

Row 1 column requirements

The Excel Invoice format must contain the following data elements in Row 1.

Column Column Header Name Description

1 REFNO Client reference number

2 INV_ID Invoice number

3 INV_DATE Invoice date

4 INVAMT Invoice amount

5 PO_NO Purchase order number

6 DUE_DATE Invoice due date

7 DESCR Text description

8 DTR_NAME Debtor name

Example – Excel file

Following is an example of an invoice file in the Excel Invoice format.

FactorSoft standard invoice & debtor format (.TXT)

Description

The FactorSoft Standard Invoice & Debtor format is a standard ASCII text file.
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l Name: The file name should have the .TXT file extension.

l Fields: Field values are tab-separated.

l Sections: The Invoice and Debtor sections are separated by section headers. The Debtor section always
precedes the Invoice section.

l Column headers: The column headers can be any of the required and/or optional invoice import titles
specified in the Invoice Import Fields section, and any of the required and/or optional debtor import
titles specified in the Debtor Import Fields section.

Requirements

Column Column Header Name Description

[DEBTOR]

1 REFNO Client reference number

2 NAME Client name

3 ADDR1 Address line 1

4 ADDR2 Address line 2

5 CITY City

6 STATE State code

7 ZIP ZIP Code

8 PHONE Phone number

9 FAX FAX phone number

[INVOICE]

1 NUM Invoice number

2 REFNO Client reference number

3 DATE Invoice date
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Column Column Header Name Description

4 AMT Invoice amount

5 PO Purchase order number

6 DESC Text invoice description

7 DUE Invoice due date

Example – FactorSoft standard invoice & debtor file

The following example illustrates the FactorSoft Standard Invoice & Debtor Format file (in MS Word® to

show tabs).
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Working with Images

NOTE
Landscape images (width is greater than height) are rotated for display on all devices.

Where to go

Users can manage invoice and batch images from Main > Purchases. The table below provides an

overview of the access points for each action.

Where to go for
each action

BATCH LEVEL (images in batch)
INVOICE LEVEL (for spe-
cific invoice)

Main > Purchases > click
Batch # > Edit Batch #
drawer

Main > Purchases > click
Images chip > Images
for Batch #

Main > Purchases > click
Batch # > Edit Batch
drawer > click Images
chip > Images for Invoice
# (thumbnails)

Add invoice image

l new batch

l edit batch

Add supporting
document image

View "unassigned
images" (click
chip)

View "image type
not selected" (click
chip)

Select image type

Assign image to
invoice

View full-size
image

Web Portal Administration Guide
Working with Images

192 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



Where to go for
each action

BATCH LEVEL (images in batch)
INVOICE LEVEL (for spe-
cific invoice)

Main > Purchases > click
Batch # > Edit Batch #
drawer

Main > Purchases > click
Images chip > Images
for Batch #

Main > Purchases > click
Batch # > Edit Batch
drawer > click Images
chip > Images for Invoice
# (thumbnails)

Delete image

Rearrange image
order

Replace image

Adding an invoice image for new batch

ACCESS
Main > Purchases > click New Batch > select Image Capture

1. From New Batch, select Image Capture.

2. Click Continue.

3. From Capture Invoice, click Yes.

4. Browse to select the file. Repeat to select additional images if needed.

5. From Capture Invoice, when all invoice images are added, click No (no more invoice images).

6. From Supporting Documents, click:

l Yes to add documents.

l No to either add another invoice or go to the Edit Batch screen, where you can submit when ready.

7. When all images and documents are added, this message is displayed while the system processes
the images through DocAI: "We are building your purchase batch. This may take a moment."

8. After the DocAI process is complete, check the Status column to ensure all invoices are Ready.

9. For each invoice with a status of Needs Work, click the status to edit the invoice. From Edit Batch, the
highlighted fields indicate that DocAI was unable to reliably extract the information. Update the fields
as needed.
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10. When all invoice fields are complete and correct, click Update.

11. When all invoices are Ready, click Submit.

"About Image Capture with DocAI" on page 198

Adding an invoice image to edit batch

ACCESS
Main > Purchases > click Batch # > Edit Batch # drawer > click Add

1. From Edit Batch, click Add > Invoice.

2. From Capture Invoice, click Yes.

3. Browse to select the file. Repeat to select additional images if needed.

4. When all invoice images are added, from Capture Invoice, click No (no more invoice images).

5. From Supporting Documents, click:

l Yes to add documents.

l No to either add another invoice or return to the Edit Batch screen.

7. When all images and documents are added, this message is displayed while the system processes
the images through DocAI: "We are building your purchase batch. This may take a moment."

Adding supporting document images

ACCESS
Main > Purchases > click Batch # > Edit Batch # drawer > click Add

1. From Edit Batch, click Add > Supporting Document.

2. From Add Images, click Add Image to browse for the file or drag and drop a file to or drop files here.

3. Repeat to select additional images if needed. Click an image's [X] to delete if needed.

4. Click Update.

Viewing "unassigned images" (filtered list)

ACCESS
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SHORTCUT: Main > Purchases > click Batch # > Edit Batch drawer > click Unassigned Images chip

Use First/Previous/Next/Last to navigate to other images.

Assigning an image to an invoice

ACCESS
l SHORTCUT: Main > Purchases > click Batch # > Edit Batch drawer > click Unassigned Images chip

l Main > Purchases > click Batch # > Edit Batch drawer invoices grid > click images chip > scroll to
unassigned invoice

1. Navigate to the unassigned invoice image.

2. From the Assigned Invoice drop-down, select the invoice number.

Viewing images with no image type selected (filtered list)

ACCESS
SHORTCUT: Main > Purchases > click Image Type Not Selected chip

Use First/Previous/Next/Last to navigate to other images.

Selecting an image type

ACCESS
l SHORTCUT: Main > Purchases > click Image Type Not Selected chip

l Main > Purchases > click images chip > Images for Batch #

l Main > Purchases > click Batch # > Edit Batch drawer > click images chip > Images for Invoice #
(thumbnails)

1. Navigate to the image.

2. From the Image Type drop-down, select the image type.

Viewing full-size images

ACCESS
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l Main > Purchases > click images chip > Images for Batch # > navigate to First/Previous/Next/Last

l Main > Purchases > click Batch # > Edit Batch drawer > click images chip > Images for Invoice # >

click thumbnail for full-size view > click blue back arrow to return to thumbnail

You can view full-size images from two locations.

Deleting an image

ACCESS
Main > Purchases > click Batch # > Edit Batch drawer > click images chip > Images for Invoice # > click

thumbnail image’s delete icon

1. Navigate to the thumbnail image to be deleted.

2. Click the thumbnail image’s delete icon.

The order of other image thumbnails is unchanged when an image is deleted.

Rearranging image order

ACCESS
Main > Purchases > click Batch # > Edit Batch drawer > click images chip > Images for Invoice #

(thumbnails)

You can rearrange images as needed before submitting. The new order is saved as changes are made.

1. Scroll the thumbnails vertically to view and manage the list.

2. To move images one position at a time:

l Up – Click the thumbnail’s up arrow

l Down – Click the thumbnail’s down arrow

NOTE
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Additional images assigned to an invoice are added at the end of the existing assigned images.

Remember to rearrange the order if needed.

Replacing an image

ACCESS
Main > Purchases > click Batch # > Edit Batch drawer > click images chip > Images for Invoice #

(thumbnails)

1. Navigate to the image thumbnail.

2. Click Replace.

3. From the Replace Image popup, click Add Image to browse and select the replacement image or drag
and drop a file to or drop file here.

4. Click Replace.

The replaced image is deleted. The image order, selected image type, and invoice assignment are

unchanged.
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About Image Capture with DocAI

ACCESS
Main > Purchases > New Batch > Image Capture

DocAI, a separately licensed add-on module for FactorSoft, automates and validates documents to

streamline workflows and reduce data entry time and errors. Using machine learning, it scans, analyzes,

and extracts information from invoice images submitted on the Web Portal.

FI ADMIN NOTE
To enable DocAI, go to Web Portal > FI Admin > Preferences > Import File Types > Set > Purchase Import

File Types > toggle on DocAI.

How does it work?

From the Main > Purchases > New Batch screen, the step-by-step DocAI process guides users with a series

of Yes/No questions to add images for invoices and supporting documents from either:

l a desktop computer – to add existing .jpg or .jpeg images

l the camera on a mobile device – to take photos

DocAI process

A. After adding an invoice image, a thumbnail of the image is displayed. Users can add up to 10 images
for one multi-page invoice.

B. Next, users can add supporting documents for that invoice.

C. After supporting documents are added, the step-by-step process starts again for the next invoice.

D. When all invoices have been added, the images are automatically sent to DocAI to be analyzed and
the invoice information extracted. A message displays: "We are building your purchase batch. This
may take a moment."

NOTE
Supporting documents are not analyzed through DocAI.
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E. When the DocAI process is complete, the Edit Batch drawer opens with a grid listing all invoices. The
Status column indicates whether an invoice is Ready or Needs Work. Users cannot submit a batch
until all invoice statuses are Ready. If needed, users can close the drawer and return to it later.

F. For Needs Work invoices, the status and invoice number are links to the Edit Invoice screen, where users
can verify and add any information from the invoice that DocAI was unable to reliably extract. Fields
that were not reliably extracted are highlighted.

G. When all invoices are Ready, users can click Submit.

"Capturing images" on page 164

How does DocAI find debtors and accommodate new debtors?

When DocAI scans an image, it assigns a confidence score, which indicates the reliability of the

information it extracts.

Invoice
Status

DocAI Con-
fidence Level

Debtor Name New Debtor Info

Ready High Debtor name from FactorSoft is

displayed. You can select a

different debtor or add a new

debtor.

Debtor info (e.g., address) found

with high confidence is displayed

and can be edited.

Needs Work

Low Debtor name is blank. You can

select a debtor or add a new

debtor.

Debtor info (e.g., address) found

with high confidence is displayed

and can be edited. Debtor info is

blank if DocAI has low confidence.

Sales Authorizations
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Sales Authorizations

ACCESS
Main > Sales Authorizations

The Sales Authorizations activity grid shows all pending, approved, and denied authorizations for the

selected dates.

ADMIN NOTE
To allow sales authorizations in the Web Portal, go to FactorSoft > Administration Module > System

Preferences > Data entry behavior > Purchase authorization > Use Purchase Authorization = TRUE.

About sales authorizations

If you are using Sales Authorization, an add-on module to FactorSoft, customer requests (entered in the

Web Portal) are automatically imported into the Sales Authorization module. These imported requests are

subject to the same rule set as those manually entered.

l Requests that pass the rules are pre-approved.

l Requests with exceptions are queued to be worked by your credit department.

Web Portal Administration Guide
Sales Authorizations

200 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



Searching for sales authorizations

Tips

From the grid users can:

l Select date/range. Use the date selection fields to search for a different range, a specific date, or items

before or after a specific date. Then click Search.

l Filter the list. Click the column filter icons to enter the search criteria and refine the list. To clear the

filter, press [Backspace].

l Refresh the list. Click the refresh icon at the top right to refresh the screen for up-to-date

information.

Searching

1. From Main > Sales Authorizations, use the date fields (above the grid) to specify the search range.

2. Find the sales authorizations in the results grid.

Column Description

Date Date of request

Debtor Debtor associated with the request

Invoice # Invoice number related to the request

Amount Invoice amount

Result l Approved – FI approved request

l Pending – awaiting FI review

l Denied – FI declined request
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Exporting search results

After search results are displayed, click Export to download a CSV, which you can access in your browser's

Downloads folder.

Requesting a sales authorization

1. Go to Main > Sales Authorizations.

2. Click New Request (below grid).

3. From the Sales Authorizations form > Debtor Name field, begin entering a name. A list of potential
matches (debtors associated with the client) is displayed. Select the correct debtor. The debtor's
existing information is auto-populated. If the debtor requires authorization from the lender, a message
displays in the Sales Limit field.

4. Enter the Invoice # and the Amount requested.

5. Click Submit.

Auto approval

If the Auto Approval feature is set up, sales authorization requests can be approved or denied instantly.

After submitting a request, go to Main > Sales Authorizations and click the refresh icon. Note the Status

column to see if the request is approved.

Links
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Custom Links

ACCESS
Main > website link(s) set up by your financial institution

Your financial institution has the option to set up website links that display at the bottom of the user's left

navigation pane's Main section. When the user clicks a custom link, it opens in a new tab in the user's

browser.

Typically, one of the two links is your financial institution's website. For clients, the other link (if any) may be

a company for invoice processing or debtor credit assessment. For debtors, the other link (if any) may be

for making payments at the bank or a third-party payment entity.

"Setting up Custom Links" on page 34

Search

Carriers

Web Portal Administration Guide
Custom Links

203 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



Carriers

ACCESS
Search > Carriers

Users can search for and view carriers in the Carriers screen.

ADMIN NOTE
From Client Administration, admin users can toggle the Carriers screen on or off (show/hide) for all

clients (global) or individual clients.

This feature is only available as a separately licensed upgrade. For more information, contact your

Jack Henry Lending representative at lendinginfo@jackhenry.com.

Searching for carriers

1. From Search > Carriers, the Carrier Search Criteria form is immediately displayed.

2. Complete the search criteria fields to refine your results or leave blank to return all carriers up to 1,000.

Field Description

City/State/Zip Carrier's city, state, and zip

Motor Carrier
Number

Unique identifier for the carrier (trucking company or hauler that transports

goods)

3. Select and action:

l Search – to retrieve results.

TIP
If the results exceed the 1,000 maximum, refine your search criteria instead of using filters, which

only search within the 1,000 results.

l Go Back – to view the previous search without searching again.

l Reset – to clear all criteria settings.
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Carrier search results

Column Description

Carrier # Unique identifier for the carrier in FactorSoft

MC# Unique identifier for the carrier (trucking company or hauler that transports

goods)

City/State/Zip Carrier's city, state, and zip

Net Due Net carrier payment amount (gross minus previous payments and fees)

Changing search criteria

From search results, users can change the criteria and search again. Choose a method:

l Click Edit Criteria to open the criteria form with the current search parameters. Update the criteria and
click Search.

l Click Reset to clear all criteria settings.

l Click Go Back to view the previous search without searching again.

l Click the [X] on a search criteria chip (above the grid) to remove it and automatically update the
results.

Exporting search results

After search results are displayed, click Export to download a CSV, which you can access in your browser's

Downloads folder.
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Viewing carrier detail

From Carrier Search results, select a carrier name to open the Carrier Detail drawer, which displays

summary information for the carrier and its invoices.

"Carrier Detail" on the next page
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Carrier Detail

ACCESS
Search > Carriers > click a carrier name

The Carrier Detail drawer displays summary information for the carrier and its associated invoices. To

close the drawer and return to the Invoice Search results grid, click the blue back arrow.

Field or Column Description

Carrier Name Carrier's business name

Motor Carrier # Unique identifier for the carrier (trucking company or hauler that transports

goods)

DOT # Carrier's U.S. Dept. of Transportation (USDOT) number

Driver info Person associated with the carrier: Driver’s name (from FactorSoft), address,
phone, fax, email address

Invoice Grid

The Invoice Grid shows up to 1,000 invoices that have carrier payments for the selected carrier.
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1. Under Post Date, select to view invoices at 30, 60, or 90 days.

2. Optional: To view ALL invoices with unpaid carrier payments (regardless of the 30/60/90 Post Date
view), select the Include all unpaid invoices check box.

Column Description

Invoice # Invoice number associated with the payment

Document # Document number used as the Carrier Invoice #

NOTE
This field is optional or required at the FI's discretion.

Post Date Post date of the purchase batch that includes the invoice with a carrier payment

Gross Gross dollar amount of the carrier payment before fees are assessed and previous
payments are deducted

Previous Dollar amount deducted from the gross amount to determine net due for the

carrier payment

Fee Service fee associated with the carrier payment

Net Net carrier payment amount (gross minus previous payments and fees)

Due Date Due date of the carrier payment

Paid Date Date of the carrier payment transaction

Method Account description and transaction number of the carrier payment

Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.

Debtors
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Debtors

ACCESS
Search > Debtors

Users can search for and view debtors in the Search > Debtors screen.

Searching for debtors
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1. From Search > Debtors, the Debtor Search Criteria form is immediately displayed.

2. Complete the search criteria fields to refine the results or leave blank to return all debtors up to 1,000.

Column Description

Debtor (name or

#)

Select Exact Match, Contains, or Begins with to refine results.

When searching by name using the Exact Match option, the system suggests

existing as you type.

ADMIN TIP
You can set the debtor list to include debtors that have no relationship with the

client. Go to Web Portal > Administration > Preferences.

"Setting up Preferences" on page 51

Country Country defaults to Search All.

ADMIN TIP
You can select the countries for this selection list in Web Portal

> Administration > Countries.

"Setting up Countries" on page 48

City/State/Zip Select one or all to refine results.

Exclude debtors

with zero balances

Select this check box to exclude debtors with zero balances.

Motor Carrier

Number

Select Exact Match, Contains, or Begins with to refine results.

NOTE
This field is displayed at the FI's discretion.

3. Select an action:
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l Search – to retrieve results.

TIP
If the results exceed the 1,000 maximum, refine your search criteria instead of using filters, which

only search within the 1,000 results.

l Go Back – to view the previous search without searching again.

l Reset – to clear all criteria settings.

Debtor Search results

The Debtor Search results grid shows all debtors that meet the selected criteria up to 1,000. Use the

filter icon field (at the top of each column) to search for specific content within the results.

Column Description

Debtor Debtor name is a link to the Debtor Detail drawer

Debtor # Debtor identifier number

Balance Debtor's outstanding balance

MC# Motor carrier number

NOTE
This field is displayed at the FI's discretion.

TIP
When viewing an external URL on your mobile Apple device, swipe right to get

back to the app.

ADMIN TIP
You can set up this field in Web Portal > Administration > Preferences > Motor

Carrier Link.

"Setting up Preferences" on page 51
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Column Description

No Buy If the debtor's credit status is No Buy or Denied, the lender may add a brief note.

Otherwise, this column is blank for debtors with Approved or Call Credit status.

ADMIN TIP
To modify this column, go to FactorSoft > Debtor Information > No buy/Ineligible

Explanation field.

To use a custom warning in this column, set the System Preference at

FactorSoft > Administration > System Preference > Identification/system

constants > CLMS|ClientWeb > Messages and text > Credit Request Warning as

No-Buy Message

Client Ref # Unique debtor reference number assigned by the client

ADMIN NOTE
To show or hide this field, go to Web Portal > Administration > Clients (Global or

By Client):

l Credit Requests > Preferences

l Purchases > Preferences

Credit Status Debtor's credit status assigned:

l Approved – Debtor is eligible for credit requests and has no outstanding credit
concerns. This credit status is a link to the Credit Requests form for the debtor.

l Call Credit – Debtor may have credit concerns or questions. Contact your lender
about requesting credit. Note: Your lender can customize this status label.

l Denied – Debtor has a warning indicator and is not eligible for credit requests.
Invoices cannot be purchased.

l No Buy – Debtor is not eligible for credit requests. Invoices cannot be purchased.

l Pending - Debtor has recently been added and not yet approved by you.
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About Credit Status rules

The following rules determine the status displayed in the Credit Status column of the Debtor Search

screen:

Credit Status is...
When the debtor in FactorSoft has...

No Buy/Ineligible Code Warning

Approved

Call Credit

Denied

No Buy

Changing search criteria

From search results, users can change the criteria and search again. Choose a method:

l Click Edit Criteria to open the criteria form with the current search parameters. Update the criteria and
click Search.

l Click Reset to clear all criteria settings.

l Click Go Back to view the previous search without searching again.

l Click the [X] on a search criteria chip (above the grid) to remove it and automatically update the
results.

Exporting search results

After search results are displayed, click Export to download a CSV, which you can access in your browser's

Downloads folder.

Adding a debtor

ACCESS
Search > Debtors
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Users can add a debtor from the Search > Debtors screen.

1. From Search > Debtors, close the Debtor Search Criteria form.

2. From Debtor Search, click New Debtor.

3. From the Add Debtor form, enter the name and click Add New. Continue to complete the other fields.

4. Click Add Debtor.

ADMIN TIP
To approve debtors added in the Web Portal:

1. From FactorSoft > File > Web Import Facility, select a client.

2. Click View Debtors.
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3. Select the new debtor.

4. Click Process.

To access the Web Import Facility screen:

1. Set the following security role to YES: Security Roles > Import Functions > Web import > Use web

import facility.

Viewing debtor detail

From Debtor Search results, select a debtor name to open the Debtor Detail drawer, which displays the

debtor's contact information, account details, and aging.

"Debtor Detail" on the next page
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Debtor Detail

ACCESS
Search > Debtors > click a debtor name

The Debtor Detail drawer displays the debtor's contact information, account details, and aging. To close

the drawer and return to the Debtor Search results grid, click the blue back arrow.

Column Description

Debtor Debtor name

Client Ref # Debtor's reference number as defined by the client

Debtor Debtor number

Total Credit Limit Debtor's total credit limit for invoices purchased from

any client

("Not Established" = not set)

Individual Credit Limit Debtor's individual credit limit for invoices purchased

from any client
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Column Description

("Not Established" = not set)

Override Credit Limit Debtor's override credit limit for invoices purchased

exclusively from the selected client

NOTE
If this limit is set up by the lender, the Total and

Individual Credit Limits are not displayed.

Available Credit Total available credit for the debtor and client
relationship.

Attention Debtor's attention line

Address Debtor's address

P/F/E Debtor's phone, fax, and email address

Credit Rating** Debtor's calculated credit score value

ADMIN TIP
**You can hide (toggle off) columns and fields in

Web Portal > Administration > Clients > Screens >

Purchases > Purchases Screen drawer.

Credit Score Debtor’s four-digit DNBi credit score, if available

Credit Expires Debtor's credit rating expiration date

Credit Expire Months Number of months until credit expiration

Factor Rate Code Optional override credit rating that may be used by the
lender

Last Purchase Date Date of debtor's most recent purchase

Last Payment Date Date of debtor's most recent payment

Average Days to Pay
(ADTP)

Average number of days for the debtor to pay invoices
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Column Description

Average Days to Pay
(ADTP) – Last 60 Days

Average number of days for the debtor to pay invoices
over the last 60 days

Average Days to Pay
(ADTP) – Last 90 Days

Average number of days for the debtor to pay invoices
over the last 90 days

Total Aging The sum of amounts in all aging buckets

ADMIN TIP
To view Average Days to Pay (ADTP) information in FactorSoft, go to Client Aging > Debtor Summary.

From Options, you can add columns: All, A90, and A60.

ADMIN TIP
To view credit information, go to FactorSoft > Debtor Information > Credit Information or Credit D&B

panels.

Viewing debtor aging details

1. From Search > Debtor > Debtor Detail > aging bucket list, click a bucket to view invoice search results
for that bucket.

2. Optional: From Invoice Search, click an invoice number to view details.

"Invoices" on page 225

"Invoice Detail" on page 232

Documents
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Documents

ACCESS
Search > Documents

Users can search, download, and view documents in the Documents screen. The Documents grid defaults

to all documents from the last 30 days.

Searching for documents

Tips

From the grid users can:

l Select date/range. Use the date selection fields to search for a different range, a specific date, or items

before or after a specific date. Then click Search.

l Filter the list. Click the column filter icons to enter the search criteria and refine the list. To clear the

filter, press [Backspace].

l Refresh the list. Click the refresh icon at the top right to refresh the screen for up-to-date

information.
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Searching

1. From Search > Documents, use the date fields (above the grid) to search for documents by their
Created On date. (Enter only a From date to retrieve all documents on or after that date. Enter only a
To date to retrieve all documents on or before that date.)

2. Find your documents in the results grid.

Column Description

Select To delete documents from the Web Portal:

1. From Search > Documents, select the check boxes for the documents to be
deleted.

2. Click Delete.

3. In the confirmation message, click Continue.

Document Document title

Debtor Debtor name (displayed only for portfolio-level debtors)

Status Document status:

l Available – Click to download and view the document.

l Failed – The document failed to generate. Try again or contact the lender.

l No Data – The document could not be generated because the search
parameters match no data.

l Waiting – The document request is queued in the system.

l Processing – The system is generating the document.

Type Document types include:

l Reports – Set up in FactorSoft > Report Parameters > Destination > Web.

l Exports – Set up in FactorSoft > Export Detail Parameters > Destination > Client
Web.

l InvDelivery – Set up in FactorSoft > user's Contact Record > select InvDelivery
and Web Access for the user to receive Invoice Delivery Packages.
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Column Description

Details Date range for the document

NOTE
Exports, Invoice Delivery Packages, and Transaction reports do not display

details in this column.

Requested By "User" or "System" (sent by the lender)

Created On Document creation date

Downloading and viewing a document

Users can download and view documents.

1. From Search > Documents, find the document and click Available in the Status column.

2. Access the document from the browser's Downloads folder.

TIP
When viewing Documents on your mobile Apple device, swipe right to return to the app.

Deleting a document

To delete documents from the Web Portal:

1. From Search > Documents, select the check boxes for the documents to be deleted.

2. Click Delete.

3. In the confirmation message, click Continue.
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Reports

Web Portal reports are presented as "documents" along with exports in the Documents screen.

Requesting a report

ACCESS
l Main > Dashboard > Quick Tasks > Request Report > Request Report form

l Search > Documents > Request Report > Request Report form

1. From the Report Request form, select a report from the selection list.

2. From the report's setup options, select the report parameters.

3. Click Submit.

4. Find the requested report in the Documents grid. Reports do not appear instantly and may take a few
minutes to generate.

Refresh the list. Click the refresh icon at the top right to refresh the screen for up-to-date

information.

TIP
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Go to Dashboard > Documents > Requested to find new reports.

Viewing reports sent by the lender

ACCESS
l Main > Dashboard > Documents > Issued

l Search > Documents > search results > filter for "System" in Requested By column

Reports from the lender with important information about the user's account are listed in the Documents

grid > Requested By column as System.

Dashboard

1. From Main > Dashboard > Documents, click Issued for the most recent documents (exports and
reports) from the lender.

2. Click a report name.

3. Access the report from the browser's Downloads folder.

Documents

1. From Search > Documents, filter the Requested By column to find the System reports.

2. Click a report name.

Downloading and viewing a report

Users can download and view documents.

1. From Search > Documents, find the document and click Available in the Status column.

2. Access the document from the browser's Downloads folder.

TIP
When viewing Documents on your mobile Apple device, swipe right to return to the app.

Deleting a report

ACCESS
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Search > Documents > search results > select check boxes for reports to delete > click Delete

To delete documents from the Web Portal:

1. From Search > Documents, select the check boxes for the documents to be deleted.

2. Click Delete.

3. In the confirmation message, click Continue.

Invoices
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Invoices

ACCESS
Search > Invoices

Users can search for and view invoices in the Invoices screen.

Searching for invoices

1. From Search > Invoices, the Invoice Search Criteria form is immediately displayed.

2. Complete the search criteria fields to refine your results or leave blank to return all invoices up to 1,000.

Field Description

Member Debtors
or Clients

Portfolio-level accounts can Search All members by default or select a member

from the drop-down menu.

Debtor (name or

#) or Client Name

Select Exact Match, Contains, or Begins with to refine results.

When searching by name using the Exact Match option, the system suggests

existing as you type.

Invoice Status Choose Any Status, Denied, Disputed, Held, Open, Paid, Past Due, Pending, Pending
Approved, or Pending Verified.
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Field Description

Exclude Non-
Factored

Select this check box to exclude non-factored invoices.

Invoice Number Select Exact Match, Contains, or Begins with to refine results.

Purchase Order
Number

Select Exact Match, Contains, or Begins with to refine results.

Date by Select a date type: Invoice, Due, or Purchase.

The info icon shows the account's aging preference. Users can enter one date

to retrieve all invoices on/after or on/before that date.

Amount by Select an amount type: Invoice or Balance. Users can enter one amount to see all

invoices greater than/equal to or less than/equal to that amount.

3. Select an action:

l Search – to retrieve results.

TIP
If the results exceed the 1,000 maximum, refine your search criteria instead of using filters, which

only search within the 1,000 results.

l Go Back – to view the previous search without searching again.

l Reset – to clear all criteria settings.

Invoice search results

The Invoice Search results grid shows all invoices that meet your selected criteria up to 1,000. Use the

filter icon field (at the top of each column) to search for specific content within the results.

l Client and Debtor accounts go to a filtered Invoice Search results grid when you click an aging bucket

amount in the Top Debtors and Total Aging widget on the Dashboard.
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l Portfolio client and debtor accounts go to a filtered Invoice Search results grid when you click any

amount in the Top Clients and Balances and Top Debtors and Balances widgets.

Column Description

Inv # Invoice number is a link to the Invoice Detail drawer

Amount Invoice amount

Inv Balance Remaining invoice balance

Debtor Debtor associated with the invoice (not displayed for member debtor accounts)

PO # Purchase Order number associated with the invoice, if one exists

Age Invoice age from the Due Date, Purchase Date, or Invoice Date based on system

preferences

Inv Date Invoice date (future date is allowed)

Purchase Date Invoice purchase date

Due Date Date set by the lender for the invoice to be paid

Client Client associated with the invoice (not displayed for client accounts)

Status Invoice status:

l Denied

l Disputed*

l Dispute Pending

l Held

l Non-Factored

l Open

l Paid

l Past Due

l Pending

l Pending Approved
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Column Description

l Pending Verified

*When a disputed invoice is eventually paid:

l Its status is Paid in the Invoice Search grid.

l The Invoice Detail drawer displays the Dispute Details (dispute code and note).

Images** Chip with the number of invoice images is a link to the Images drawer, where you

can click Download All for all images in a single PDF

NOTE
Landscape images (width is greater than height) are rotated for display on all

devices.

FI ADMIN NOTE
You can choose which image types display in FactorSoft > Tables > Data Entry >

Image Types > Image Type tab:

l Visible by client on web

l Visible by debtor on web

Notes** Chip with the number of invoice notes is a link to the Notes drawer

ADMIN TIP
**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Invoices > Invoices Screen drawer.

Changing search criteria

From search results, users can change the criteria and search again. Choose a method:

l Click Edit Criteria to open the criteria form with the current search parameters. Update the criteria and
click Search.

l Click Reset to clear all criteria settings.

l Click Go Back to view the previous search without searching again.
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l Click the [X] on a search criteria chip (above the grid) to remove it and automatically update the
results.

Exporting search results

After search results are displayed, click Export to download a CSV, which you can access in your browser's

Downloads folder.

Viewing invoice detail

From Invoice Search results, select an invoice number (INV #) to open the Invoice Detail drawer, which

displays summary information for the invoice and its associated transactions.

"Invoice Detail" on page 232

Viewing Advance Activity detail

Users can view the Advance Activity drawer even if there is no activity yet.

ACCESS
l Search > Purchase Orders > click a PO# in Approved or Settled status

l Search > Invoices > click a PO# in Approved or Settled status

Column Description

Debtor Debtor name

Amount Dollar amount of the purchase order

PO Date Purchase order date, sometimes labeled Order Date

Ship Date Date the client expects to fulfill the purchase order

Expiration Date Date the purchase order expires

The purchase order has no funds available for advance in FactorSoft until the

expiration date is reached.

Terms Applicable purchase terms
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Column Description

Comments Purchase order notes entered when the PO is added in FactorSoft

Date Date of the advance or settlement transaction

Batch # Unique identifier assigned to the invoice batch

Type Transaction type of the activity for the PO:

l Advance – an advance is processed

l Buy – the invoice associated with the PO is purchased

Status Status of the advance

l Pending

l Processed

Inv # Invoice number from which the purchase order advance was settled

Advance Pending purchase order advance amount

Settlement Amount settled for the purchase order advance by deduction from invoice

purchase

Disputing an invoice

Debtors can dispute invoices from Invoice Search results.

Portfolio-level users must sign in as the member to dispute an invoice for the member level.

"Invoice Dispute" on page 237

Making a payment

Only debtors can make payments. Portfolio-level debtors must sign in as the member to make a

payment for the member debtor.

"Invoice Payment" on page 240
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Adding a collection note

Clients and debtors can add collection notes on unpaid invoices from the Web Portal.

"Collection Notes" on page 242
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Invoice Detail

ACCESS
Search > Invoices > click an invoice number

The Invoice Detail drawer displays summary information for the invoice and its associated transactions.

To close the drawer and return to the Invoice Search results grid, click the blue back arrow.

Field or Column Description

Invoice # Invoice number

Status Invoice status:

l Denied

l Disputed*

l Dispute Pending

l Held

l Non-Factored

l Open

l Paid

l Past Due

l Pending
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Field or Column Description

l Pending Approved

l Pending Verified

*When a disputed invoice is eventually paid:

l Its status is Paid in the Invoice Search grid.

l The Invoice Detail drawer displays the Dispute Details (dispute code and note).

Debtor Debtor associated with the invoice (displayed only for portfolio-level accounts)

Client Client associated with the invoice (not displayed for client accounts)

Amount Invoice amount

Balance Remaining invoice balance

Fee Escrow** Fee escrow amount, if applicable

Fee Earned** Fee amount earned on the invoice, if applicable

Add'l Fee
Accrued**

Additional fee accrued amount, if applicable

Reserve Escrow** Reserve escrow amount, if applicable

Description Any additional invoice-related information, such as the bill of lading or trailer

numbers

Purchase Date Invoice purchase date

Days Due** Days remaining until due

Recourse Days** Days remaining until recourse

Funded Yes if the invoice is funded or No if the invoice is non-funded

Dispute Details If applicable, the dispute details are displayed

Carrier Payments Carrier name, due date or payment date, and amount
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Transactions grid

For clients, the Transactions grid is displayed for transactions associated with the invoice.

Field or Column Description

Batch # Transaction batch # is a link to download a Transaction Report, which users

can access in Search > Documents or Main > Dashboard > Documents.

Amount Transaction amount

Date Transaction date

Status Transaction status:

l Being Created – Transaction has been submitted

l Pending, Ready to Update – Transaction is being worked and may require
some type of approval before it can be processed

l Pending, Problems – Incomplete transaction

l Scanned, Ready to Post – Transaction has been worked and passed any
required verification/approval process

l Processed – Completed transaction

Type Transaction type:

l ABL Additional Fee Posting – Bulk collateral additional fee postings
(configured using the Additional Terms Information screen and posted at
Bulk A/R Certificate postings)

l ABL Adjustment – Bulk collateral facility adjustment posting transactions

l ABL Collection – Detail collateral payment transactions
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Field or Column Description

l ABL Funding/Disbursement – Bulk collateral facility disbursement posting
transactions

l ABL Statement* – Adjustment posting for a bulk collateral facility

l ABL Transfer To – Bulk collateral facility transfer entry that increases the loan
balance of the sending facility

l Adjustment* – Factoring adjustment

l Cash Posting* – Payment

l Client Fee Statement* – Statement of client fees

l Disbursement* – Factoring reserve release

l Merchant Statement* – Month-end statement

l NSF* – Reversal for non-sufficient funds

l Payment* – Payment posting for a bulk collateral facility

l Payment Reserve* – Bulk collateral payment reserve release posting
transactions

l Payout* – Purchase order advance

l PO Finance* – Purchase order settlement

l Post Accrued Fee – Bulk collateral facility accrual posting transactions

l Purchase* – Invoice batch purchase

l Statement* – Adjustment posting for a bulk collateral facility

l Transfers Sent* – Bulk collateral facility transfer entry that increases the loan
balance of the sending facility

l Transfers Received* – Bulk collateral facility transfer entry that reduces the
loan balance of the receiving facility

ADMIN TIP
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You can hide payments posted to Hold Accounts on the Web Portal using the following system

preference:

l FactorSoft > Administration > System > System Preferences > Identification/System Constant > Web

Interface > Invoice Detail > Hide payments to hold accounts: True

Payments grid

For debtors, the Payments grid is displayed for invoices with payments.

Field or Column Description

Check # Check number

Check Date Date on the check

Payment Date Payment posting date

Amount Payment amount

ADMIN TIP
**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Invoices > Invoices Screen drawer.

Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.
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Invoice Dispute

ACCESS
Search > Invoices > search results > select check boxes for invoices to dispute > click Submit and

choose Dispute

Based on system preferences, users may be able to dispute invoices to initiate a claim that an invoice

should not be paid (due to a potential problem, an error, or a change in circumstances). A single dispute

reason code applies to all selected invoices. If users have invoices to dispute for different reasons, they

must group the invoices and conduct separate dispute actions for each reason.

NOTE
Invoices with a status of Paid, Disputed, or Non-factored cannot be disputed. When a disputed invoice

is eventually paid:

l Its status is Paid in the Invoice Search grid.

l The Invoice Detail drawer displays the Dispute Details (dispute code and note).

Disputing an invoice

Portfolio-level users must sign in as the member to dispute an invoice for the member level.

ADMIN NOTE
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You can set dispute codes in FactorSoft > Tables > Data Entry > Dispute/Ineligibility/No Buy Code Table

using the flag: For payer web dispute OR For client web dispute.

A single dispute reason code applies to all selected invoices.

1. From Search > Invoices > search results, select the check boxes for the invoices to dispute.

2. Click Submit and choose Dispute.

3. From the Dispute Invoices confirmation, click Continue.

4. From Dispute Invoices, select the dispute code.

5. Optional: Add a note.

6. Click Submit.

What's next?

After submitting an invoice for dispute, the invoice status changes to Dispute Pending while the decision*

is made to approve or deny the dispute. Users can expect to receive an email with the decision.

ADMIN NOTE
*Go to FactorSoft > PayerWeb Administration module > Dispute Approval Queue to work disputes.

l If approved, the invoice status changes to Disputed. From Search > Invoices, click the invoice number to
view Invoice Detail, which includes dispute details (reason code and notes).

l If denied, the status reverts to the status of the invoice prior to the dispute.

System Preferences

The following system preferences should be set when allowing users to dispute invoices.

Web Portal

ACCESS
Web Portal > Administration > Clients or Debtors > Screens > Invoices > Allow Dispute

This preference is off by default. When you toggle this preference on:

Web Portal Administration Guide
Invoice Dispute

238 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



If a client or debtor had... Then this preference is already set to...

Custom settings Off

No custom settings On

FactorSoft

ACCESS
FactorSoft > Administration module > System Preferences > Identification/system constants >

CLMS|PayerWeb > PayerWeb desktop folder

Preference Description

Invoice Dispute Approval Email
Subject

Custom Email subject for Invoice Dispute Approvals

Invoice Dispute Denied Email Subject Custom Email subject for Invoice Dispute Denials
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Invoice Payment

ACCESS
Search > Invoices > search results > select check boxes for invoices to pay > click Submit and choose

Payment

Main > Dashboard > Submit Payment Quick Task

Only debtors can make payments. Portfolio-level debtors must sign in as the member to make a

payment for the member debtor.

NOTE
Invoices with a status of Pending, Held, or Denied cannot be paid. Partial payments may be allowed

based on system preferences. If allowed, payments are accepted for invoice balances greater than

$0.00.

ADMIN NOTE
To allow partial payments on the Web Portal, go to FactorSoft > Administration Module > System

Preferences > Identification/System Constants > CLMS|PayerWeb > PayerWeb Website > Allow Partial

Payments.

Making a payment

1. From Search > Invoices > search results, select the check boxes for the invoices to pay.

2. Click Submit and choose Payment.
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3. From Make a Payment, verify the invoice payment amounts and click Continue.

4. Optional: If partial payments are allowed, enter the amount to pay in the Payment field for each
invoice and click Continue.

5. From Make a Payment, select the Payment Type and click Continue. Payment types are designated by
the lender.

ADMIN NOTE
To designate available payment types, go to FactorSoft > Tables > Accounting > Electronic Payment

Defaults. Select Allow on payer web.

6. From Confirm Payment, click Continue to ePayment America.

7. From ePayment America, follow the instructions and submit.

What's next?

After submitting a payment, the invoice status changes to Paid. You can view payments posted in

Dashboard > Recent Payments Posted or Search > Payments.

TIP
For general information on Electronic Payments, see the Electronic Payments Third-Party User Guide.
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Collection Notes

Factoring clients and debtors can add collection notes on unpaid invoices from the Web Portal. Collection

notes across multiple invoices can only be entered on invoices from the same debtor or client.

NOTE
Invoices with a status of Paid, Pending, or Disputed are not eligible for a client collection note.

Invoices with a status of Paid or Non-factored are not eligible for a debtor collection note.

Adding a collection note

ACCESS
Search > Invoices > search results > select check boxes for invoices to add a note > click Submit and

choose Collection Note
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A single collection note can be applied to all selected invoices.

1. From Search > Invoices > search results, select the check boxes for the invoices applicable to the
collection note.

2. Click Submit and choose Collection Note.

3. From the Collection Note confirmation, click Continue.

4. From Add Collection Note, select the contact from the Spoke To selection list.

5. Optional: To add a contact, select Add New and enter the new contact’s first name, last name, and
title.

6. Select an appropriate response*.

ADMIN NOTE
*Responses are defined in FactorSoft > Tables > Data Entry > Verification/Collection Message table.

7. Select an action:

l Call Back – debtor contact agreed to call back by a specific date.

l No Date – no "Will Pay" or "Call Back" date was agreed to.

l Will Pay – debtor contact agreed to pay the invoices by a specific date.

8. Enter the action date (promised "Will Pay" or "Call Back" date).

9. In the Note field, add the collection note.

10. Click Save.

The collection note is saved to the invoice, the Notes count chip is updated, and the new note is available

in the Notes drawer.

ADMIN NOTE
To access collection notes submitted from the Web Portal, go to FactorSoft > Invoice Information >

Verification/Collection tab.

Viewing collection notes

ACCESS
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l Invoices screen: Search > Invoices > click an invoice's open icon > click Notes count chip

l Invoice Detail drawer: Search > Invoices > click invoice number > click Notes count chip

Users can view collection notes for a specific invoice from two paths.

From the Invoices screen

1. From Search > Invoices, click the invoice’s open arrow to show summary info under the row.

2. From the summary info, click the Notes count chip to view the Notes drawer.

3. To close the Notes drawer and return to Invoices, click the blue back arrow.

4. Click the invoice’s close arrow to close the summary info.

From the Invoice Detail drawer

1. From Search > Invoices, click the INV# (invoice number) to access the Invoice Detail drawer.

2. From the Invoice Detail drawer, click the Notes count chip (top right).

3. To close the Notes drawer and return to Invoice Detail, click the blue back arrow.

4. To close the Invoice Detail drawer and return to Invoices, click the blue back arrow.

NOTE
Collection notes cannot be edited. If you need to clarify something in an existing note, add a new note.

Payments
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Payments

ACCESS
Search > Payments

Users can search and view payments in the Payment Search screen.

ADMIN TIP
You can hide payments posted to Hold Accounts on the Payment Search screen and Check Detail

drawer using either of the following system preferences:

l FactorSoft > Administration > System > System Preferences > Identification/System Constant > Web

Interface > Collection Summary > Hide payments to hold accounts: True

l FactorSoft > Administration > System > System Preferences > Identification/System Constant > Web

Interface > Invoice Detail > Hide payments to hold accounts: True
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Searching for payments

1. From Search > Payments, the Payment Search Criteria form is immediately displayed.

2. Complete the search criteria fields to refine the results or leave blank to return all invoices up to 1,000.

Field Description

Member Debtors

or Clients

Portfolio-level accounts can Search All members by default or select a member

from the drop-down menu.

Debtor (name or

#) or Client Name

Select Exact Match, Contains, or Begins with to refine results.

When searching by name using the Exact Match option, the system suggests

existing as you type.

Check Number Select Exact Match, Contains, or Begins with to refine results.
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Field Description

Date by Select a date type: Payment Posted or Check Date. Users can enter one date to

retrieve all payments on/after or on/before that date.

Check Amount Users can enter one amount to see all payments greater than/equal to or less

than/equal to that amount.

3. Select an action:

l Search – to retrieve results.

TIP
If the results exceed the 1,000 maximum, refine your search criteria instead of using filters, which

only search within the 1,000 results.

l Go Back – to view the previous search without searching again.

l Reset – to clear all criteria settings.

Payment Search results

The Payment Search results grid shows all payments that meet your selected criteria.

Column Description

Client Client associated with the payment

Debtor Debtor associated with the payment

Posted Date Date the payment posted

Check Date Date of the check associated with the payment

Check # Check number is a link to the Check Detail drawer.

Pending
Check mark is displayed for pending payments.

ADMIN TIP
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Column Description

You can allow pending checks to display in the Web Portal.

Go to: FactorSoft > Administration > System > System Preferences >

Identification/System Constant > Web Interface > Collection detail-check# >

Show pending checks: True.

Amount Payment amount

Applied to A/R Amount applied to the A/R balance

Chargeback Amount allocated as a chargeback

Giveback Amount allocated as a giveback credit

Images** Chip with the number of payment images is a link to the Images drawer, where

you can click Download All for all images in a single PDF

NOTE
Landscape images (width is greater than height) are rotated for display on all

devices.

FI ADMIN NOTE
You can choose which image types display in FactorSoft > Tables > Data Entry >

Image Types > Image Type tab:

l Visible by client on web

l Visible by debtor on web

ADMIN TIP
**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Payments > Payments Screen drawer.

Changing search criteria

From search results, users can change the criteria and search again. Choose a method:
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l Click Edit Criteria to open the criteria form with the current search parameters. Update the criteria and
click Search.

l Click Reset to clear all criteria settings.

l Click Go Back to view the previous search without searching again.

l Click the [X] on a search criteria chip (above the grid) to remove it and automatically update the
results.

Exporting search results

After search results are displayed, click Export to download a CSV, which you can access in your browser's

Downloads folder.

Viewing check detail

From Payment Search results, select a Check # to open the Check Detail drawer, which displays a grid of

all payment applications.

"Check Details" on the next page
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Check Details

ACCESS
l Factoring: Search > Payments > click a check number

l ABL: Search > Payments > click Details link (in Check # column)

Factoring – The Check Details drawer displays a grid of the invoices to which the check is applied.

ABL – The Check Details drawer displays a grid of invoices, balances, and payments.

To close the drawer and return to the Payment Search results grid, click the blue back arrow.

Column Factoring ABL Description

Inv # Invoice number with a payment application

PO # Purchase order number associated with the invoice

Inv Date Invoice date (future date is allowed)

Amount Payment amount

Balance Remaining invoice balance

Payment Payment amount applied to the invoice

Escrow** Escrow amount, if applicable

Fee Days** Number of days in fee calculation
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Column Factoring ABL Description

Fee Earned** Fee amount earned on the invoice, if applicable

Explanation
Code

The code (from FactorSoft system) to describe the reason for
write-off or chargeback

Description Further description of the write-off or chargeback

ADMIN TIP
**You can hide (toggle off) columns and fields in Web Portal > Administration > Clients > Screens >

Payments > Payments Screen drawer.

Exporting grid results

Click Export to download a CSV of grid data, which you can access in your browser's Downloads folder.

Purchase Orders
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Purchase Orders

ACCESS
Search > Purchase Orders

Users can search for and view existing purchase orders in the Search > Purchase Orders screen.

Viewing the purchase order list

1. From Search > Purchase Orders, the grid is displayed.

2. In the View selection list, select the view to filter by status.

Column Description

Debtor Debtor name

PO# Unique number associated with the invoice

PO Date Purchase order date, sometimes labeled Order Date

Amount Dollar amount of the purchase order

Expiration Date the purchase order expires

The purchase order has no funds available for advance in FactorSoft until the

expiration date is reached.

Available Remaining amount available to be advanced

Status l Approved with availability (>$0)

l Settled (approved with $0 available)

l Pending

l Denied

Viewing Advance Activity detail

Users can view the Advance Activity drawer even if there is no activity yet.

Web Portal Administration Guide
Purchase Orders

252 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



ACCESS
l Search > Purchase Orders > click a PO# in Approved or Settled status

l Search > Invoices > click a PO# in Approved or Settled status

Column Description

Debtor Debtor name

Amount Dollar amount of the purchase order

PO Date Purchase order date, sometimes labeled Order Date

Ship Date Date the client expects to fulfill the purchase order

Expiration Date Date the purchase order expires

The purchase order has no funds available for advance in FactorSoft until the

expiration date is reached.

Terms Applicable purchase terms

Comments Purchase order notes entered when the PO is added in FactorSoft

Date Date of the advance or settlement transaction

Batch # Unique identifier assigned to the invoice batch

Type Transaction type of the activity for the PO:

l Advance – an advance is processed

l Buy – the invoice associated with the PO is purchased

Status Status of the advance

l Pending

l Processed

Inv # Invoice number from which the purchase order advance was settled

Advance Pending purchase order advance amount
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Column Description

Settlement Amount settled for the purchase order advance by deduction from invoice

purchase

Exporting search results

After search results are displayed, click Export to download a CSV, which you can access in your browser's

Downloads folder.

Refreshing the Purchase Orders grid

Refresh the list. Click the refresh icon at the top right to refresh the screen for up-to-date information.

Transactions
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Transactions

ACCESS
Search > Transactions

Users can search for and view transactions in the Transactions screen.

Searching for transactions

1. From Search > Transactions, use the date fields to search for transactions by their Created On date.

2. Find the transactions in the search results grid.

Column Description

Batch # Transaction batch # is a link to download a Transaction Report, which users can

access in Search > Documents or Main > Dashboard > Documents.

For Purchase batches, you can choose the report or the "Purchase Batch Detail

Drawer" on page 259.

ADMIN TIP
**You can show or hide (toggle off) this screen and its columns in Web Portal

> Administration > Clients > Screens > Transactions Screen drawer.
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Column Description

Amount Transaction amount

Facility The facility associated with the transaction.

Date Transaction date

Status Transaction status:

l Being Created – Transaction has been submitted

l Pending, Ready to Update – Transaction is being worked and may require some
type of approval before it can be processed

l Pending, Problems – Incomplete transaction

l Scanned, Ready to Post – Transaction has been worked and passed any
required verification/approval process

l Processed – Completed transaction

Type Transaction types (asterisks denote a link to a report):

l ABL Additional Fee Posting – Bulk collateral additional fee postings (configured
using the Additional Terms Information screen and posted at Bulk A/R
Certificate postings)

l ABL Adjustment – Bulk collateral facility adjustment posting transactions

l ABL Collection – Detail collateral payment transactions

l ABL Funding/Disbursement – Bulk collateral facility disbursement posting
transactions

l ABL Statement* – Adjustment posting for a bulk collateral facility

l ABL Transfer To – Bulk collateral facility transfer entry that increases the loan
balance of the sending facility

l Adjustment* – Factoring adjustment

l Cash Posting* – Payment

l Client Fee Statement* – Statement of client fees

l Disbursement* – Factoring reserve release
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Column Description

l Merchant Statement* – Month-end statement

l NSF* – Reversal for non-sufficient funds

l Payment* – Payment posting for a bulk collateral facility

l Payment Reserve* – Bulk collateral payment reserve release posting
transactions

l Payout* – Purchase order advance

l PO Finance* – Purchase order settlement

l Post Accrued Fee – Bulk collateral facility accrual posting transactions

l Purchase* – Invoice batch purchase

l Statement* – Adjustment posting for a bulk collateral facility

l Transfers Sent* – Bulk collateral facility transfer entry that increases the loan
balance of the sending facility

l Transfers Received* – Bulk collateral facility transfer entry that reduces the loan
balance of the receiving facility

Images For ABL Loan Payments: Chip with the number of images is a link to the Images

drawer, where you can click Download All for all images in a single PDF

NOTE
Landscape images (width is greater than height) are rotated for display on all

devices.

Exporting search results

After search results are displayed, click Export to download a CSV, which you can access in your browser's

Downloads folder.

Requesting a Transactions Report

1. From Search > Transactions, select the Batch #.

2. In the Transaction Report Request confirmation, click Continue, and then Close.
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3. From Search > Documents, find the document and click Available in the Status column.

4. Access the report from the browser's Downloads folder.
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Purchase Batch Detail Drawer

ACCESS
Search > Transactions > click Purchase batch # > select Batch Detail and click Continue

The Purchase Batch Detail drawer displays read-only information for Purchase batches. Columns are

displayed at the administrator's discretion.

ADMIN TIP
**You can show or hide (toggle off) this screen and its columns in Web Portal > Administration > Clients

> Screens > Transactions Screen drawer.

Column Description

Batch # Unique identifier assigned to the invoice batch

Batch Status Transaction status:

l Being Created – Transaction has been submitted

l Pending, Ready to Update – Transaction is being worked and may require some
type of approval before it can be processed

l Pending, Problems – Incomplete transaction

l Scanned, Ready to Post – Transaction has been worked and passed any
required verification/approval process

l Processed – Completed transaction

Carrier Amount

Due

Net due to the carrier (gross minus previous amount and fees)

Carrier Gross Amt Gross dollar amount of the carrier payment before fees are assessed and previous

payments are deducted

Carrier Invoice # Document number used as the Carrier Invoice #

Carrier Name Carrier's business name
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Column Description

Carrier Notes Notes entered by the FI for the carrier payment

Carrier Previous

Amt

Dollar amount deducted from the gross amount to determine net due for the

carrier payment

Check Date Date of the check associated with the payment applied to the invoice in the batch

Check # Check number associated with the payment applied to the invoice in the batch

Debtor Debtor associated with the invoice in the batch

Denied Amount Amount of the invoice denied

Description Invoice description

Fee Earned Fee amount earned on the invoice, if applicable

Fee Escrow Fee escrow amount, if applicable

Fee Tax Fee tax amount, if applicable

Funded Amount If the invoice is funded, the amount of the invoice funded

Held Amount Amount of the invoice held

Inv Amount Invoice amount

Inv Date Invoice date (future date is allowed)

Inv # Invoice number

Post Date Transaction date

Recourse Days Days remaining until recourse

Reserve Earned Reserve earned amount, if applicable

Reserve Escrow Reserve escrow amount, if applicable
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Exporting grid results

Click Export to download a CSV of the grid, which you can access in the Download folder from your

browser.
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ClientWeb to Web Portal Process Conversions

Use this table to find a ClientWeb process and its corresponding process in the Web Portal.

ClientWeb Web Portal

(Retired) Aging Detail N/A

(Retired) Debtor
Summary

N/A

(Retired) Invoice
Summary

N/A

(Retired) Process 18 N/A

(Retired) Process 20 N/A

(Retired) Process 29 N/A

(Retired) Report Server N/A

Accounts Receivable Main menu > Facility List > Choose collateral > Collateral Detail drawer

Adjustments Search menu > Transactions > Click an adjustment transaction to request
report

Advanced Debtor
Search

Search menu > Debtors

Aging Report Search menu > Documents > Request > Request Report

Aging Summary Search menu > Documents > Request > Request Report

Asset Detail Main menu > Facility List > Bulk A/R Collateral Detail drawer > Asset Detail grid

Broker/Office/Master
Client List

Search menu > Documents > Request Broker Report

Bulk H/R Main menu > Facility List > Bulk H/R Collateral Detail drawer

Bulk Inventory Main menu > Facility List > Bulk Inventory Collateral Detail drawer

Carrier Items Search menu > Documents > Request > Request Report

Carrier Payment
Report

Search menu > Documents > Request > Request Report

Web Portal Administration Guide
ClientWeb to Web Portal Process Conversions

262 © 202022 Jack Henry & Associates, Inc. ®

FactorSoft™
v4.7



ClientWeb Web Portal

Change Password Handled by Azure B2C authentication

Chargeback Report Search menu > Documents > Request > Request Report

Check Detail Payments > Click Check # > Check Detail drawer

Check Summary Search menu > Payments

Client Activity
Statement

Search menu > Documents > Request > Request Report

Client Activity Stmt
Report

Search menu > Documents > Request > Request Report

Client Ledger Search menu > Documents > Request > Request Report

Client Summary Search menu > Documents > Request Client Summary Report

Client Summary
Report

Search menu > Documents > Request > Request Report

Collection Note Entry Search menu > Invoices > Select invoices > Submit > Collection Note (Debtor
accounts only)

Collection Notes Search menu > Invoices > Notes > Click Notes Count chip to view notes

Collection Report Search menu > Transactions > Select a Cash Posting transaction batch # >
Request Transaction Report

Collections Report Search menu > Documents > Request > Request Report

Concentration
Summary

Search menu > Documents > Request > Request Report

Credit Request Activity Main menu > Credit Requests

Credit Request Report Search menu > Documents > Request > Request Report

Credit Summary Dashboard > Credit Summary widget

Debtor Availability Search menu > Documents > Request > Request Report

Debtor Detail Search menu > Debtors > Click Debtor Name > Debtor Detail drawer

Debtor Entry l Search menu > Debtors > New Debtor

l Main menu > Purchases > Add New on Manual Entry of invoices
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ClientWeb Web Portal

l Main menu > Credit Request > Add New

Debtor Search Search menu > Debtors

Debtor Summary Search menu > Documents > Request > Request Report

Denied Invoices Search menu > Documents > Request > Request Report

Disbursement Report Search menu > Documents > Request > Request Report

Dispute Information Search menu > Documents > Dispute Report

Dispute Report Search menu > Documents > Request > Request Report

Export Queue Search menu > Documents

Facility Disbursement Main menu > Facility List > Submit > Disbursement

Facility Ledger Search menu > Documents > Request > Request Report

Facility Payment
Details

Search menu > Transactions

Facility Payments Search menu > Transactions

Facility Summary Main menu > Facility List

Held Invoices Search menu > Documents > Request > Request Report

Hold Account Ledger Search menu > Documents > Request > Request Report

Image Viewer Select Image Count chips in Results grids to open Image View drawers

Ineligible Report Search menu > Documents > Request > Request Report

Inventory Main menu > Facility List > Choose collateral > Collateral Detail drawer

Invoice Correction N/A

Invoice Detail Search menu > Invoices > Click Invoice # > Invoice Detail drawer

Invoice Dispute Search menu > Invoices > Select invoices > Submit > Dispute

Invoice Entry Main menu > Purchases > Upload > Manual Entry

Invoice Search Search menu > Invoices

Invoice Summary Search menu > Documents > Request > Request Report
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ClientWeb Web Portal

Load List Report N/A

Loan Statements Search menu > Documents > Request > Request Report

Log Out Sign out – handled by Azure B2C authentication

Main Dashboard Dashboard

Main Summary Dashboard

Manage Web Users Client/Debtor Admin Accounts > Main menu > Administration > Users tab

Medical Receivables Main menu > Facility List > Choose collateral > Collateral Detail drawer

No Buy Debtor List l Search menu > Documents > Request Report

l Search menu > Debtors > Filter by No Buy column

Partial Payment
Report

Search menu > Documents >Request > Request Report

Purchase Import Main menu > Purchases > Upload > Import

Purchase Summary
Report

Search menu > Documents > Request > Request Report

Report Import N/A

Report Queue Search menu > Documents > Request > Report Request

Request Credit Main menu > Credit Requests > New Request > Manual Entry

Request Disbursement Main menu > Facility List > Submit > Disbursement

Reserve Activity Search menu > Documents > Reserve Activity Report

Reserve Release Main menu > Facility List > Submit > Disbursement

Reserve Report Search menu > Documents > Request > Request Report

Sales Authorization Main menu > Sales Authorizations

Submission History Main menu > Facility List > Bulk A/R Collateral Detail drawer

Transaction Detail Search menu > Transactions > Click Batch# to request Transaction Report or

access the Batch Detail drawer.
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ClientWeb Web Portal

Note: Toggle on access to Batch Detail drawer and specify columns in

Administration > Clients > Transaction screen

Transaction Summary Search menu > Transactions

Unapplied Payment
Report

Search menu > Documents > Request > Request Report

Upload Credit Request Main menu > Credit Requests > New Request > Import file

URL l Setup: FI Admin account > Branding > Custom Menu Link > URL

l Display: The URL name is the last link in the Main menu.

Verification Status Search menu > Documents > Request > Request Report

Web Usage History Report in FactorSoft Admin that is pushed to the Web Portal

Welcome Screen l Setup: FI Admin account > Branding

l Display: Web Portal landing page

WorkFlow Queue N/A

Zip Check Images Main menu > Purchases > Upload > Import File
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